ROD, olika felkoder :S

Trädvy Permalänk
Medlem
Plats
Hamburgsund/Skövde
Registrerad
Nov 2007

ROD, olika felkoder :S

Hej!

Jo jag fick ju som många andra ROD på mitt xbox360
Så jag sökte runt lite o fann det att "x-clampsen" kunde vara problemet o man skulle byta ut dem mot bultar istället, men detta hjälpte inte mig

Så efter mkt funderande o läsande o testande fram o tillbaka med olika lösningar så får jag inte iordning på det..

Vad jag har gjort är att använda 3st brickor (1mm) på varje bult mellan chassit och moderkortet för att få rätt höjd på det hela. Där efter har jag både testat med 1 och 2st brickor mellan moderkortet och kylflänsarna. Men utan resultat av att ROD försvinner, däremot sker något annat.. När jag har 1st bricka på vardera bult så visar den 3st lampor (lampa 1, 2 o 3) har jag däremot 2st brickor på vardera bult visar den 2st lampor (1 och 2)

Någon som har en ide på hur jag kan laga mitt xbox?
Det ända jag kan komma på är filt tricket, men de känns lite riskabelt..

Innan jag glömmer, när den visar 2st lampor så spinner fläkten på som fan o den stänger av sig fort, när den visar 3st lampor så går den på normal varv men ingen bild någon av gångerna..

Har ni något tips?

Tack på förhand!
/Kristian

Trädvy Permalänk
Medlem
Plats
Kälma
Registrerad
Nov 2006

En kompis köpte ett sånt där RRoD-kit. Funkade prima efter det. Kostade 200 kr + frakt.

"What doesn't kill you makes you smaller." -Super Mario

Trädvy Permalänk
Medlem
Plats
Hamburgsund/Skövde
Registrerad
Nov 2007

oki.. va innehåller RROD-kitet?

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Feb 2009

Stationär: AMD Phenom II X3 720 @ 3.2GHZ | MA790X-UD3P | 6 GB 800Mhz | Hitachi 500GB, Samsung Ecogreen 1.5TB | Radeon HD 6950 | Windows 7 |

Samsung Galaxy Tab 8.9 & Galaxy S

Trädvy Permalänk
Medlem
Plats
Hamburgsund/Skövde
Registrerad
Nov 2007

hahaha schysst länk

Trädvy Permalänk
Medlem
Plats
Kälma
Registrerad
Nov 2006

Ignorera rocs, om alla ska göra som han så behövs inte Sweclockers.

Ontopic:
Den innehåller det som du redan testat. Men det som kan vara problemet är att du har skruvat fast bultarna för hårt.

"What doesn't kill you makes you smaller." -Super Mario

Trädvy Permalänk
Medlem
Plats
Hamburgsund/Skövde
Registrerad
Nov 2007

ok.. kanske får släppa på dom lite då o se om de blir skillnad.. men ska jag göra det med 1 eller 2 brickor mellan moderkortet och kylningen?
nu har jag även testat "towel trick" men fortfarande samma fel..

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Två lampor som blinkar betyder att den överhettas och det gör den för att du skapar ett för högt avstånd mellan fläns och gpu / cpu. Det du ska göra är att montera med en bricka så att du får tre röda lampor. Sen ska du låta den överhetta gpun genom att lägga fläkten enbart ovanpå CPU (så att den inte stänger av sig själv). Låta den stå så i typ 20 minuter sen låter du den svalna i 15-20 minuter och sen testar du igen. Finns utförliga guider på youtube:

http://www.youtube.com/watch?v=TAhI8KYz0rc&feature=related

Workstation: i5-6600K, 16GB DDR4, ASUS Z170 Pro Gaming, 250GB Samsung 850 Pro SSD, DELL Ultrasharp U2715 27" IPS
Laptop: MacBook Pro 13" Intel Core 2 Duo 2.4GHz, 8GB RAM, 1280x800, 250GB SSD, DELL Ultrasharp 2209WA 22" LCD
Filserver: HP Proliant DL120 G7, 16GB RAM, 4TB RAID 1

Trädvy Permalänk
Medlem
Plats
Hamburgsund/Skövde
Registrerad
Nov 2007

hum ok.. jag har sett folk som gör det.. så i med dvdspelaren på rätt plats o koppla ur fläkten från sin plats o bara kyla cpun alltså..

Jag märker nu en viss skillnad på min moddning av xboxet o hans.. Han sätter ju bultarna på baksidan moderkortet, och inte genom chassit som jag har..

Jag har alltså sett från sidan, Bult (huvud), chassi, 3st (1mm brickor), moderkort, 1st (1mm bricka), därefter kylningen..

Är detta rätt? :S

får testa det i helgen, ja om de nu är permis i helgen.. leva i ovishet är ju gudomligt!

Edit: de ser nu ut att vara helt lagat, spelat i nån timma nu utan ROD, lättade lite på skruvarna samt "överhettade" GPUn o nu kan de liras