Datorn fungerar ej efter chipset uppdatering

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Aug 2009

Datorn fungerar ej efter chipset uppdatering

Hej ! Min käre vän har precis fått en ny dator . W7 installationen gick klanderfritt, vi laddade ner senaste graffedrivarna , uppdateringar från microsoft mm. Men när vi skulle installera chipset drivern frång moderkorts cd:n så måste något gått snett. När installationen hade h¨llt på i 5 min så fick vi BSOD, och när man skulle starta datorn så svarade den med att man skulle välja hdd partition(stavning), men det fanns ingen lista , så det gick inte att välja alternativ. Datorn är nu helt väck, och vi vet ej hur man ska gå tillväga för att fixa problemet. Har vi förstört moderkortet ? Verkar ju rätt sjukt att det ska bli såhär, det var ju ändå från moderkortets skiva. Vi ber om all hjälp vi kan få ! Hoppas att den inte är utom räddning... Det var ju min idé att installera det ,och självklart är allt mitt fel. hmm

Alienware m17x R3. hd6870m. 2630qm 2,8ghz. 8gb 1333 mhz. blu-ray.1080p 60hz skärm. 120gb Intel 510 ssd/320gb 7200rpm

Trädvy Permalänk
Medlem
Plats
Mitt i Skåneland
Registrerad
Dec 2008

Du har stavat rätt till partition.
Defekt hårddisk, låter det som, men då är det inte ditt fel.

"You're sweet, like a horny little carebear."
ALT+248= °
Memento Mori

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2008

Är säkerligen hårddisken. Testa med en annan hårddisk/eller ett usbminne.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Aug 2009

Jepp hårddisken är slut , vi har testat med en annan och då fungerade det . Tack för hjälpen !

Alienware m17x R3. hd6870m. 2630qm 2,8ghz. 8gb 1333 mhz. blu-ray.1080p 60hz skärm. 120gb Intel 510 ssd/320gb 7200rpm