Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

HD-box till TV via HDMI = bild, men inget ljud!

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Jan 2004

HD-box till TV via HDMI = bild, men inget ljud!

TV: Fujitsu Siemens Myrica VQ40-3SU
HD-box: Samsung DSB-H670N (Viasat HD)

Problem:

Kopplat in boxen till tv via HDMI i tron om att både ljudet och bilden ska fungera utan problem. Tråkigt nog så funkade bilden men inte ljudet.

Åtgärder/Försök:

Har via tvns inställningar ställt in HDMI som ljudkälla (SPDIF Input - HDMI) - resultatlöst.
Ändrat från Stereo till 5.1 i boxens inställningar - fortfarande inget ljud.
Nollställt boxen - nada.
Bytt HDMI-sladd - samma skit.

Det enda som återstår, i mina ögon, är att konka ner tvn från sovrummet och testa om det funkar bättre med den.

Nån som har några ideer?

| avgå alla | iPad air |

Trädvy Permalänk
Medlem
Plats
Sörberge
Registrerad
Mar 2010

Jag har samma problem. Hd box, hdmi kabel, får bild men inget ljud. Löste du problemet?

:||: ASUS ROG Strix GL502VM :||: Mus: G902 :||: Spelar: X-Box One: MH Worlds, AC: Origins :||: Länk till verkligheten: iPhone 7+, Honor 8 Lite & iPad (gen4) :||:

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Jan 2004

Tyvärr inte, fick köra ljudet via förstärkaren istället. Har sedan dess skaffat en ny tv och med samma box fungerar allt utan några som helst problem via hdmi.

| avgå alla | iPad air |

Trädvy Permalänk
Viasat
Registrerad
Jul 2011
Skrivet av Rocklets:

Jag har samma problem. Hd box, hdmi kabel, får bild men inget ljud. Löste du problemet?

Hej Rocklets,

Tråkigt att du upplever problem med ljudet, kontroller gärna så att ljudet i boxen är inställt på stero, har du ett hemmabiosystem så ska ljudet i boxen vara inställt på Dolby digital.
Är alla inställningar i boxen och din TV rätt så kan du prova att testa din digitalbox på en annan TV för att se om felet ligger i boxen eller TVn.

Med vänliga hälsningar
Frederike
Viasat Support

Trädvy Permalänk
Medlem
Plats
Sörberge
Registrerad
Mar 2010

felet var att boxen var inställd på SCART. Ändrade till HDMI och vipps, ljud!

:||: ASUS ROG Strix GL502VM :||: Mus: G902 :||: Spelar: X-Box One: MH Worlds, AC: Origins :||: Länk till verkligheten: iPhone 7+, Honor 8 Lite & iPad (gen4) :||: