Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Nov 2009

Byte av ddr3 minnen

Hejsan, försökte precis byta ut mina gamla ddr3 minnen mot ett par nya.
Har köpt 4st http://www.inet.se/artikel/5305673/corsair-4gb-2x2048mb-1600m....

Tog ut dom gamla, tröck in dom nya och satte på datorn, men fick då ingen bild..
Provade alla minnen för sig sj, fungerade inte, sedan stack jag in dom gamla och då kom bilden tillbaka..

om jag sätter in dom nya + dom gamla så startar den också.. Vill dock inte använda dom gamla då dom ej har samma volt(1.80). Har resetat bios via knappen på morderkortet och power knappen höger om minnena.

Lika bra man frågar här innan man gör ngt mer fel.

/Faeain, ty.

i7 920 C0/C1 @3.7, Gigabyte EX58-UD4P, 8gb ddr3, GTX 1060, define c, corsair tx650w, asus Xonar dx, Dell U2412M + Asus 24"

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jun 2006

om du har x58 moderkort är det max 1.65 på minnena som gäller, sen är det tri channel på x58 inte dual som du verkar försöka köra. så du ska köra med 3 eller 6 stickor

Sonus Faber Venere 2.5

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Reseta bios.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2009

Om inget av svaren ovan fungerar kan du prova att endast köra ett RAM i taget för att se om något av dem är trasigt.

Trädvy Permalänk
Medlem
Plats
Månen
Registrerad
Jul 2010
Skrivet av kalkih:

Om inget av svaren ovan fungerar kan du prova att endast köra ett RAM i taget för att se om något av dem är trasigt.

Han hade redan testat alla enskilt

5770

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Okt 2010

Hade samma prob för ett tag sen, drog bara ur battebiet från moderkortet och lät det ligga i några minuter sen funkare som det skulle!

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2009
Skrivet av walleeee:

Han hade redan testat alla enskilt

Vat står det?

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Nov 2009
Skrivet av kalkih:

Vat står det?

Skrivet av Faeain:

Hejsan, försökte precis byta ut mina gamla ddr3 minnen mot ett par nya.
Har köpt 4st http://www.inet.se/artikel/5305673/corsair-4gb-2x2048mb-1600m....

Tog ut dom gamla, tröck in dom nya och satte på datorn, men fick då ingen bild..
Provade alla minnen för sig sj, fungerade inte, sedan stack jag in dom gamla och då kom bilden tillbaka..

om jag sätter in dom nya + dom gamla så startar den också.. Vill dock inte använda dom gamla då dom ej har samma volt(1.80). Har resetat bios via knappen på morderkortet och power knappen höger om minnena.

Lika bra man frågar här innan man gör ngt mer fel.

/Faeain, ty.

Skrivet av xarl:

om du har x58 moderkort är det max 1.65 på minnena som gäller, sen är det tri channel på x58 inte dual som du verkar försöka köra. så du ska köra med 3 eller 6 stickor

Ty, min cpukylare(ena fläkten) satt i vägen för dom två första slotsen, tog bort fläkten och använda dom slotsen med, o nu fungerar det. Vet ej om d hade ngt med saken o göra eller inte, fungerar nu iaf.

Skrivet av Jalle64:

Reseta bios.

Skrivet av Faeain:

Hejsan, försökte precis byta ut mina gamla ddr3 minnen mot ett par nya.
Har köpt 4st http://www.inet.se/artikel/5305673/corsair-4gb-2x2048mb-1600m....

Tog ut dom gamla, tröck in dom nya och satte på datorn, men fick då ingen bild..
Provade alla minnen för sig sj, fungerade inte, sedan stack jag in dom gamla och då kom bilden tillbaka..

om jag sätter in dom nya + dom gamla så startar den också.. Vill dock inte använda dom gamla då dom ej har samma volt(1.80). Har resetat bios via knappen på morderkortet och power knappen höger om minnena.

Lika bra man frågar här innan man gör ngt mer fel.

/Faeain, ty.

Aja tack för alla svar.

i7 920 C0/C1 @3.7, Gigabyte EX58-UD4P, 8gb ddr3, GTX 1060, define c, corsair tx650w, asus Xonar dx, Dell U2412M + Asus 24"

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2009
Skrivet av Faeain:

Ty, min cpukylare(ena fläkten) satt i vägen för dom två första slotsen, tog bort fläkten och använda dom slotsen med, o nu fungerar det. Vet ej om d hade ngt med saken o göra eller inte, fungerar nu iaf.

Aja tack för alla svar.

Härligt att det fungerar!

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Inte med topic o göra men vad har du för kylare som blockar så pass låga minnen?

Om man inte vet var man ska är det ingen idé att skynda sig. Man vet ändå inte när man kommer fram. - Nalle Puh

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Nov 2009
Skrivet av Nivity:

Inte med topic o göra men vad har du för kylare som blockar så pass låga minnen?

http://www.inet.se/artikel/6308718/noctua-nh-u9b-se2

i7 920 C0/C1 @3.7, Gigabyte EX58-UD4P, 8gb ddr3, GTX 1060, define c, corsair tx650w, asus Xonar dx, Dell U2412M + Asus 24"

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

hm.
XMS3 ska ju fungera tom med noctua D14 ;O
Iaf när ja läste om sandybridge, hm !

Om man inte vet var man ska är det ingen idé att skynda sig. Man vet ändå inte när man kommer fram. - Nalle Puh

Trädvy Permalänk
Medlem
Plats
Knivsta
Registrerad
Nov 2009
Skrivet av Nivity:

hm.
XMS3 ska ju fungera tom med noctua D14 ;O
Iaf när ja läste om sandybridge, hm !

Visst passar det, var bara tvungen att ta bort fläkten då den var i vägen när jag skulle placera dit det sista minnet.

i7 920 C0/C1 @3.7, Gigabyte EX58-UD4P, 8gb ddr3, GTX 1060, define c, corsair tx650w, asus Xonar dx, Dell U2412M + Asus 24"