Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

RGB problem lösta, tror jag?

Avinstallerade Aura som är till grafikkortet idag, då började både grafikkort och RAM lyda Aura som är till moderkortet. Blev ganska bra. Grafikkortets infinity ljus kan vara i mesta laget, jag önskar man kunde dimra ner den lite. Den tar liksom över när den lyser. "To much!"

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Tycker det ser riktigt snyggt ut. Fint bygge!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

Äntligen DELID!

Började med mitt gamla bygge idag. Hade inte planerat att tillbringa dagen hemma i köket (Min verkstad) men när jag fick för mej att köra OCCT och 4790K O-klockad, crashar efter tre och en halv minut pga hög temp... då kör vi bara! :-/

Före:

Efter:

Före, går fläktarna fullt.
Efter, går fläktarna betydligt långsammare. Troligen ligger sanningen på ca 20-25c kallare CPU efter proceduren.
AI-suite fungerar inte för mej på någon av datorerna. Vet inte om det bara är ASUS som är skit, eller om det är MS som spökat till det för alla? I alla fall orkar jag inte skruva fläkt kurvor i BIOS. Det viktiga var att operationen lyckades, innan jag ger mej på nya datorn.

Här lite bilder från dagens strapatser.
För att komma åt denna:

Var jag tvungen att tappa ur systemet och riva lite:

CPU ute. Delid verktyget redo:

Skruvar in bulten tills limmet på CPU släpper:

Memorerar orienteringen på PCB och lock, innan jag särar på dem:

Chippet täckt med "Conductonaut" flytande metall:

Tejpade av yta i locket, som inte skall ha flytande metall:

Verktyget innehåller en fixtur för återmontering. Jag limmade med lite snabblim i hörnen, så det sitter ihop till jag får spänt ner det med CPU hållaren på moderkortet:

Medans limmet torkar, plockar jag isär CPU blocket för inspektion. Den har gått dubbelt så länge, mot GPU blocket, om det inte är mer än såhär, så skiter jag i att rengöra GPU blocket denna gången. Diskmedel, vatten och en tandpetare (I trä) så vart den ren.)

Tack för mej, för denna gången!

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Registrerad
Maj 2002

Väntar med spänning på resultatet av delid

Chassi: Parvum M1.0 & EKWB custom loop CPU: Intel i7 4790K RAM: Kingston HyperX Savage 16Gb Moderkort: Asus Maximus VII Hero GPU: EVGA GTX 980 Ti SSD: Samsung 850 PRO 256GB PSU: Corsair AX860
• Parvum H2O •
• XBL GT: motor sw •

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

Blodad tand!

Svarade i tråden för vattenkylning idag.
Tänkte då att jag provar att installera AI-Suite själv. (Det har inte fungerat, sedan jag byggde datorn.)
Och ser man på! Allt fungerar helt plötsligt som det skall!
Nu när jag lätt kan styra fläktarna, se temperaturerna m.m. Så blir det nog att plocka fram delid verktyget. Jag fick ju ner temp i gamla datorn med närmare 30 grader! (4790K)

Med AI-Suite igång, provade jag snabbt att köra auto överklockning. Datorn puttrar nu på i 5,1GHz, vad jag kan se, utan problem. Har dock inte kört några andra stress tester än den som ASUS auto tuning körde själv. Men får jag inga BSOD fram till nästa helg så..?
Efter en delid, skall det bli intressant att se hur långt man kan komma, det verkar som jag fått ett skapligt exemplar av 8700K i alla fall.

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

Vilka tester?

Tänkte försöka hinna med en delid av CPU i helgen, det är ju så mycket mer än att bara lyfta på locket.
Jag tänker OCCT och Cinebench tester, före/efter. Någon som har några förslag på nått annat?

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

Fick ingen feedback på vad jag bör testa. Så jag har försökt tänka på allt, men troligtvis kommer vi sakna nått efteråt? :S

Statiska värden:
Jag ställde fläktarna i kyltornet på 1850rpm och fläktarna i fronten på 1250rpm. (De står i vanliga fall på variabel hastighet, men det fungerar inte om vi vill ha samma förutsättningar för värden.)

Jag körde först OCCT otrimmat i en timma.
Multipel = 44x
Core = 100

Vatten tempen planade ut vid 29c efter tio minuter.
CPU max temp = 56c.
GPU max temp = 30c.

Körde igång Furmark efter 30 minuter, för att få upp vatten temp till max. Vattnet planade ut på 35c.
CPU max temp = 66c.
GPU max temp = 55c.

Körde EZ overclock i bios (Automatisk överklockning)
Multipel = 50x
Core = 103

OCCT stoppade efter nio minuter. "Stoppad Fel upptäcktes"

Jag gick in i BIOS och ändrade AVX offset till 3. Nu gick OCCT bra 30 min.
Jag provade AVX på 2 och sedan på 1. Båda klarade OCCT i 30 minuter.

Nu drog jag igång Furmark samtidigt och körde i 30 min.
Multipel = 50x, Core = 103 ger 5150MHz Som ni ser i bild nedan, så drar alltså BIOS ner multipeln med "1" eftersom jag valt AVX offset med "1". Därav siffran 504X (Den sista fladrar lite.)
Med Furmark igång samtidigt var CPU temp momentant uppe i 90c på tre kärnor. Lite mer än vad som känns bra, men OCCT klarades i alla fall av.
Jag har inte pillat med Load Line Calibration, eller nått annat, bara AVX offset. Brydde mig inte ens om att kolla vad auto OC ställde in.
Fram igenom , skall jag ställa upp LLC lite, då jag såg att 12V sjunk till 11,9V under last.
Där finns säkert någon MHz till att hämta i framtiden. Just nu är jag nöjd att ha lite data att jämföra med efter delid.

Slutligen körde jag Cinebench bara för att ha en siffra. 1603

Om ingen saknar någon uppgift för att jämföra före efter, så tänkte jag utföra operationen imorgon. Finns således tid till imorgon bitti att komma med förslag på flera tester? Annars kör vi.

Slutligen, vad vore ett inlägg i tråden utan bilder?

Stavfels nisse

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2016
Skrivet av Turbonisse:

Fick ingen feedback på vad jag bör testa. Så jag har försökt tänka på allt, men troligtvis kommer vi sakna nått efteråt? :S

Statiska värden:
Jag ställde fläktarna i kyltornet på 1850rpm och fläktarna i fronten på 1250rpm. (De står i vanliga fall på variabel hastighet, men det fungerar inte om vi vill ha samma förutsättningar för värden.)

Jag körde först OCCT otrimmat i en timma.
Multipel = 44x
Core = 100

Vatten tempen planade ut vid 29c efter tio minuter.
CPU max temp = 56c.
GPU max temp = 30c.

Körde igång Furmark efter 30 minuter, för att få upp vatten temp till max. Vattnet planade ut på 35c.
CPU max temp = 66c.
GPU max temp = 55c.

Körde EZ overclock i bios (Automatisk överklockning)
Multipel = 50x
Core = 103

OCCT stoppade efter nio minuter. "Stoppad Fel upptäcktes"

Jag gick in i BIOS och ändrade AVX offset till 3. Nu gick OCCT bra 30 min.
Jag provade AVX på 2 och sedan på 1. Båda klarade OCCT i 30 minuter.

Nu drog jag igång Furmark samtidigt och körde i 30 min.
Multipel = 50x, Core = 103 ger 5150GHz Som ni ser i bild nedan, så drar alltså BIOS ner multipeln med "1" eftersom jag valt AVX offset med "1". Därav siffran 504X (Den sista fladrar lite.)
Med Furmark igång samtidigt var CPU temp momentant uppe i 90c på tre kärnor. Lite mer än vad som känns bra, men OCCT klarades i alla fall av.
Jag har inte pillat med Load Line Calibration, eller nått annat, bara AVX offset. Brydde mig inte ens om att kolla vad auto OC ställde in.
Fram igenom , skall jag ställa upp LLC lite, då jag såg att 12V sjunk till 11,9V under last.
Där finns säkert någon MHz till att hämta i framtiden. Just nu är jag nöjd att ha lite data att jämföra med efter delid.

Slutligen körde jag Cinebench bara för att ha en siffra. 1603

Om ingen saknar någon uppgift för att jämföra före efter, så tänkte jag utföra operationen imorgon. Finns således tid till imorgon bitti att komma med förslag på flera tester? Annars kör vi.

Slutligen, vad vore ett inlägg i tråden utan bilder?
https://drive.google.com/uc?export=download&id=15zcoThQVbM-CPcJtAc9rXBFEe1vERcpM
https://drive.google.com/uc?export=download&id=1rW81pid2MCe0UP8-SMvFpZyINrr266Fm

Se till att du mäter temperaturen i rummet också

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

DELID av nya riggen!

Skrivet av mmarks:

Se till att du mäter temperaturen i rummet också

Skickades från m.sweclockers.com

Glömde nämna igår. Jag har en temp-probe i fronten på gamla riggen som står 2,5m ifrån denna. det är nära nog för detta experiment.

Så kom den stora dagen!
Jag har dragit mig för denna, då det är lite bökigare att komma åt när man vattenkylt, och ännu bökigare när man gjort det med rör. Jag skall alltså förbi dessa, för att komma åt blocket.

Så till verket!
Först måste det tappas ur lite vatten!

Processorn deliddad!

Lade på lite klar nagellack på dessa pluttar, ifall man skulle råka söla med Conductonaut flytande metall.

Dags att sätta fast locket igen. Jag sätter en liten droppe superlim i varje hörn, drar ut det lite med en tandpetare.

Dags för obligatoriska läck testet, efter man haft isär loopen.

Dags att ställa allt till rätta igen! Passade på att korta slangarna till kyltornet lite, de behöver inte vara så långa. Ser lite renare ut nu!

Så dags för den intressanta biten! Hur mycket kallare blev det?
Första intrycket jag fick, var att "fan, det blev ju ingen skillnad!" Sedan insåg jag att jag hade ett par grader kallare med 5150MHz (+37%) än när jag testade utan överklock igår!
Så nog blev det kallare alltid!

Tittar man sig blind på siffrorna och max värden, så skiljer det 19c på varmaste kärnan. Men det är en värme spik. Medel temperaturen har gått ner med drygt 25c.
Det enda jag gjort sedan testerna igår, var att sätta fläktarna i auto. Idag satte jag tillbaka dem på samma rpm jag hade dem igår.
Vatten tempen planade av någon anledning ut på 33c idag. Jag hade förväntat mig 35c som igår, då inne tempen är den samma.
Här är lite siffror i alla fall. Med dessa temperaturer är jag fullt nöjd att köra 24/7.

Här efter 10min. (Vattnet har nästan planat ut.) Jag kör järnet med OCCT och Furmark, för att producera så mycket värme det bara går.

Här precis innan OCCT avslutar.

Nu skall jag in i BIOS och se hur högt jag kan klocka? Återkommer med flera resultat!

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

Klockat lite!

klockan blev mycket, så testerna vart korta.
Men jag klarade av att köra OCCT med 52x102 (5304MHz) utan problem. Men BSOD i Cinebench R15.
Sänkte ett snäpp till 51x102 (5202MHz) där klarar den allt jag hunnit slänga på den. Med en trevlig temp på +60c.
Nu är det dags att ta kväll. Återkommer när jag testat mera ingående.

Vore kul med lite mera input. Vad testa?
Jag har kört Vcore på auto hela vägen. Den toppade på 1,47V, lite högt. Men om jag skruvar upp lite till? (Grillar jag CPU då?)

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2012

@Turbonisse:

Grymt fina siffror !

-

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Aug 2008

Snyggt bygge! Man börjar bli lite sugen själv på en cpu-upgrade snart. Får hoppas att 9900k inte bli allt för dyr!

Gaming-PC > Intel 4770K > Asus Maximus VI Hero > EVGA 1080 FTW > 2x Samsung EVO 500gb
HTPC: > AMD Phenom II 965 > AMD HD6950 > Kingstone V300 240gb
Playstation 4 Network > TaunyTiger - Främst NHL 18
Garaget.org

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

Kompletera kylslingan med Peltier?

Nu börjar total over kill!
På 5,2GHz toppar jag 58 grader, så behovet för "kallare" finns egentligen inte. Men nu är jag som jag är, vill pilla med någonting.
Så nästa steg jag funderar på, är att montera en tornkylare typ DarkRock, eller liknande, ovanpå mitt kyltorn.
Där vattnet kommer ut, kylt, från radiatorn, tänkte jag leda in den i ett CPU block, som sitter monterad på tornkylaren, med ett Peltier element emellan.
Det är den lätta biten, släng ut lite pengar, en skruvmejsel och prylarna sitter på plats!

Nu kommer det lite klurigare!
Peltier kommer säkerligen orsaka kondens om den bara skall matas på full spruta. Så jag skulle vilja reglera den på något sett.
Den behöver ju bara dra på, när processorn eller grafikkortet jobbar hårt.
Några bra tips?

Var hittar jag ett bra Peltier element?
Hur styr jag den?

Asus ROG X Hero | 8700K @5,2GHz | Asus 1080Ti Poseidon | 32 Gb Corsair RGB 3000 | Samsung 960 PRO 512Gb | Corsair MR750i | Win-X Pro
[img]https://valid.x86.fr/cache/banner/4in7gk-2.png[/img]
Asus Sabertooth Z97 Mark-1 | i7 4790K @ 4,9GHz | MSI GTX970 | 32 Gb 2400 Corsair | Samsung 960 EVO 500Gb | EVGA Supernova G2 750W | Win-X Pro