Skärmen, musen och tangentbordet tappar connection

Trädvy Permalänk
Medlem
Registrerad
Jun 2020

Skärmen, musen och tangentbordet tappar connection

Tja! Byggde precis en dator.
Efter några timmar av användande så blir skärmen svart och musen och tangentbordet kopplas ifrån, datorn rullar som vanligt, gpu, och fläktar osv. Vad kan detta bero på? Jag kan fortfarande ladda tex mobilen via ett USB uttag från datorn och alla lampor osv lyser. När jag startar om datorn så funkar det igen i några timmar sen uppstår samma problem.

Det är en i7-9700k
Och en Radeon rx 5700xt.
Psu 550w

Tacksam för all hjälp!

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av Ruben97:

Tja! Byggde precis en dator.
Efter några timmar av användande så blir skärmen svart och musen och tangentbordet kopplas ifrån, datorn rullar som vanligt, gpu, och fläktar osv. Vad kan detta bero på? Jag kan fortfarande ladda tex mobilen via ett USB uttag från datorn och alla lampor osv lyser. När jag startar om datorn så funkar det igen i några timmar sen uppstår samma problem.

Det är en i7-9700k
Och en Radeon rx 5700xt.
Psu 550w

Tacksam för all hjälp!

Har du en fresh install av windows eller har du använt en installation som redan låg på en ssd sen tidigare?

Desktop: Ryzen 3700X, MSI B450 GAMING PLUS MAX, 16gb Corsair vengeance 3600Mhz, Sapphire RX 5700 XT Pulse 8GB OC, Noctua nh-D15, Samsung 860 QVO SSD 1TB, Phanteks P400A (3 intake fans, 2 exhaust fans), Corsair RM650W.

Desktop 2: Intel 4670K, ASUS H81M-A, ASUS Dual series GTX 1060 6GB, 8GB (2x4GB) DDR3 CL9 1600Mhz Ballistix Sport, 128GB SSD + 2TB SSHD.

Laptop: Macbook pro 13" 2019.

Trädvy Permalänk
Medlem
Registrerad
Jun 2020
Skrivet av JohanFlodqvist:

Har du en fresh install av windows eller har du använt en installation som redan låg på en ssd sen tidigare?

Ja det har jag.

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Hade inte förvånat mig om det är ditt 5700XT som spökar med drivutiner.

Main: 3900X, X570, 32GB 3200MHz, 1080 TI FE
Laptop: MBP 13" 2020

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

har du kollat BIOS updateringar?
Kör du PCIe på auto or PCIe 3.0 i biosen?
testat olika GPU drivrutiner?
kollat temperaturerna strax innan det stänger av sig?
vilken exakt 5700XT har du?

GamingRig: Phanteks Enthoo Pro Tempered Glass/MSI MPG X570 Gaming Pro Carbon WIFI/AMD Ryzen 7 3700X/Noctual NH-D15S/Corsair RM850/Crucial Ballistix Elite 2x8GB 3600MHz/Radeon RX 5700

SimRig: Fractal Design Meshify C Mini Dark TG/MSI B450M Mortar Titanium/AMD Ryzen 5 3600/Noctual NH-D15/Seasonic Focus GX 550W/Corsair 2x8GB DDR4 3200Mhz Vengeance/Radeon RX 5700TX

Trädvy Permalänk
Medlem
Registrerad
Jun 2020
Skrivet av Bernd_P1:

har du kollat BIOS updateringar?
Kör du PCIe på auto or PCIe 3.0 i biosen?
testat olika GPU drivrutiner?
kollat temperaturerna strax innan det stänger av sig?
vilken exakt 5700XT har du?

Ja har sapphire Rx 5700xt nitro + 8gb OC. Min pcie är på auto. Har inte testat olika drivrutiner utan kört på den senaste. Jag pratade lite med inet och de sa att de kan vara min PSU, att den är för liten. Innan jag installerade detta grafikkort så körde jag med samma psu på en 1060, så de menade att de kan vara så att de här grafikkortet kräver mer ström.

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av Ruben97:

Ja har sapphire Rx 5700xt nitro + 8gb OC. Min pcie är på auto. Har inte testat olika drivrutiner utan kört på den senaste. Jag pratade lite med inet och de sa att de kan vara min PSU, att den är för liten. Innan jag installerade detta grafikkort så körde jag med samma psu på en 1060, så de menade att de kan vara så att de här grafikkortet kräver mer ström.

Har svårt att tror det. kör också med en 5700XT i min Simracing dator och den har också en 550 w PCU. så om den är inte rätt låg kvalitet kan jag inte tror att det kan var PSU:n. men visst kan man testa med att byta den.
skulle tips att sätta PCIe på 3.0. kortet är ju 4.0 och medans det egentligen ska inte gör någon skillnad så kan det ändå var bra och testa om det hjälper.
antar också du bar blåst ren med DDU när du bytta grafikkort eller? inte bara gjort windows avinstallering med nvidia's drivrutin.

GamingRig: Phanteks Enthoo Pro Tempered Glass/MSI MPG X570 Gaming Pro Carbon WIFI/AMD Ryzen 7 3700X/Noctual NH-D15S/Corsair RM850/Crucial Ballistix Elite 2x8GB 3600MHz/Radeon RX 5700

SimRig: Fractal Design Meshify C Mini Dark TG/MSI B450M Mortar Titanium/AMD Ryzen 5 3600/Noctual NH-D15/Seasonic Focus GX 550W/Corsair 2x8GB DDR4 3200Mhz Vengeance/Radeon RX 5700TX

Trädvy Permalänk
Medlem
Registrerad
Jun 2020
Skrivet av Bernd_P1:

Har svårt att tror det. kör också med en 5700XT i min Simracing dator och den har också en 550 w PCU. så om den är inte rätt låg kvalitet kan jag inte tror att det kan var PSU:n. men visst kan man testa med att byta den.
skulle tips att sätta PCIe på 3.0. kortet är ju 4.0 och medans det egentligen ska inte gör någon skillnad så kan det ändå var bra och testa om det hjälper.
antar också du bar blåst ren med DDU när du bytta grafikkort eller? inte bara gjort windows avinstallering med nvidia's drivrutin.

Kanske ska testa att byta PCIe till o börja med. Jag vet inte om det räknas som en DDU, men jag avinstallerade och fabriksåterställde hela datorn och ominstallerade Windows.

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av Ruben97:

Kanske ska testa att byta PCIe till o börja med. Jag vet inte om det räknas som en DDU, men jag avinstallerade och fabriksåterställde hela datorn och ominstallerade Windows.

en till sak jag har kommit på. vad har du för skärm och hur ansluta du den? DP eller HDMI?

GamingRig: Phanteks Enthoo Pro Tempered Glass/MSI MPG X570 Gaming Pro Carbon WIFI/AMD Ryzen 7 3700X/Noctual NH-D15S/Corsair RM850/Crucial Ballistix Elite 2x8GB 3600MHz/Radeon RX 5700

SimRig: Fractal Design Meshify C Mini Dark TG/MSI B450M Mortar Titanium/AMD Ryzen 5 3600/Noctual NH-D15/Seasonic Focus GX 550W/Corsair 2x8GB DDR4 3200Mhz Vengeance/Radeon RX 5700TX

Trädvy Permalänk
Medlem
Registrerad
Jun 2020
Skrivet av Bernd_P1:

en till sak jag har kommit på. vad har du för skärm och hur ansluta du den? DP eller HDMI?

Den är ansluten med DP

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av Ruben97:

Den är ansluten med DP

har du provat med olika kabel? kommer ihåg att det finns problem med DP kabel som inte följer standarden och har en 20de pin som för ström som inte ska gör det.

https://www.sweclockers.com/forum/trad/1453075-varning-for-vi...

GamingRig: Phanteks Enthoo Pro Tempered Glass/MSI MPG X570 Gaming Pro Carbon WIFI/AMD Ryzen 7 3700X/Noctual NH-D15S/Corsair RM850/Crucial Ballistix Elite 2x8GB 3600MHz/Radeon RX 5700

SimRig: Fractal Design Meshify C Mini Dark TG/MSI B450M Mortar Titanium/AMD Ryzen 5 3600/Noctual NH-D15/Seasonic Focus GX 550W/Corsair 2x8GB DDR4 3200Mhz Vengeance/Radeon RX 5700TX

Trädvy Permalänk
Medlem
Registrerad
Jun 2020
Skrivet av Bernd_P1:

har du provat med olika kabel? kommer ihåg att det finns problem med DP kabel som inte följer standarden och har en 20de pin som för ström som inte ska gör det.

https://www.sweclockers.com/forum/trad/1453075-varning-for-vi...

Oj ska definitivt byta till hdmi då!