Senaste versionen av Windows 11 kan göra spel långsammare

Permalänk
Medlem
Skrivet av Xverminator:

Jag har bara en kabel 6+2 till grafikkortet

Har detta 4070, se kontakt på bilderna
https://www.inet.se/produkt/5413434/asus-geforce-rtx-4070-12g...

Jepp dom sitter i B2 och A2 (har testat dem en och en även)

Dock sitter inte 4-pin kontakten i på moderkortet bara en 8-pin.

Misstänker att det kan vara problemet (och min 4-pin kontakt är försvunnen), måste förmodligen skaffa ny psu?

Har ett 750w Corsair

Du verkar ha testat det mesta, samt skaffat ny CPU.
Kan vara PSUn i sig med, RAM, grafikkortet eller kontakten som du skriver (Som inte skall behövas enligt manualen).
Har du kört Memtest?

Om man får spekulera lite vilt så vet jag att vissa upplevt skumma problem då annan elektronik varit i närheten, så som trådlösa mikrofoner eller då annan elektronik suttit i samma grendosa/fas.

Utifrån det så skulle du kunna testa diverse saker där du enbart har dator och skärm inkopplad, testa med annan skärm, i ett annat rum osv.
Nu har jag dålig koll på PSUer men om det fungerar bra vid dessa tester och slutsatsen är att datorn blir påverkad av annan elektronik så kanske en ny PSU är lösningen där med..

Visa signatur

Dator: 10900KF, RTX 3080, Torrent Compact
Skärm: LG 42C2 + Dell S2721DGF
Tillbehör: iQunix F97 med vita pudding, Taurus GM1-W, PS5 gamepad
Ljud: EPOS H3Pro, GSP 670, Corsair Virtuoso, Fidelio X2HR, DT770 pro, Eris E5, Airpods Pro 2022, GoXLR, Fiio E10
Övrigt: iQunix ZX75, Varmilo va109m, Keychron K8(Glorious Panda)

Permalänk
Skrivet av medbor:

När går Windows 11 ur sin beta-fas? Vågar vi hopps på nästa år?

När Windows 12 kommer

Permalänk
Medlem
Skrivet av Xverminator:

Har provat det med, samt kör dem på DOCP profil. Har DDR4 minne på 3600 Mhz (och har dem i dual channel).

Har även provat Asus GPU Tweak III och sänkt ner, fortfarande samma problem samt energi schemat på Balanced för CPU och även minimum.

Jag misstänker att det kan vara strömspikar, ibland funkar datorn utan lagg men dagligen börjar det lagga.

Prova med full kräm till moderkortet, har sett flera moderkort som vägrat starta om inte all kräm går till CPU.
Moderkortet behöver ju även mer kräm till PCI-E porten för att orka driva ett kraftigare grafikkort, även om det är lite jämfört med med vad grafikkortet tar in via kabel.

Att CPU:n kan köra med endast en kontakt stämmer nog men gäller i princip bara om du har en CPU av lägsta modell.
Man ska inte ta allt som står i manualen bokstavligt. Dom bästa CPU:erna överklockar själva, oavsett om du vill eller inte.

Extremöverklockning med flytande kväve etc. är något annat.

Visa signatur

Server: Fractal design Define 7 XL | AMD Ryzen 7 5800X 8/16 | ASUS ROG CROSSHAIR VIII DARK HERO | 64GB Corsair @ 3000MHz | ASUS Radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2TB Samsung 850 PRO SSD | 6x Seagate Ironwolf Pro 10TB
WS: Phantex Entoo Elite | AMD Ryzen Threadripper 1950X 16/32 | ASUS Zenith extreme | 128GB G.Skill @ 2400MHz | ASUS Radeon HD7970 | 3x 2TB Samsung 960PRO M.2 | 6x Seagate Ironwolf Pro 10 TB
NEC PA301W 30" @ 2560x1600 | Linux Mint 21.3 Cinnamon

Permalänk
Medlem

Jag får väll flika in med den åsikten att Win11 har fungerat otroligt bra för mig. Även om det kan uppfattas som mindre populärt. Jag var tidig med att uppgradera från Windows 10. Mitt största irritationsmoment var högerklicksmenyn. Men det var enkelt löst. Fortfarande inne på min första installation av win 11 trots flertalet hårdvaru ändringar sedan dess.

Visa signatur

AMD 5800X | MSI X570 Tomahawk | 4x8GB 3600CL18 | Palit 4080 OC Game Rock | Corsair AX860

Permalänk
Medlem
Skrivet av OldComputer:

Prova med full kräm till moderkortet, har sett flera moderkort som vägrat starta om inte all kräm går till CPU.
Moderkortet behöver ju även mer kräm till PCI-E porten för att orka driva ett kraftigare grafikkort, även om det är lite jämfört med med vad grafikkortet tar in via kabel.

Att CPU:n kan köra med endast en kontakt stämmer nog men gäller i princip bara om du har en CPU av lägsta modell.
Man ska inte ta allt som står i manualen bokstavligt. Dom bästa CPU:erna överklockar själva, oavsett om du vill eller inte.

Extremöverklockning med flytande kväve etc. är något annat.

Jag har provat det med, men det skumma är att ibland funkar allt bra stundtals sedan börjar det lagga oförklarligt.

Känns lite som på vilket humör datorn är på, gissar det har med min PSU att göra? pga 4-pin kontakten saknas?

Visa signatur

AMD Ryzen 7 5700X 3,4GHz
Asus GeForce RTX 4070 Dual OC 12GB
Asus ROG Strix X570-E Gaming
G.Skill Trident Z Neo DDR4 3600MHz 32GB
Samsung 980 Pro Series 1TB

Permalänk
Medlem
Skrivet av Leestander:

Du verkar ha testat det mesta, samt skaffat ny CPU.
Kan vara PSUn i sig med, RAM, grafikkortet eller kontakten som du skriver (Som inte skall behövas enligt manualen).
Har du kört Memtest?

Om man får spekulera lite vilt så vet jag att vissa upplevt skumma problem då annan elektronik varit i närheten, så som trådlösa mikrofoner eller då annan elektronik suttit i samma grendosa/fas.

Utifrån det så skulle du kunna testa diverse saker där du enbart har dator och skärm inkopplad, testa med annan skärm, i ett annat rum osv.
Nu har jag dålig koll på PSUer men om det fungerar bra vid dessa tester och slutsatsen är att datorn blir påverkad av annan elektronik så kanske en ny PSU är lösningen där med..

Har provat memtest, bloggade lite om det här
https://tkollberg.blogspot.com/2023/11/testa-dina-datorkompon...

Jag har ett extent hörlursstativ med USB koppling, det blev något bättre när jag testade utan det, vilket gör jag misstänker moderkortet inte får ordentligt med med ström pga saknade 4-pin kontakten.

Har verkligen provat allt grundläggande.

En dator ska liksom inte lagga med windows 11 helt rent installerat + två spel i steam och alla inställningar i bios på default (och även optimerat).

Min datorn fungerade helt ok 2018 när jag köpte den med klenare cpu och ett 3060 Ti.

Nu när jag har ett 4070 och drar ner inställningarna på High eller medium så kan det lagga stundtals jättemycket även på medium. Medans vissa dagar kan det funka med allt på Ultra, men det funkar aldrig en helt dag felfritt i samma spel.

Misstänker det är min saknade 4-pin kabel till mitt corsair 750w som saknas som kan vara orsak?
Nästa kan vara defekt grafikkort, men tror inte det.

Visa signatur

AMD Ryzen 7 5700X 3,4GHz
Asus GeForce RTX 4070 Dual OC 12GB
Asus ROG Strix X570-E Gaming
G.Skill Trident Z Neo DDR4 3600MHz 32GB
Samsung 980 Pro Series 1TB

Permalänk
Medlem

I min erfarenhet så funkar Windows 11 otroligt bra på alla datorer jag kör på, brukar vara folk som ska krångla och "optimera" med olika program som får problem längre fram.

Jag har alltid kört nyaste Windows från dag 1 sedan Windows 7 och sist jag hade problem som inte va mest visuella var Windows Vista när man gick över till 64-bit och det va krångel med drivrutiner.

När jag har problem så är det "aldrig" Windows som är problemet.

99/100 fall är det PICNIC.

Permalänk
Medlem
Skrivet av LeVvE:

I min erfarenhet så funkar Windows 11 otroligt bra på alla datorer jag kör på, brukar vara folk som ska krångla och "optimera" med olika program som får problem längre fram.

Jag håller med. Jag kör W11 på datorer som inte officiellt stöds av MS och inte heller där har jag några problem.

Visa signatur

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: MSI B550 Gaming Plus CPU: AMD Ryzen 7 5700X Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 1060 Gaming X 6 GB RAM: Corsair Vengeance LPX Black 32GB 3600MHz NVMe: 2st Kingston A2000 SSD: Intel 520 180GB och Intel 530 240GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och Dell Latitude 5400. Citera om du vill ha ett garanterat svar från mig

Permalänk
Medlem
Skrivet av Xverminator:

Har provat memtest, bloggade lite om det här
https://tkollberg.blogspot.com/2023/11/testa-dina-datorkompon...

Jag har ett extent hörlursstativ med USB koppling, det blev något bättre när jag testade utan det, vilket gör jag misstänker moderkortet inte får ordentligt med med ström pga saknade 4-pin kontakten.

Har verkligen provat allt grundläggande.

En dator ska liksom inte lagga med windows 11 helt rent installerat + två spel i steam och alla inställningar i bios på default (och även optimerat).

Min datorn fungerade helt ok 2018 när jag köpte den med klenare cpu och ett 3060 Ti.

Nu när jag har ett 4070 och drar ner inställningarna på High eller medium så kan det lagga stundtals jättemycket även på medium. Medans vissa dagar kan det funka med allt på Ultra, men det funkar aldrig en helt dag felfritt i samma spel.

Misstänker det är min saknade 4-pin kabel till mitt corsair 750w som saknas som kan vara orsak?
Nästa kan vara defekt grafikkort, men tror inte det.

Låter rimligt att det är den där förbaskade kabeln, skaffa en kabel och testa.
Se bara till att den är rätt för din PSU.

Vet att det blir problem när en NVME SSD går för varm, vilket dom nyare lätt gör.
Demonstreras bra här: https://youtu.be/1QK28oQXwo8?t=450

Konstiga problem kan även uppstå när en HDD strular, oberoende om det är primära disken eller inte.
Har du några sådana inkopplade så kan det vara en sak att testa, koppla ur dom du har.

Visa signatur

Dator: 10900KF, RTX 3080, Torrent Compact
Skärm: LG 42C2 + Dell S2721DGF
Tillbehör: iQunix F97 med vita pudding, Taurus GM1-W, PS5 gamepad
Ljud: EPOS H3Pro, GSP 670, Corsair Virtuoso, Fidelio X2HR, DT770 pro, Eris E5, Airpods Pro 2022, GoXLR, Fiio E10
Övrigt: iQunix ZX75, Varmilo va109m, Keychron K8(Glorious Panda)

Permalänk
Medlem
Skrivet av Leestander:

Låter rimligt att det är den där förbaskade kabeln, skaffa en kabel och testa.
Se bara till att den är rätt för din PSU.

Vet att det blir problem när en NVME SSD går för varm, vilket dom nyare lätt gör.
Demonstreras bra här: https://youtu.be/1QK28oQXwo8?t=450

Konstiga problem kan även uppstå när en HDD strular, oberoende om det är primära disken eller inte.
Har du några sådana inkopplade så kan det vara en sak att testa, koppla ur dom du har.

Ja jag misstänker det kan vara kabeln, tyvärr har jag ingen att testa med så det blir till att köpa nytt nätagg!

Har denna psu just nu
https://www.prisjakt.nu/produkt.php?p=3330352

Sen dessa två NVME SSD

Har denna som primär
https://www.prisjakt.nu/produkt.php?p=5533976

och denna som sekundär
https://www.prisjakt.nu/produkt.php?p=5901658

Ska se vad temp ligger på.

Har uppdaterat firmware på båda till senaste
Samsung
https://semiconductor.samsung.com/consumer-storage/support/to...

Kingston
https://www.kingston.com/en/support/technical/ssdmanager

Visa signatur

AMD Ryzen 7 5700X 3,4GHz
Asus GeForce RTX 4070 Dual OC 12GB
Asus ROG Strix X570-E Gaming
G.Skill Trident Z Neo DDR4 3600MHz 32GB
Samsung 980 Pro Series 1TB

Permalänk
Medlem
Skrivet av Xverminator:

Ja jag misstänker det kan vara kabeln, tyvärr har jag ingen att testa med så det blir till att köpa nytt nätagg!

Har denna psu just nu
https://www.prisjakt.nu/produkt.php?p=3330352

Sen dessa två NVME SSD

Har denna som primär
https://www.prisjakt.nu/produkt.php?p=5533976

och denna som sekundär
https://www.prisjakt.nu/produkt.php?p=5901658

Ska se vad temp ligger på.

Har uppdaterat firmware på båda till senaste
Samsung
https://semiconductor.samsung.com/consumer-storage/support/to...

Kingston
https://www.kingston.com/en/support/technical/ssdmanager

Du borde kunna köpa kompatibla kablar för det angett att testa med, då det är modulärt. Om du inte misstänker att något är fel på agget, ny nog bör du ha garanti kvar.

Edit: kablarna kostar iofs så mycket att det nästan är vettigare med nytt agg. Skulle kanske inte skada att kolla med Corsair om de kan få fram rätt kabel åt dig.

Visa signatur

Huvuddator: 7800X3D, 2x16GB G.Skill Flare X5 6000MHz CL30, Asus B650E-F, KFA2 RTX 4090 SG, 6TB NVMe/SATA SSD, 42" LG OLED C3 Evo
Spellaptop: Asus ROG Strix G15, 6800H, 16GB, RTX 3070Ti, 1TB NVMe
Övrigt: Dell XPS 13 modell 9310, Apple Macbook Air M1 8GB samt Samsung Galaxy S7 FE, Steam Deck
Dammsamlare: PS5, Switch och Xbox One X
Folda för Sweclockers! https://www.sweclockers.com/forum/trad/1348460-faq-kom-igang-...

Permalänk
Medlem
Skrivet av anders190:

Du borde kunna köpa kompatibla kablar för det angett att testa med, då det är modulärt. Om du inte misstänker att något är fel på agget, ny nog bör du ha garanti kvar.

Jepp, jag dock är osäker var man hittar en 4-pin kabel till just mitt nätagg.

Jag tog ut det och rengjorde nätagget även förra veckan (som var ganska rent ändå, det är knäpptyst i drift).

Men jag gissar det är 4-pin kontakten som kan vara problemet?

Mina diskar låg på ca 38 - 40 grader.

Håller på och gör ett blogginlägg där jag går igenom allt steg för steg

Visa signatur

AMD Ryzen 7 5700X 3,4GHz
Asus GeForce RTX 4070 Dual OC 12GB
Asus ROG Strix X570-E Gaming
G.Skill Trident Z Neo DDR4 3600MHz 32GB
Samsung 980 Pro Series 1TB

Permalänk
Medlem
Skrivet av Xverminator:

Jepp, jag dock är osäker var man hittar en 4-pin kabel till just mitt nätagg.

Jag tog ut det och rengjorde nätagget även förra veckan (som var ganska rent ändå, det är knäpptyst i drift).

Men jag gissar det är 4-pin kontakten som kan vara problemet?

Mina diskar låg på ca 38 - 40 grader.

Håller på och gör ett blogginlägg där jag går igenom allt steg för steg

Jag skickade bilder från manualen tidigare i tråden, det ska inte behövas att använda 8+4, bara 8 räcker fint

Permalänk
Medlem
Skrivet av medbor:

Jag skickade bilder från manualen tidigare i tråden, det ska inte behövas att använda 8+4, bara 8 räcker fint

Såg det, ja det borde räcka.

Har märkt att min primära NVME så ligger temp på 52 grader!

Sen när jag tar bort detta från USB porten så har jag märkt en minimal skillnad (tror jag).

Asus ROG Throne
https://www.prisjakt.nu/produkt.php?p=5202861

testade spela f1 23 igen och allt på Ultra i 1080p, det börjar rycka då och då, och elmätaren går upp till 280 watt
medans nästa ggn jag kör samma spel samma inställningar så visar elmätaren 220 watt!

Det känns som något är ostabilt med strömtillförseln?

Provade nyss sätta alla fläktar på max i bios, men NVME disken ligger ändå på 52 grader!

Ska prova att ta bort den disken och se om det blir någon skillnad. Någon idé?

Visa signatur

AMD Ryzen 7 5700X 3,4GHz
Asus GeForce RTX 4070 Dual OC 12GB
Asus ROG Strix X570-E Gaming
G.Skill Trident Z Neo DDR4 3600MHz 32GB
Samsung 980 Pro Series 1TB

Permalänk
Medlem
Skrivet av Xverminator:

Såg det, ja det borde räcka.

Har märkt att min primära NVME så ligger temp på 52 grader!

Sen när jag tar bort detta från USB porten så har jag märkt en minimal skillnad (tror jag).

Asus ROG Throne
https://www.prisjakt.nu/produkt.php?p=5202861

testade spela f1 23 igen och allt på Ultra i 1080p, det börjar rycka då och då, och elmätaren går upp till 280 watt
medans nästa ggn jag kör samma spel samma inställningar så visar elmätaren 220 watt!

Det känns som något är ostabilt med strömtillförseln?

Provade nyss sätta alla fläktar på max i bios, men NVME disken ligger ändå på 52 grader!

Ska prova att ta bort den disken och se om det blir någon skillnad. Någon idé?

52 grader låter rimligt
280w låter rimligt

Inget konstigt med de siffrorna

Permalänk
Medlem

Hej!
Någon som gjort denna "fix" på en ett Gigabyte Mobo med en 5800X3D? Googlat runt massor, men svårt att fatta vad inställningarna heter.
Vore underbart om någon kan hjälpa mig
Har ett B550I Aorus Pro AX

Permalänk
Medlem

Nån som vet hur man laddar ner en iso till Win 11 22H2? Jag testade den här fixen, men spel hackar fortfarande rejält. Backade tillbaka till 21H2 som jag körde innan och det flyter bra. Dock har ju 21H2 gått end of life, så jag skulle vilja uppdatera till 22H2.

Permalänk
Medlem
Skrivet av medbor:

52 grader låter rimligt
280w låter rimligt

Inget konstigt med de siffrorna

Jag skrev lite om det hela i min blogg (har inte renskrivit, men misstänker nätagget)
https://tkollberg.blogspot.com/2023/12/felsokning-pagar.html

Sen har jag gjort dessa tips och trix
https://tkollberg.blogspot.com/2023/11/testa-dina-datorkompon...

Visa signatur

AMD Ryzen 7 5700X 3,4GHz
Asus GeForce RTX 4070 Dual OC 12GB
Asus ROG Strix X570-E Gaming
G.Skill Trident Z Neo DDR4 3600MHz 32GB
Samsung 980 Pro Series 1TB