Permalänk
Medlem

Du kan ju ta bilder på allt och visa hur det är inkopplat och lägga upp här.

Permalänk
Medlem
Skrivet av oscar158:

Tycker du inte det är lite dick move att skicka grejer som inte fungerar? Men ja känns lite fel

Du tror att Inet medvetet har skickat ett trasigt grafikkort till dig?

Jättetrist att datorn inte funkar, hoppas att du hittar en lösning. Börja gärna med att lägga in bilder på allt och hur det är kopplat. Klart vanligaste felet är nog ändå felkopplingar, du har säkert kopplat in allt rätt men alltid bra att be någon dubbelkolla.

Permalänk
Medlem
Skrivet av Bjirn:

Du tror att Inet medvetet har skickat ett trasigt grafikkort till dig?

Jättetrist att datorn inte funkar, hoppas att du hittar en lösning. Börja gärna med att lägga in bilder på allt och hur det är kopplat. Klart vanligaste felet är nog ändå felkopplingar, du har säkert kopplat in allt rätt men alltid bra att be någon dubbelkolla.

Köpte inte av inet vilket jag ångrar har endast varit i konakt med dem för att få hjälp, de har varit sjukt hjälpsamma kommer nog endast att köpa av dem i framtiden. Självklart tror jag inte att man skickar trasiga saker medvetet.

Här kommer lite bilder då, det sista jag testade igår var att ta ut allt ur chassit och endast testa med moderkort, processor och grafikkort för att utesluta att det var någon kortslutning eller liknande från chassit samt att koppla om att ännu en gång om något blivit fel. Så bilderna är från det men blir nog lättare att se i alla fall.

Permalänk

Dum fråga men ställer den i alla fall, du glömde väl inte att ta bort skyddsplasten på pcikontakten innan du satte i kortet.

Permalänk
Medlem

det låter som den uråldriga AMD bios problemet, dvs du har för gammalt bios på det nya moderkortet för att kunna starta datorn med din inköpta CPU. En av nackdelarna med att AMD hållit så lång livslängd i AM4 plattformen, Bios chippen kan helt enkelt inte få plats med alla CPU instruktioner på det lilla chippet på ditt moderkort (var det 32mb totalt?). se om du kan låna eller köpa en billig o äldre am4 cpu, tex en 2600x eller kanske ryzen 3100?

har du riktigt otur är det DOA på grafikkortet (dead on arrival). det händer, kallas måndagsexemplar hehe.

vi får hoppas att det bara är nytt bios som behövs i ditt fall här

Visa signatur

My rig 144hz 1440p 27" samsung g5, xfx 6950xt, 11900K, TM Peerless assassin,Gigabyte z590 UD, 32GB 3200MHz Vengeance, 1tb nv2, 2TB SSD 4TB HDD, corsair750 vengeance, Lancool 215.
GFs rig 144Hz samsung 1080p, Palit 3060Ti, 10400F,corsair H60 , B560 Auros, 16GB 3000MHz, 500GB NV1, 480GB A400, 2TB+750GB HDD, Seasonic 650 gold, Kolink Void Laptop Lenovo Legion 5, 2060, 4800H, 16GB, 1,5TB NVME HTPC 3060, 10400F, 16GB, 500GB NVME, 960GB A400 3rd PC 3060Ti, 3700X, Hyper 212, 16GB, 250GB SSD, 2TB HDD, 650w gold, P300A

Permalänk
Hedersmedlem
Skrivet av Gtoxed:

det låter som den uråldriga AMD bios problemet, dvs du har för gammalt bios på det nya moderkortet för att kunna starta datorn med din inköpta CPU. En av nackdelarna med att AMD hållit så lång livslängd i AM4 plattformen, Bios chippen kan helt enkelt inte få plats med alla CPU instruktioner på det lilla chippet på ditt moderkort (var det 32mb totalt?). se om du kan låna eller köpa en billig o äldre am4 cpu, tex en 2600x eller kanske ryzen 3100?

har du riktigt otur är det DOA på grafikkortet (dead on arrival). det händer, kallas måndagsexemplar hehe.

vi får hoppas att det bara är nytt bios som behövs i ditt fall här

Nja, det tycks vara uteslutet redan.

Visa signatur

Asus ROG STRIX B550-F / Ryzen 5800X3D / 48 GB 3200 MHz CL14 / Asus TUF 3080 OC / WD SN850 1 TB, Kingston NV1 2 TB + NAS / Corsair RM650x V3 / Acer XB271HU (1440p165) / LG C1 55"
Mobil: Moto G200

Permalänk
Medlem
Skrivet av oscar158:

Däremot om BIOS inte var uppdaterat skulle väl ingenting då igång?

Datorn startar även om du har en icke kompatibel BIOS version, enda skillnaden är att datorn inte postar(visa bild på skärmen).

Skrivet av oscar158:

Det sitter faktiskt en liten klisterlapp på moderkortet där det står P2.40! Eller är det ens en bios version?

P2.40 är BIOS versionen som ditt moderkort levererades med från tillverkaren. Sen är det omöjligt att veta om den stämmer då din dator inte vill posta(visa bild på skärmen).

Skrivet av oscar158:

Okej alltså borde BIOS versionen inte vara ett problem?

Omöjligt att svara på egentligen. I värsta fall kan det vara ett retur exemplar som du har fått. Att folk köper saker på öppet köp och sen lämnar tillbaka varan är ganska vanligt.

Permalänk
Medlem
Skrivet av oscar158:

Jag har precis byggt en ny PC men mitt grafikkort fungerar inte. Datorn startar som den ska förutom grafikkortet, får ingen signal till skärmen och inte ens fläktarna på kortet snurrar. Har provat att flera gånger ta ut och stoppa in det igen, har provat att resetta BIOS genom att ta ut CMOS batteriet har också provat med både HDMI/Display port. Vet inte vad jag kan prova längre. Misstänker att det är fel på grafikkortet eller på moderkortet, tyvärr har jag inga gamla delar som jag kan testa med för att utesluta vad problemet är. Någon som vet vad felet skulle kunna vara?

Detta är mitt bygge:
https://komponentkoll.se/bild/zGkQH.png

Hur länge har du väntat med svart skärm?
Det kan ta en bra stund när man bootar en AMD AMx processor första gången..
Många minuter.

Visa signatur

Hårdvaru och mjukvaru intresserad

Permalänk
Medlem

En liten uppdatering här då. Felet visade sig vara moderkortet. Vet inte om det var något som var trasigt i det eller om det var fel bios version som flera här var inne på, och att det stod fel på lappen som satt på moderkortet. Jag beställde hem ett nytt grafikkort, processor och moderkort för att kunna testa mer vad som var fel. Det första jag gjorde var att byta ut moderkortet eftersom det kändes som att det var störst chans att något var fel där och att jag helst inte vill öppna kartongerna till processorn och grafikkortet. När jag bytt ut moderkortet så fungerade det direkt. Så nu använder jag det nya moderkortet istället och skickar tillbaks det gamla och säger till dem att det kan vara fel på det. Så nu har jag en fungerande dator! Slutet gott, allting gott! Och tack igen till alla som försökt hjälpa mig att lista ut vad felet var, det har varit en väldigt frustrerande resa kan man säga.

Permalänk
Medlem

Härligt du fick igång burken 👍🙂