Installera ny hårdisk (Spinpoint 1TB)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011

Installera ny hårdisk (Spinpoint 1TB)

Hej jag har en ny hårddisk, Spinpoint 1TB.
Har mycket nyköpta delar i datorn också, men har fått mycket bluescreens på sista tiden.
Köpte en hårddisk men när jag installerar den så lägger den av exakt som förut.
Någon som har en aning hur man kan få den installerad på enklast sätt?

MVH Martin.
TACK.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av minqz:

Hej jag har en ny hårddisk, Spinpoint 1TB.
Har mycket nyköpta delar i datorn också, men har fått mycket bluescreens på sista tiden.
Köpte en hårddisk men när jag installerar den så lägger den av exakt som förut.
Någon som har en aning hur man kan få den installerad på enklast sätt?

MVH Martin.
TACK.

Du får komma med mer info om det ska gå att hjälpa till... Ex vis vad har du för övrigt i burken? Hur menar du med att din nya disk lägger av som förut, som din gamla/förra disk elr? Hur gick det isf till när den la av? Några "tut" från burken? hur många isf?

Svårt att hjälpa till på "tankeläsarbasis"....

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011

aa

Skrivet av Pax Vobiscum:

Du får komma med mer info om det ska gå att hjälpa till... Ex vis vad har du för övrigt i burken? Hur menar du med att din nya disk lägger av som förut, som din gamla/förra disk elr? Hur gick det isf till när den la av? Några "tut" från burken? hur många isf?

Svårt att hjälpa till på "tankeläsarbasis"....

Ville mest ha svar på installaionen.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Ja men då får du *** hjälpa oss.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011
Skrivet av tcntad:

Ja men då får du *** hjälpa oss.

I julas va min dator ungefär 4 år gammal med gamla delar, köpte då nya delar förutom hårddisk, nätagg och cd-läsare.
Den funkade då i ungefär 3 veckor kanske en månad och sedan så började jag få bluescreens mer ofta.
Så min bror övervägde problemet med att byta nätagget och vi gick till en butik och han sa att det nästan helt och hållet berodde på nätagget men i sin tur att hårddisken skulle ta skada. Bara den och cd-läsaren som var gammal i datorn då.
Men sedan 2 dagar efter vi bytt började det komma samma problem igen och vi trodde helt på att det va hårddisken så vi bytte den.
Nu har vi fått igång datorn utan att forma den och vi har försökt lösa installationen men det har inte gått.
Nu har jag börjat fått bluescreens ännu en gång...

Om ni vill ha infon om delarna i datorn kan jag fixa dom sen om ni behagar.

Trädvy Permalänk
Medlem
Plats
Degerfors
Registrerad
Feb 2004
Skrivet av minqz:

I julas va min dator ungefär 4 år gammal med gamla delar, köpte då nya delar förutom hårddisk, nätagg och cd-läsare.
Den funkade då i ungefär 3 veckor kanske en månad och sedan så började jag få bluescreens mer ofta.
Så min bror övervägde problemet med att byta nätagget och vi gick till en butik och han sa att det nästan helt och hållet berodde på nätagget men i sin tur att hårddisken skulle ta skada. Bara den och cd-läsaren som var gammal i datorn då.
Men sedan 2 dagar efter vi bytt började det komma samma problem igen och vi trodde helt på att det va hårddisken så vi bytte den.
Nu har vi fått igång datorn utan att forma den och vi har försökt lösa installationen men det har inte gått.
Nu har jag börjat fått bluescreens ännu en gång...

Om ni vill ha infon om delarna i datorn kan jag fixa dom sen om ni behagar.

Du bytte hårddisk för operativsystemet utan att installera om detsamma? Hade du inte fått blåskärmar så hade jag bjudit dig på en trisslott.

Gör om, gör rätt.

XFX 500W, ASUS P5K-E/WIFI-AP, E6600@3,0GHz, Corsair PC6400 XMS2 XTREME 3GB, XFX HD7870
"Elementet är helt orelevant, ta i chassiet. Det är chassiet och delarna i som du vill ha samma laddning som, för jag antar att du inte ska bygga element? " - elklazor 2014

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011
Skrivet av Johan^junior:

Du bytte hårddisk för operativsystemet utan att installera om detsamma? Hade du inte fått blåskärmar så hade jag bjudit dig på en trisslott.

Gör om, gör rätt.

"Gör om, gör rätt"

Det är just det där att göra rätt jag behöver hjälp med.
När jag startar en installation av windows så finner den inga "tillgängliga" diskar att installera windows på.

Vet heller inte HUR jag ska ange den nya hårdisken som primär då min bio fryser sig.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Det kunde du inte skrivit i första posten?

Ladda in drivrutiner & läs min guide

Trädvy Permalänk
Medlem
Plats
Degerfors
Registrerad
Feb 2004
Skrivet av minqz:

"Gör om, gör rätt"

Det är just det där att göra rätt jag behöver hjälp med.
När jag startar en installation av windows så finner den inga "tillgängliga" diskar att installera windows på.

Vet heller inte HUR jag ska ange den nya hårdisken som primär då min bio fryser sig.

Under installationen så har du enbart den nya hårddisken i datorn. Allt annat vore överkurs i ditt fall.

XFX 500W, ASUS P5K-E/WIFI-AP, E6600@3,0GHz, Corsair PC6400 XMS2 XTREME 3GB, XFX HD7870
"Elementet är helt orelevant, ta i chassiet. Det är chassiet och delarna i som du vill ha samma laddning som, för jag antar att du inte ska bygga element? " - elklazor 2014

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011
Skrivet av Johan^junior:

Under installationen så har du enbart den nya hårddisken i datorn. Allt annat vore överkurs i ditt fall.

Förklara då snälla HUR jag ska ange den NYA hårddisken som primär i bios.. Tack!

Trädvy Permalänk
Medlem
Plats
Degerfors
Registrerad
Feb 2004
Skrivet av minqz:

Förklara då snälla HUR jag ska ange den NYA hårddisken som primär i bios.. Tack!

Och med primär menar du exakt vad? Master/slave är något som hör forntiden och PATA till.
Om du rycker strömförsörjningen till alla hårddiskar förutom den nya, så BÖR det vara den enda som hittas i bios.

XFX 500W, ASUS P5K-E/WIFI-AP, E6600@3,0GHz, Corsair PC6400 XMS2 XTREME 3GB, XFX HD7870
"Elementet är helt orelevant, ta i chassiet. Det är chassiet och delarna i som du vill ha samma laddning som, för jag antar att du inte ska bygga element? " - elklazor 2014

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011
Skrivet av Johan^junior:

Och med primär menar du exakt vad? Master/slave är något som hör forntiden och PATA till.
Om du rycker strömförsörjningen till alla hårddiskar förutom den nya, så BÖR det vara den enda som hittas i bios.

På listan under Diskdrives i bios så finns

"Primary Master - Not detected
"Primary Master Slave - Not detected
"Sata 1 - Not detected
"Sata 2 - Not detected
"Sata 3 - Not detected
"Sata 4 - SH10445 (typ)
"Sata 5 - Not detected
"Sata 6 - Not detected

Trädvy Permalänk
Medlem
Plats
Degerfors
Registrerad
Feb 2004
Skrivet av minqz:

På listan under Diskdrives i bios så finns

"Primary Master - Not detected
"Primary Master Slave - Not detected
"Sata 1 - Not detected
"Sata 2 - Not detected
"Sata 3 - Not detected
"Sata 4 - SH10445 (typ)
"Sata 5 - Not detected
"Sata 6 - Not detected

Det är ju toppen, då har du bara en hårddisk aktiv. Kör hårt med installationen och avnjut en blåskärmsfri tillvaro.

XFX 500W, ASUS P5K-E/WIFI-AP, E6600@3,0GHz, Corsair PC6400 XMS2 XTREME 3GB, XFX HD7870
"Elementet är helt orelevant, ta i chassiet. Det är chassiet och delarna i som du vill ha samma laddning som, för jag antar att du inte ska bygga element? " - elklazor 2014

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011

tackhaej

Skrivet av Johan^junior:

Det är ju toppen, då har du bara en hårddisk aktiv. Kör hårt med installationen och avnjut en blåskärmsfri tillvaro.

Som tidigare nämt.. i installationen står det ATT den inte finner någon hårddisk tillgänglig för inst.

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Mar 2008
Skrivet av minqz:

Som tidigare nämt.. i installationen står det ATT den inte finner någon hårddisk tillgänglig för inst.

Vad har du för saker i datorn¿ För i vissa moderkort finns det en viss, inställning som man väljer vilken den ska använda som OS disk. Men iaf, pröva "load default"?

Intel Core i5 4670k @ 4.2ghz | MSI Z87 G45 | 8GB RAM | 128GB Samsung 840 - 1TB WD | Fractal Design Integra 650W | GTX1060 STRIX | Fractal Design R4 Window | Galaxy S7 & Iphone 6+ | Yamaha NS-777 - NAD 320BEE

Trädvy Permalänk
Medlem
Plats
Falköping
Registrerad
Okt 2004

Antar att det bara är CD-läsaren som du ser eller?

Vad för OS ska du installera? XP kan behöva extra drivrutiner för att kunna installera på en SATA.

Fungerar hårddisken i någon annan dator?

//The Mighty Spawn Of Lille Skutt

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011
Skrivet av schkutt:

Antar att det bara är CD-läsaren som du ser eller?

Vad för OS ska du installera? XP kan behöva extra drivrutiner för att kunna installera på en SATA.

Fungerar hårddisken i någon annan dator?

Står nu att den behöver en FLOPPY eller en usb flash " be aware that the media contains the correct drivers? ;io

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

För mig låter det direkt som trasigt rammine eller problem med drivrutiner

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du W7 på ingång? För isf bör du välja AHCI i bios så bör du hitta hdd:n.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2011
Skrivet av Jalle64:

Har du W7 på ingång? För isf bör du välja AHCI i bios så bör du hitta hdd:n.

Tack, Jalle låter rimligt ska pröva!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det är inte så att du kopplat disken till en raidkontroller, koppla den till den en anna nsataport, kolla i manualen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av minqz:

Tack, Jalle låter rimligt ska pröva!

Som synes sker nu saker och ting, förhoppningsvis kommer problemen att lösas. Detta isf pga den info du nu lagt ut i tråden, föreslår utöver vad andra skrivit att du kopplar disken till sata 1 porten.

Som tidigare skrivits av mig i denna tråden: det är inte lätt att hjälpa till på "tankeläsarbasis", glädjande att du nu insett detta....