Asus 5870 V2 hög temperatur

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Asus 5870 V2 hög temperatur

Godkväll!

Köpte mig ett Asus 5870 V2 igår, idag kom det till posten och jag åkte och hämtade det.
Jag satt i kortet i burken och startade upp systemet och installerade drivrutiner.
Startade om datorn och bootade in i windows. Har förövrigt hört att kylaren till detta kort skall kyla bra, och vara tyst, vilket jag misstycker.
Idle temperaturen ligger på ~60C med fläkten på Auto (21% Auto)
Drar jag igång ett stresstest så börjar kortet låta som en dammsugare och temperaturen skuttade upp i 82C på ~1minut.
Kanske har det blivit någe knas så kortet saknar kylarpasta, felmonterad kylare osv.. Kan annars vara ett korrupt bios (?) på kortet, så temperaturerna är fel.
Kan tillägga att kortet är sprillans nytt ifrån butik.
I det övrigt så är det inga som helst fel på resten utav komponenterna i datorn.

Silver Power SP-SS750M (Seasonic) 80+ silver.
Intel core i7 950 @ 4Ghz
Asus P6T Deluxe V2
Corsair 12GB CL9 1333Mhz XMS3 (3x4GB)
Intel 320 120GB (Systemdisk)
Western Digital Blue 320GB (Lagring)
Asus Radeon 5870 V2

Allting sitter i ett Lian-Li Lancool PC-K62, kabeldragningen är det inga som helst fel på.

Tips?

Mvh,
Patrik

3Dmark Vantage score med temperaturer efter alla tester (Performance):

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Skicka tillbaka, punkt slut.

Old:NZXT Gurdian 921RB / Intel i5 2500K 4.5MHz/ G.Skill F3-12800CL9D-8GBXL DDR3 1600 Mhz Ripjaws / 1TB Samsung SpinPoint F3 SATA-2 7200RPM / Corsair SSD Force 3 Series 90GB / Asus P8Z68-V / AXP 850W / Zotac GTX580 1536MB PCI-E AMP 950 MHz / Samsung SATA 22x DVDRW L/S / Windows 7 x 64 / Artic Frezeer 13 pro.

New: Nzxt 630/MSI Z170A KRAIT GAMING 3X/Intel Core i5 6600K 4.4 GHz/Deepcool Captain 120/Corsair Vengeance LPX White 16GB/GTX1070 Dual 8 gig/EVGA GQ 750W/Toshiba 1TB 7200rpm 32MB/WD Blue Low Power 2TB/Intenso 2.5" SSD SATA III 240GB/SteelSeries Apex 350/Razer Abyssus/Acer Predator XB240H 24" 1ms 144hz/ 6-pack pripps.

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Gorham:

Skicka tillbaka, punkt slut.

Motivera.

EDIT: Kom inte med några dumma och värdelösa kommentarer som tex "Släng" "Skräp" osv..

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

Tycker det låter som att kylaren är dåligt monterad och inte har ordentlig kontakt med GPU:n.
Hur sitter kylaren? Känns det som att den sitter fast ordentlig?
Kan ju också vara för mycket kylpasta på.
Edit: Nu låter det ju iofs som att du har ordentlig ventilation men du skulle inte kunna tänka dig att slänga upp en bild på insidan av datorn?

|i7 4770K @ Stock | Phanteks PH-TC14PE | 16GB RAM | Evga GTX 1080 FTW |
|ASrock Z87 Extreme 4 | Samsung 850 EVO 500GB | Nanoxia Deep Silence 1 | Acer XB270HUbprz |
| CentOS in the streets, Arch Linux in the sheets |

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Voultner:

Tycker det låter som att kylaren är dåligt monterad och inte har ordentlig kontakt med GPU:n.
Hur sitter kylaren? Känns det som att den sitter fast ordentlig?
Kan ju också vara för mycket kylpasta på.

Kylaren sitter ordentligt på(sitter fast), kollade innan och inspekterade kortet innan jag satt in det i datorn.
Brukar normalt vis lösa dessa problem själv, nu orkade jag dock inte sitta och googla halva kvällen så jag slängde upp en tråd istället, men tanke på att jag själv misstänker korrupt bios.

Kan tillägga att jag höll handen bakom exhaust uttag och det var varmt. Kunde icke hålla fingrarna på metallen en längre stund utan att känna tvång att dra bort.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004

Som ovanstående säger kolla hur kylaren sitter & kylpastan. Om du har möjlighet så köp en aftermarket kylare och montera? Finns mycket bra sådana.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av MiKEARN:

Som ovanstående säger kolla hur kylaren sitter & kylpastan. Om du har möjlighet så köp en aftermarket kylare och montera? Finns mycket bra sådana.

Anledningen till att jag valde denna kylare var pga exhaust kylaren, skickar ut luften baktill istället för att skicka ut all varmluft i chassit.
Kylaren skall kyla bättre än mitt gamla dammiga XFX 5830, någonting är inte som det ska, problemet ska jag försöka fixa innan någon ovanstående lösning används.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

"Korrupt" bios är väl iofs möjligt men har svårt att tänka mig det.
Hmm, det har var en svår nöt. Speciellt nu när du säger att det faktiskt öser ut varm luft.
Vad ligger spänning till GPUn på? Nu kan jag inte speciellt mycket om sådant men det kan väl även vara en bov?
Att öppna upp kortet tycker jag inte du ska göra om det är nu helt nytt.

|i7 4770K @ Stock | Phanteks PH-TC14PE | 16GB RAM | Evga GTX 1080 FTW |
|ASrock Z87 Extreme 4 | Samsung 850 EVO 500GB | Nanoxia Deep Silence 1 | Acer XB270HUbprz |
| CentOS in the streets, Arch Linux in the sheets |

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Voultner:

"Korrupt" bios är väl iofs möjligt men har svårt att tänka mig det.
Hmm, det har var en svår nöt. Speciellt nu när du säger att det faktiskt öser ut varm luft.
Vad ligger spänning till GPUn på? Nu kan jag inte speciellt mycket om sådant men det kan väl även vara en bov?
Att öppna upp kortet tycker jag inte du ska göra om det är nu helt nytt.

Tar du en titt på Hw-Monitor bilder längre upp så ser du att Volten på kärnan ligger under load på 1.21. Tycker ändå att temperaturerna borde Ligger långt under 60C idle.

Tittade på ett dussin Review's innan jag köpte kortet så jag skulle bli nöjd. Enligt 99% utan testerna så ligger kortet på ~30C med en rumstemp på 20C (Idle) och max 80C i stresstest, medans kylaren är näst intill knäpptyst.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Jonssown:

Anledningen till att jag valde denna kylare var pga exhaust kylaren, skickar ut luften baktill istället för att skicka ut all varmluft i chassit.
Kylaren skall kyla bättre än mitt gamla dammiga XFX 5830, någonting är inte som det ska, problemet ska jag försöka fixa innan någon ovanstående lösning används.

Förstår absolut din tanke angående kylningen. Men något måste vara fel i monteringen, eller att den inte har kontakt med GPUn, för jag har ett överklockat 5870 och är inte i närheten av dem tempsen. Dock har jag 50c idle eftersom kortet är konstant i 920mhz, men går aldrig över 60c load.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009

Jag har ett likadant kort. Den är övervoltad från fabrik. Jag sänkte mitt till under standardvolt i afterburner. Funkar hur bra som helst, men det låter en massa under tung belastning. Mina temperaturer ligger på ca 30-40 i idle och upp till 85 under load. Hoppas det löser sig.

Intel i7 8700k 5,0GHz | G. Skill 16Gb 3800MHz | Asus Maximus X Hero
EVGA 1080 FTW | Corsair AX 860i

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

Ber om ursäkt, såg verkligen inte att det fanns längst ner.
Vad är normal volten på ett 5870? Mitt egna registrerar 1.06V i IDLE och en temp på 40c.

Jag tippar fortfarande på en dåligt monterad kylare i kombination med för mycket/lite kylpasta.
Köpte du kortet nytt eller beg?

|i7 4770K @ Stock | Phanteks PH-TC14PE | 16GB RAM | Evga GTX 1080 FTW |
|ASrock Z87 Extreme 4 | Samsung 850 EVO 500GB | Nanoxia Deep Silence 1 | Acer XB270HUbprz |
| CentOS in the streets, Arch Linux in the sheets |

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av MiKEARN:

Förstår absolut din tanke angående kylningen. Men något måste vara fel i monteringen, eller att den inte har kontakt med GPUn, för jag har ett överklockat 5870 och är inte i närheten av dem tempsen. Dock har jag 50c idle eftersom kortet är konstant i 920mhz, men går aldrig över 60c load.

Tycker också det låter ytterst konstigt. Skall ringa / Maila Alina under morgondagen och se vad dem säger. Annars öppnar jag upp kylaren och byter pasta. Passar även på att vara noggrann med att montera kylaren rätt.

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2004
Skrivet av Jonssown:

Tycker också det låter ytterst konstigt. Skall ringa / Maila Alina under morgondagen och se vad dem säger. Annars öppnar jag upp kylaren och byter pasta. Passar även på att vara noggrann med att montera kylaren rätt.

Mvh,
Patrik

Låter som du är en man med ett mission. Good luck to you Sir.

i7-3770K - 4.7Ghz | 32GB X.M.P. | ROG GTX 1080 | ROG SWiFT PG278Q
Black Box / Setup | 3DMark

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Voultner:

Ber om ursäkt, såg verkligen inte att det fanns längst ner.
Vad är normal volten på ett 5870? Mitt egna registrerar 1.06V i IDLE och en temp på 40c.

Jag tippar fortfarande på en dåligt monterad kylare i kombination med för mycket/lite kylpasta.
Köpte du kortet nytt eller beg?

Kortet är blinkade nytt ifrån butik.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av MiKEARN:

Låter som du är en man med ett mission. Good luck to you Sir.

En man med ett mission indeed. Tack så mycket.

Mvh,

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

Jag ska hålla ett öga på tråden.
Skriva gärna vad du gör efter att du pratat med Alina.

|i7 4770K @ Stock | Phanteks PH-TC14PE | 16GB RAM | Evga GTX 1080 FTW |
|ASrock Z87 Extreme 4 | Samsung 850 EVO 500GB | Nanoxia Deep Silence 1 | Acer XB270HUbprz |
| CentOS in the streets, Arch Linux in the sheets |

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Voultner:

Jag ska hålla ett öga på tråden.
Skriva gärna vad du gör efter att du pratat med Alina.

Jag återkommer med svar när jag pratat med Alina under morgondagen.

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Höppe:

Jag har ett likadant kort. Den är övervoltad från fabrik. Jag sänkte mitt till under standardvolt i afterburner. Funkar hur bra som helst, men det låter en massa under tung belastning. Mina temperaturer ligger på ca 30-40 i idle och upp till 85 under load. Hoppas det löser sig.

Då Core-Voltage controll är avstängd hur jag än vänder mig i Afterburner så är tyvärr detta omöjligt. Får försöka fulmodda afterburner senare.
Tycker ändå att kylaren skall vara markant bättre än vad jag upplever.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Voultner:

Edit: Nu låter det ju iofs som att du har ordentlig ventilation men du skulle inte kunna tänka dig att slänga upp en bild på insidan av datorn?

Då jag för tillfället inte har tillgång till en bra kamera så måste jag tyvärr säga " ICKE! ". Telefonkameran är inget alternativ heller då det knappt syns vad man knäpper på.
Du får helt enkelt ta mitt ord på att datorn är " Välbyggd" då jag vet min sak.
Inga onödiga kablar någon stans. Kortet sitter ~2 DM bakom en 140mm fläkt förövrigt (Lian-Li original fläkt som medföljer chassit) som blåser på fint. Som sagt, ingenting fel med luftflödet.

Mvh,

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Voultner:

Jag ska hålla ett öga på tråden.
Skriva gärna vad du gör efter att du pratat med Alina.

Jag har nu pratat med Alina, och svaret jag fick var positivt.

"Det går bra att testa ta loss kylaren, så länge ni inte bryter någon ”warranty void” klisterlapp.

Vissa kort har sånna, men inte alls.

Om det inte sitter något sånt på kortet är det fritt fram att testa ta loss, så länge ni är försiktig.

Om kortet blir skadat eller så och det syns utifrån kan vi inte ta tillbaka det annars."

Så det blir nog att ta loss kylaren inom en snar framtid och titta vad som sitter fel.

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

Oj det lät ju otroligt bra!
Bara tuta och köra, brukar väl inte sitta "Waranty void" lappar över skruvar på grafikkort?

|i7 4770K @ Stock | Phanteks PH-TC14PE | 16GB RAM | Evga GTX 1080 FTW |
|ASrock Z87 Extreme 4 | Samsung 850 EVO 500GB | Nanoxia Deep Silence 1 | Acer XB270HUbprz |
| CentOS in the streets, Arch Linux in the sheets |

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Voultner:

Oj det lät ju otroligt bra!
Bara tuta och köra, brukar väl inte sitta "Waranty void" lappar över skruvar på grafikkort?

Tänkte ta en titt imorgon. Men några " Waranty Void " lappar har jag också svårt att tro sitter på detta grafikkorts skruvar.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

Kan du inte bara öka fläkthastigheten? det brukar lösa dom flesta problem tycker fläktarna på auto på grafikkort är totalt värdelöst.

Corsair Carbide 200R chassi med 2x120mm
i3-4370 @ 3,8GHz, 8GB DDR3
Asus Geforce GTX 1050 Ti 4GB
Windows 8.1 64Bit

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av HazZarD:

Kan du inte bara öka fläkthastigheten? det brukar lösa dom flesta problem tycker fläktarna på auto på grafikkort är totalt värdelöst.

Jo, men sätter jag fläkten på mer än 30% så låter den som en dammsugare.

EDIT: Kan tilläggas att denna kylare inte bör kyla sämre än ett gammalt dammigt XFX 5830 (Heltäckande kylaren), och den skall definitivt inte låta markant högre vid mycket lägre fläkthastighet.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Aug 2009

Jag har ett Sapphire Radeon HD 5870 Vapor-X 1GB. I idle ligger det på 0.95 V och då runt 35 grader, 157MHz på GPU och 300MHz på minnet.
I load 1.13V och knappa 70 grader detta vid 875MHz GPU och 1250MHz på minnet som är standard för detta kort.

Vapor-X kylaren är väldigt effektiv och tyst. Mycket bättre än standardkylaren.

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Ny bild på " GPU Usage ", hoppar allt ifrån 1-89, visst brukar det kunna skutta upp och ner ibland, men att det stannar på ~80% under cirka 5-6 sekunder ibland och att användningen peakar som den gör finner jag väldigt konsigt. Nu är även fläkten satt på 30%, så den låter en hel del. :

Detta är under vanlig idle

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

Hur har det gått?
Har du monterat om kylaren än?

|i7 4770K @ Stock | Phanteks PH-TC14PE | 16GB RAM | Evga GTX 1080 FTW |
|ASrock Z87 Extreme 4 | Samsung 850 EVO 500GB | Nanoxia Deep Silence 1 | Acer XB270HUbprz |
| CentOS in the streets, Arch Linux in the sheets |

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av Voultner:

Hur har det gått?
Har du monterat om kylaren än?

Skickar tillbaka kortet till Alina och köper mig ett ordentligt kort.
Skulle till att avmontera kylaren och kom sedan på att jag behövde köpa lite nya skruvmejslar, så det får vara.

Mvh,
Patrik

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -