Trädvy Permalänk
Medlem
Registrerad
Feb 2012

XFX 6870 problem

Hej hopp!

Har nu under några dagar använt mig av ett 6870 i min burk, och det presterar fantastskt bra jämför med 4850 som jag hade innan. Dock har det börja spöka för mig, ibland så blir det något vaj på bilden, men bara när jag sitter o slösurfar ett tag, skrivborder liksom förskjuts 5 cm neråt så att nederdelen av skrivbordet hamnar längst upp på bildskärmen, samt att olika nivåer av distortion far över skärmen som pulslinjen på någon som nyss fått höra att dom är skyldiga till fildelning. Det verkar dock vara mjukvaruproblem, då man kan öppna tex en mapp och ändra mappfönstrets storlek (ta tag i ramen med musen och dra omkring) och få det att bli normalt igen, för mig är det skita skumt. Kör på senaste driversarna från AMD's hemsida.

Setup:
Intel DH61WW @ Intel i3 2100 sandy bridge
8 gb valueram 1333mhz
XFX ati radeon hd 6870 1 gb
630 watt nät

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011

testat med en annan skärm? låter skumt. mitt XFX 6870 går så jävla cleant (:

Citera för svar!
| Temjin TJ08B-E | Asus Xonar Essence STX | i5 2500K @ 4GHz | Asus 1070 | Asus Gene-Z | Dominator 8GB 1600mhz | Samsung 250GB + WD 2TB | RM750W | Cooler Master V8 utan plastkåpa, + Enermax-fläkt | Asus 144Hz | Steelseries Rival | Ducky MX Brown TKL / Filco Minila MX Brown |

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2004

Tjenare, har inget bra svar åt dig men kan tillägga att det inte är smärtfritt med 6870, uppdaterade lite från ett 5750 som varit mig trogen i ett par år, allt har fungerat klockrent med detta men så fort jag monterade i 6870 så började datorn spöka, ibland får jag inte upp någon bild vid uppstart i bland uppstår ett högfrekvent ljud ur högtalarna (då jag kör hdmi till skärm vidare ut i högtalarna så antar jag att det kommer från grafik kortet), samt även en helgrå bild vid uppstart, allt detta lär väl vara hårdvaru baserat? Tänkte bara dela med mig lite erfarenheter om 6870 om att det inte är helt cleant.. Ska prata med butiken jag köpte det på på måndag...

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

Ni ovan har ni kört en drive sweap eller gjort en clean windows install efter ni satt in nya korten i era system?
Kör 2st XFX 6870 har aldrig haft några problem what so ever kört dom i cirka 8 månader.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Sällar mig också till "inga problem"-gänget.
Har 2st XFX 6870 och har inte haft några problem med dem på 2 månader.

Testa annan skärm och/eller drive-sweap.

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Dec 2010

jag har kör mina fint i en månad nu annars har jag ba fått blå skärmar pga spelen jag spelar är dåligt optimerade jag säger som dom andra byta skärm och driver sweap

har haft dem i ett år typ

_______________________________________________________________________________
Motherbord: Gigabyte P55A-ud3 | CPU: I5-760 @ 3,8 GHz | GPU: Evega gtx670 FTW |
____________________________________________________________
RAM: Corsair Vengeance 8GB | PSU: Corsair TX750W | Chassi: CM HAF 922 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Så ser det ut, jag har rensat bort alla drivisar flera gånger och gjort allt dom ber om att man ska göra. Denna skärmändring kan bli lite var stans på skärmen, som om centerpunkten skiftas. Ibland löser det sig om man öppnar en mapp eller ett program i fönster och förstorar ramen genom brytpunkten. Startar man ett spel när det ser ut så här så blir spelet normalplacerat men bilden blir fullständigt galen, stora revor i grafiken etc

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av fagballs:

http://i39.tinypic.com/123mz9v.jpg

Så ser det ut, jag har rensat bort alla drivisar flera gånger och gjort allt dom ber om att man ska göra. Denna skärmändring kan bli lite var stans på skärmen, som om centerpunkten skiftas. Ibland löser det sig om man öppnar en mapp eller ett program i fönster och förstorar ramen genom brytpunkten. Startar man ett spel när det ser ut så här så blir spelet normalplacerat men bilden blir fullständigt galen, stora revor i grafiken etc

Detta hände mig någon gång varannan månad när jag hade xfx 6870. Omstart av datorn löste det nästan alltid.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Zeuxlarsson:

Detta hände mig någon gång varannan månad när jag hade xfx 6870. Omstart av datorn löste det nästan alltid.

För mig händer det 5-10 ggr per dag och det börjar bli rätt kasst när man ska göra skolarbete och behöver starta om datorhelvetesjäveln hela tiden. (Hårda ord ska användas där hårda ord gör nytta)

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

mitt hd 6870 funkar också felfritt nu ominstallerade drivrutiner med iobit uninstaller (tar bort allt ifrån dem även i registret ^^)
och om du har msi afterburner eller något liknande program så kan det få kortet att bete sig konstigt ominstallera dem med så löser det sig nog om du haft dem tillsammans med ditt kort som du hade tidigare

btw om du har plattskärm se till och använd rätt upplösning och låt skärmen ställa in sig ordentligt

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Kan vara kasst grafikkort också - kontakta företaget du köpte det av och beskriv problemen och låt dem avgöra vad som ska göras.

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av fagballs:

För mig händer det 5-10 ggr per dag och det börjar bli rätt kasst när man ska göra skolarbete och behöver starta om datorhelvetesjäveln hela tiden. (Hårda ord ska användas där hårda ord gör nytta)

Jag (tror) att dessa problem kan uppstå om man överklockar grafikminnet.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Aldrig överklockat.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Enligt bilder verkar felet ligga i synkningen mellan grafik kort och skärmen.

Hade själv sådant fel med mitt 6870. bytte till ett kraftigare nättagg sen var det fred mellan grafikkort och skärm.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jul 2009

vad har du för nätagg kolla om om de samma fel som arraman hade...

Fractal Design R4 | MSI big bang X58 | Intel Xeon x5650 @ 4Ghz | 12Gb | GTX1080 | Corsair RM1000

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008

Detta är ett problem jag då aldrig sett. Själv kört med ett 6870 sedan de släpptes hösten 2010.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
motala
Registrerad
Apr 2009

jag fick samma sak dock vid extrem belastning och volt höjning i bf3

Moderkort:asus prime x370 pro cpu: Amd ryzen 1700 3.0 ghz cpucooler: noctuna nh-d14 Ramminne: 32 gb corsair vengance Gpu: AMD: rx 480 8 gb psu: corsair RM1000i

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

gammal tråd men jag har fortfarande problemet efter att ha gjort en hel systemswipe. Kör med ett 630 watts agg så det borde räcka.