Overdrive kickar inte i när jag spelar

Trädvy Permalänk
Medlem
Plats
Bakom Skärmarna
Registrerad
Jun 2006

Overdrive kickar inte i när jag spelar

Jag har ett ganska jobbigt problem.

När jag spelar med mitt HD4870X2 så vill inte overdrive kicka in, trots att GPU användningen är 99%.
Detta resulterar i värdelösa FPS och allting hackar och är skitjobbigt att titta på.
Det blir värre ju lägre inställningar jag väljer i spelet.

Det spelet som just nu är jobbigast är WOW, har testat alla möjliga inställningar. Och overdrive slår igång så fort jag kör prestandatest, eller dylikt.

Och har en delfråga som jag funderat på med, mitt kort har ju 2 kärnor, men har aldrig sett något program eller spel använda gpu nr2 trots att alla inställningar jag hittar pekar på att det ska gå.
Vet att inte alla spel stödjer multiGPU men nått borde man väl kunna hitta.

Dator : i7 Extreme 965; 24GB Ram; GTX 680; Fractal Design Define R4; 3st 24" DELL 2407WFP
Kamera - Canon EOS 7D | Canon 75-300mm F/4-5,6 | Sigma 18-70mm F/2,8-4 | Canon 50mm F/1.8

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Stäng av hårdvaruaccelererad flash och/eller sluta ha webbsidor med flash igång i bakgrunden. Jag gissar att ditt kort går på halvfart 400/600~ av just den anledningen.

EDIT: Nu inväntar vi bara alla hat-kommentarer jag kommer för för detta.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Nov 2007
Skrivet av Zeuxlarsson:

Stäng av hårdvaruaccelererad flash och/eller sluta ha webbsidor med flash igång i bakgrunden. Jag gissar att ditt kort går på halvfart 400/600~ av just den anledningen.

EDIT: Nu inväntar vi bara alla hat-kommentarer jag kommer för för detta.

Tänker inte hata men jag har ett HD4870 x2, flash/websidor i bakgrunden sänkte aldrig min prestanda
Köra Borderless window-mode ökade min FPS lite men det är iof typ standard att folk kör på idag i wow

Skrivet av willaim:

jag har ingen aning om ditt problem, men börja spela e-Sim iaf:p använd ref länken i botten på min sign

Kul att du inte har någon signatur

Trädvy Permalänk
Medlem
Plats
Bakom Skärmarna
Registrerad
Jun 2006
Skrivet av Zeuxlarsson:

Stäng av hårdvaruaccelererad flash och/eller sluta ha webbsidor med flash igång i bakgrunden. Jag gissar att ditt kort går på halvfart 400/600~ av just den anledningen.

EDIT: Nu inväntar vi bara alla hat-kommentarer jag kommer för för detta.

Jag har inga sidor med Flash igång, och kortet går på grundvärderna 507mhz Core och 500mhz mem clock.
Får sällan över 20 - 22 FPS trots att jag inte direkt har standardhårdvara som ni kan se i signaturen.
testat att köra både med DX9 och DX11 inställningarna i spelet och testa med Vsync on / off, vilket inte ger någon skillnad.

Dator : i7 Extreme 965; 24GB Ram; GTX 680; Fractal Design Define R4; 3st 24" DELL 2407WFP
Kamera - Canon EOS 7D | Canon 75-300mm F/4-5,6 | Sigma 18-70mm F/2,8-4 | Canon 50mm F/1.8

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av ch1n:

Jag har inga sidor med Flash igång, och kortet går på grundvärderna 507mhz Core och 500mhz mem clock.
Får sällan över 20 - 22 FPS trots att jag inte direkt har standardhårdvara som ni kan se i signaturen.
testat att köra både med DX9 och DX11 inställningarna i spelet och testa med Vsync on / off, vilket inte ger någon skillnad.

Just dom frekvenserna tyder på att flash körs. Högerklicka i en youtube-video, inställningar och stäng av hårdvaruaccelerering.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Bakom Skärmarna
Registrerad
Jun 2006
Skrivet av Zeuxlarsson:

Just dom frekvenserna tyder på att flash körs. Högerklicka i en youtube-video, inställningar och stäng av hårdvaruaccelerering.

Det gör ingen skillnad om jag stänger webbläsaren och inte har nånting annat igång.
Men upptäckte att den klockar upp utan problem och det flyter fint med maxade inställningar sålänge jag inte kör med windowed... Vilket jag absolut hatar att inte ha aktiverat på wow. Men kör jag då fullscreen så springer kortet upp i maxklocken och tuggar på fint.

Börjar bli vääldigt sugen på att köpa nvidiakort

Edit: Upptäckte en annan störande detalj med fullscreen, när jag kör fullscreen så använder sig spelet av Båda kärnorna, vilket det inte gör annars.
USCH och fy för detta ><

Dator : i7 Extreme 965; 24GB Ram; GTX 680; Fractal Design Define R4; 3st 24" DELL 2407WFP
Kamera - Canon EOS 7D | Canon 75-300mm F/4-5,6 | Sigma 18-70mm F/2,8-4 | Canon 50mm F/1.8

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Jaha du kör i windowed mode. Där har du problemet. CF fungerar inte i widowed mode och ett x2-kort gills som CF. Detta går evetuellt att lösa igenom att använda msi afterburner och tvinga "constant clocks".

Laptop: ASUS-G751JY

Trädvy Permalänk
Community Manager
Forumledare
Registrerad
Jun 2005

*rensad från offtopic inlägg*

§1.6 i forumsreglerna.

Forumregler | Synpunkter på moderering i forumet? Kontakta via PM, Email eller kontaktformuläret.
Huvudadmin för Geeks Discord - Mötesplatsen för gamers

Trädvy Permalänk
Medlem
Plats
Bakom Skärmarna
Registrerad
Jun 2006
Skrivet av Zeuxlarsson:

Jaha du kör i windowed mode. Där har du problemet. CF fungerar inte i widowed mode och ett x2-kort gills som CF. Detta går evetuellt att lösa igenom att använda msi afterburner och tvinga "constant clocks".

Har testat lite med Afterburner, men hittar inget som tyder på att jag kan tvinga clockorna.
Några tips ?

Dator : i7 Extreme 965; 24GB Ram; GTX 680; Fractal Design Define R4; 3st 24" DELL 2407WFP
Kamera - Canon EOS 7D | Canon 75-300mm F/4-5,6 | Sigma 18-70mm F/2,8-4 | Canon 50mm F/1.8