Hjälp! Grafikortet vill inte funka med mitt moderkort!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2011

Hjälp! Grafikortet vill inte funka med mitt moderkort!

Hej.

Jag har införskaffa nytt moderkort samt processor (de som syns i min tag). Efter att jag monterat ihop detta och ska starta det börjar fläktarna snurra men inget händer... Inget pip från datorn, inget bild på skärmen...
Jag vet att alla delar funkar. Då jag för tillfället kör på allt utom grafik kortet. Grafik kortet har jag testa för sig i 3 andra riggar där en funkat perfekt...
Kan det vara så att just detta moderkort inte gillar grafik kortet eller vad kan det vara? På de andra datorerna ger de bild från start utan något installerat.

Vet inte om det är värt att nämna att kortet har rullat med alla delarna i datorn innan jag bytte processor och moderkort. (har kört driver sweeper)

Alla tips uppskattas! Om jag har missat att ta upp någon info ni vill ha säg till!

Tack på förhand!

Edit: Distanserna har jag ALLTID använt. Ram minnena är ok. Jag har inte glömt 2 x 6 pin.

Dator Intel i5 3570k @ 4.2GHz - Noctua NH-D14 - Asus R9 290X DCII - MSI Z77A-G45 - Corsair V LP 16GB - Crucial MX100 512GB - Corsair HX750
Skärm Eizo EV2736W @ 2560x1440 - Benq XL2411Z @ 144Hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2009

Har du använt distanser när du monterade moderkortet?

Skickades från m.sweclockers.com

Speldatorn: Define Mini C | MSI Z170M Mortar | 7600K | Be Quiet Pure Rock | 8GB DDR4 | 7970 | SSD | 800W | QPAD QH-85
HTPC: Intel NUC DC3217IYE | 4GB | 64GB
NAS: HP Proliant N54L | OMV 4 | 3+3+3 TB

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2011

Distanser? Vart skulle de sitta?

Dator Intel i5 3570k @ 4.2GHz - Noctua NH-D14 - Asus R9 290X DCII - MSI Z77A-G45 - Corsair V LP 16GB - Crucial MX100 512GB - Corsair HX750
Skärm Eizo EV2736W @ 2560x1440 - Benq XL2411Z @ 144Hz

Trädvy Permalänk
Medlem
Plats
Vaxholm
Registrerad
Jun 2009
Skrivet av imo:

Distanser? Vart skulle de sitta?

Under moderkortet, alltså mellan chassits bakplåt och moderkortet.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2011

Skulle detta hjälpa? Moderkortet verkar ju funka då jag kan köra på den inbyggda grafiken från Z77. Men när du menar distanser menar du mer än de vanliga "skruvmuttarna"? (alltså de som är skruv i ena änden och mutter i andra). Har räckt innan för alla andra moderkort och chassin jag haft.

Dator Intel i5 3570k @ 4.2GHz - Noctua NH-D14 - Asus R9 290X DCII - MSI Z77A-G45 - Corsair V LP 16GB - Crucial MX100 512GB - Corsair HX750
Skärm Eizo EV2736W @ 2560x1440 - Benq XL2411Z @ 144Hz

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011
Skrivet av imo:

Skulle detta hjälpa? Moderkortet verkar ju funka då jag kan köra på den inbyggda grafiken från Z77. Men när du menar distanser menar du mer än de vanliga "skruvmuttarna"? (alltså de som är skruv i ena änden och mutter i andra). Har räckt innan för alla andra moderkort och chassin jag haft.

Länkar den klassiska bilden, så här ser distanser ut och ska sitta mellan moderkortet och chassit.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2011

Yes, klart jag har sådana.

Dator Intel i5 3570k @ 4.2GHz - Noctua NH-D14 - Asus R9 290X DCII - MSI Z77A-G45 - Corsair V LP 16GB - Crucial MX100 512GB - Corsair HX750
Skärm Eizo EV2736W @ 2560x1440 - Benq XL2411Z @ 144Hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2009

Distanser, check.

Vad har du för grafikkort? Skall du köra med det inbyggda i cpun? Då kanske någon inställning i bios behövs ställas om?

Skickades från m.sweclockers.com

Speldatorn: Define Mini C | MSI Z170M Mortar | 7600K | Be Quiet Pure Rock | 8GB DDR4 | 7970 | SSD | 800W | QPAD QH-85
HTPC: Intel NUC DC3217IYE | 4GB | 64GB
NAS: HP Proliant N54L | OMV 4 | 3+3+3 TB

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2008

Jag vet inte hur det är med dessa, men det är inte så att du måste inaktivera den inbyggda gpu för att köra på det externa kortet ?

ASUS SABERTOOTH Z97 MARK 1 || Intel Core i7 4790K || Corsair H100i || Corsair 16GB (2x8GB) CL11 2400MHz VENGEANCE PRO RED || Samsung 840 Pro 256gb x2 + Samsung 840 EVO 1TB || ASUS GTX TITAN X|| Corsair AX860i PSU || Corsair Obsidian 750D

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Haljuken:

Jag vet inte hur det är med dessa, men det är inte så att du måste inaktivera den inbyggda gpu för att köra på det externa kortet ?

Min första tanke med att det är nån inställning i bios som måste ställas in

╔ Corsair 32GB DDR4 CL15 3000Mhz VENGEANCE RGB ■
╠ ASUS-ROG-MAXIMUS-X-HERO ■ ASUS-ROG-STRIX-GTX1080TI-OC ■ i7 8700K
╠ DeepCool Captain 240EX RGB ■ Samsung 970 EVO 500GB■
╠ NZXT H440W Silent Ultra New Edition ■ XFX PRO1000W Limited Black Edition
╚ Samsung SE790C 34" Ultrawide 3440x1440@75Hz

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2008

satt i båda cpu matnings kablarna 4+4? satt i minnena i rätt slots+

| Temjin TJ08-E | i5 3570K@ 4,8GHz | EKWB Water cooling |
| GIGABYTE Sniper M3 | MSI GTX1070 ARMOR oc |
| 16Gb Corsair Dominator Platinum 1600MHz |
| WD Geen x2 raid 0 | Cooler Master Silent Pro M700 |

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

en del moderkort behöver bios som är vga kompatibelt för att fungera med grafikkorten.

Träna bort dyslexin. Ryzen 2600x - asus B350plus - sapphire 480 - Acer XG270HU 1440p 144hz - Samsung 960evo 256gb - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb Kingston 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av imo:

Distanser? Vart skulle de sitta?

Distanser är det vanligaste misstaget som begås av nybyggare, ifall du inte använt dem så kan ditt moderkort vara stekt..
(De ska skruvas fast i chassit för att lyfta upp moderkortet ifrån chassiplåten och utan dem kan det förekomma kortslutningar som förstör kretsar)

Ifall du glömt distanser, pröva ett gammalt kort MED DISTANSER så ser du ifall det är ett bränt MB, förhoppningsvis kan du lämna tillbaka det som DoA (även fast jag tycker det är moraliskt fel).

EDIT: Pröva med ett annat kort hur som helst, om den kommer igång med det kortet så uppdatera bios till ditt nya Moderkort.
EDIT2: Såg nu att du hade z77, pröva att starta upp systemet och uppdatera bios (finns på tillverkarens hemsida)

Håller tummarna!

Youtube | Steam | PSN
Fractal Design R3 | Asus P8P67 Pro Rev 3 | Asus GTX580 DirectCUII
Intel i7 2600K 4.0GHz | Antec KÜHLER H2O 620 | 8GB RAM | 2TB HDD | 120GB SSD
iPhone 6 | PlayStation 4

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Kopplat in den extra strömförsörjningen till grafikkortet?-

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2011
Skrivet av mooseslayer:

satt i båda cpu matnings kablarna 4+4? satt i minnena i rätt slots+

Yes box. Där har jag min 8 pin (fast kabel på corsair HX750)

Skrivet av Flopper:

en del moderkort behöver bios som är vga kompatibelt för att fungera med grafikkorten.

Jag har uppdaterat bios med hjälp av msi egna "auto uppdate" program. Dvs borde ha nyaste drivers.

Skrivet av Lankus:

Distanser är det vanligaste misstaget som begås av nybyggare, ifall du inte använt dem så kan ditt moderkort vara stekt..
(De ska skruvas fast i chassit för att lyfta upp moderkortet ifrån chassiplåten och utan dem kan det förekomma kortslutningar som förstör kretsar)

Ifall du glömt distanser, pröva ett gammalt kort MED DISTANSER så ser du ifall det är ett bränt MB, förhoppningsvis kan du lämna tillbaka det som DoA (även fast jag tycker det är moraliskt fel).

EDIT: Pröva med ett annat kort hur som helst, om den kommer igång med det kortet så uppdatera bios till ditt nya Moderkort.
EDIT2: Såg nu att du hade z77, pröva att starta upp systemet och uppdatera bios (finns på tillverkarens hemsida)

Håller tummarna!

Som tidigare i tråden. Distanserna är där, och har alltid varit. Alla inlägg i denna tråden är skriven med i5 3570k + msi Z77A-G45. Dvs moderkortet funkar så långt iaf. Och bios vart det första jag uppdatera efter installation.

Skrivet av fantomsmurfen:

Kopplat in den extra strömförsörjningen till grafikkortet?-

Jepp

Skrivet av fermia:

Min första tanke med att det är nån inställning i bios som måste ställas in

Jag har nu varit inne och kolla i bios efter en sådan inställning. Hittar dock inte som är givet som skulle vara att man aktiverade externt grafik kort.

Dator Intel i5 3570k @ 4.2GHz - Noctua NH-D14 - Asus R9 290X DCII - MSI Z77A-G45 - Corsair V LP 16GB - Crucial MX100 512GB - Corsair HX750
Skärm Eizo EV2736W @ 2560x1440 - Benq XL2411Z @ 144Hz

Trädvy Permalänk
Avstängd
Registrerad
Dec 2011

Hej!

Har du kopplat till rätt port på moderkortet.. testa med det inbyggda först sedan med grafikkortets... kan vara så enkelt annars kan du ändra i BIOS till PEG för inbyggda grafiken eller viceversa för grafikkortet....

Ha det bra så länge...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2011

Du menar rätt pci express port? Har testat båda. Kör på inbyggda atm. Vad menar du med att ändre till PEG för inbyggda grafiken? Vad händer då?

Dator Intel i5 3570k @ 4.2GHz - Noctua NH-D14 - Asus R9 290X DCII - MSI Z77A-G45 - Corsair V LP 16GB - Crucial MX100 512GB - Corsair HX750
Skärm Eizo EV2736W @ 2560x1440 - Benq XL2411Z @ 144Hz

Trädvy Permalänk
Avstängd
Registrerad
Dec 2011

Initiate Graphics Adapter: PEG/PCI
Port Peg Control: Auto
Port Peg Force x1: Disabled

PEG står för "PCI Express Graphics"
IGD står för "Integrated Graphic Display"

kör sådär så skall det fungera för dig.... annars är problemet något annat.. tyvärrr

Samt kolla att du installerat kortet på rätt pci plats (BLÅ)

Håller tummarna XXXXXX

editerade lite så du förstår vad som är vad ...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2011

Tack för alla som givit input! Slutade med att jag uppdaterade bios manuellt och allt ordna sig (Y).

Så till alla ni som kör msi, skit i den där jävla Live update. Läst om MÅNGA problem med den när det gäller uppdatering av bios.

Peace out

Dator Intel i5 3570k @ 4.2GHz - Noctua NH-D14 - Asus R9 290X DCII - MSI Z77A-G45 - Corsair V LP 16GB - Crucial MX100 512GB - Corsair HX750
Skärm Eizo EV2736W @ 2560x1440 - Benq XL2411Z @ 144Hz

Trädvy Permalänk
Avstängd
Registrerad
Dec 2011

Bra att det löste sig mina tummar vart bara lite röda hihihihi men det hjälpte.

kul att kunna hjälpa till...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2011

Och nu ska så klart AMD catalyst krångla. Programmet får felmeddelande under installation och avbryts...

Dator Intel i5 3570k @ 4.2GHz - Noctua NH-D14 - Asus R9 290X DCII - MSI Z77A-G45 - Corsair V LP 16GB - Crucial MX100 512GB - Corsair HX750
Skärm Eizo EV2736W @ 2560x1440 - Benq XL2411Z @ 144Hz

Trädvy Permalänk
Avstängd
Registrerad
Dec 2011
Skrivet av imo:

Och nu ska så klart AMD catalyst krångla. Programmet får felmeddelande under installation och avbryts...

vilket graffekort kör du med säg inte 7900 serien

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av imo:

Distanser? Vart skulle de sitta?

Haha låter som vi har problemet där:D du får aldrig isatt kortet korrekt om du inte har skruvat fast alla distanser för shassit och till moderkortet;)

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002
Skrivet av compstuff86:

Haha låter som vi har problemet där:D du får aldrig isatt kortet korrekt om du inte har skruvat fast alla distanser för shassit och till moderkortet;)

Svaret blir aldrig rätt om man inte läser hela tråden

Lätt som Paj