Hjälp fel på moderkort? Inet reklamation

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Hjälp fel på moderkort? Inet reklamation

Hej,

Jag köpte lite delar häromdan hos inet för att plocka ihop en dator åt en bekant. Köpte nytt nätagg, processor (i3 så han använder av cpuns gpu), moderkort och ram. Hårddisk, brännare och burk hade han själv.
Plockar ihop datorn med antistatband och allt men den vill inte starta! Fläkten på nätagget går inte igång, inte heller processor-fläkten och trycker man power switchen på framsidan av datorn, händer det ingenting. Det är inte mitt första bygge och jag är säker på att jag har kopplat allt rätt. Testade med att koppla nätagget till en annan datorn (funkar!), testade att koppla power switchen till en annan dator (funkar!).
Jag tror moderkortet är DOA eftersom troligen inget på den verkar funka.

Kan jag ta den till inet eller är dem jobbiga att ha och göra med i dessa fall? Tack!

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Jan 2007
Skrivet av evgaftw:

Hej,

Jag köpte lite delar häromdan hos inet för att plocka ihop en dator åt en bekant. Köpte nytt nätagg, processor (i3 så han använder av cpuns gpu), moderkort och ram. Hårddisk, brännare och burk hade han själv.
Plockar ihop datorn med antistatband och allt men den vill inte starta! Fläkten på nätagget går inte igång, inte heller processor-fläkten och trycker man power switchen på framsidan av datorn, händer det ingenting. Det är inte mitt första bygge och jag är säker på att jag har kopplat allt rätt. Testade med att koppla nätagget till en annan datorn (funkar!), testade att koppla power switchen till en annan dator (funkar!).
Jag tror moderkortet är DOA eftersom troligen inget på den verkar funka.

Kan jag ta den till inet eller är dem jobbiga att ha och göra med i dessa fall? Tack!

Säkra på att ni satt power-sladden rätt? Dem brukar vara lite luriga..

Main. - Fractal Design Meshify C - Corsair AX860 - Asus Maximus VI Formula - Intel i7 4790k - 16GB Muschkin Redline 2133mhz - Asus Strix GTX 1080 - Asus Xonar D2X - 1x 840 Pro 256GB - 2x 850 Pro 256GB - 2x 840 Evo 250GB RAID0 - 2x Samsung 850 Evo 500GB - Logitech G502 - Corsair K95 RGB - BenQ XL2420T - Sennheiser Game One
Macbook Pro Retina L2012
Projekt 13 - Bygglogg WIP

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av Tandborste:

Säkra på att ni satt power-sladden rätt? Dem brukar vara lite luriga..

Jag provade sätta den åt båda håll eftersom +/- tecken inte fanns på sladden men inte ett jota! Ska inte vara så svårt :S

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2002

Ring till Inet och prata med dem, rätt säker på att ni kan lösa det smidigt.

Gigabyte GA-Z170N-WIFI | Intel i5 6600K | Corsair Hydro H110i | Corsair Vengeance 16GB | MSI GTX 1060 3GB | Intel 540 SSD 120GB, 180GB & 240GB | BitFenix Phenom mATX

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2006
Skrivet av evgaftw:

Hej,

Jag köpte lite delar häromdan hos inet för att plocka ihop en dator åt en bekant. Köpte nytt nätagg, processor (i3 så han använder av cpuns gpu), moderkort och ram. Hårddisk, brännare och burk hade han själv.
Plockar ihop datorn med antistatband och allt men den vill inte starta! Fläkten på nätagget går inte igång, inte heller processor-fläkten och trycker man power switchen på framsidan av datorn, händer det ingenting. Det är inte mitt första bygge och jag är säker på att jag har kopplat allt rätt. Testade med att koppla nätagget till en annan datorn (funkar!), testade att koppla power switchen till en annan dator (funkar!).
Jag tror moderkortet är DOA eftersom troligen inget på den verkar funka.

Kan jag ta den till inet eller är dem jobbiga att ha och göra med i dessa fall? Tack!

Om du nu är säker på att du gjort allt rätt så är det väl just så att något är trasigt. Enda rätta då är väl att höra av sig till Inet. Knappast så att någon på forumet kan hjälpa dig 'remote-fixa' något trasigt. ;P

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av anon96120:

Om du nu är säker på att du gjort allt rätt så är det väl just så att något är trasigt. Enda rätta då är väl att höra av sig till Inet. Knappast så att någon på forumet kan hjälpa dig 'remote-fixa' något trasigt. ;P

Jag ska dit idag så jag ville veta om dem är bra i dessa ärenden eller om de är jobbiga som en viss annan konkurrent vars namn jag inte uppger.

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Bara för att vara säker, du glömde inte distanserna?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Inet i Göteborg är riktigt bra tycker jag! Hur de är i Stockholm kan jag inte uttala mig om

Jag reklamerade ett moderkort, allt gick skit bra.
När jag skulle få ett nytt frågade jag om jag istället fick välja ett annat valfritt modekort, vilket jag gjorde. Det var lite dyrare så jag la till pengar emellan, men tror inte alla som låter dig göra så?

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av milla_66:

Bara för att vara säker, du glömde inte distanserna?

moderkorts-distanser? hehe nej

Skrivet av Nikkop:

Inet i Göteborg är riktigt bra tycker jag! Hur de är i Stockholm kan jag inte uttala mig om

Jag reklamerade ett moderkort, allt gick skit bra.
När jag skulle få ett nytt frågade jag om jag istället fick välja ett annat valfritt modekort, vilket jag gjorde. Det var lite dyrare så jag la till pengar emellan, men tror inte alla som låter dig göra så?

låter bra! får se vad dem säger

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Har varit inne nu och lämnat den för inspektion.

Säljaren frågade dock om jag hade kopplat vad han tror är en "chassi intrusion header" (två enpoliga grön/vita kablar med + på ena och - tecken på andra, som kommer från chassit) också utöver "power switch" kabeln på moderkortets frontpanel port. Men det behöver man väl nödvändigtvis inte göra för att datorn ska gå på?

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av evgaftw:

Har varit inne nu och lämnat den för inspektion.

Säljaren frågade dock om jag hade kopplat vad han tror är en "chassi intrusion header" (två enpoliga grön/vita kablar med + på ena och - tecken på andra, som kommer från chassit) också utöver "power switch" kabeln på moderkortets frontpanel port. Men det behöver man väl nödvändigtvis inte göra för att datorn ska gå på?

Nej, det behöver man inte göra, och inga chassin kommer med det heller så det var en konstig fråga.