Permalänk
Medlem

Cooler master hyper 212 evo högljud?

Köpte en cooler master hyper 212 evo idag och den låter ganska mycket, testade att ändra till silent i bios men de hände inget, ska den va så högljud?

Permalänk
Medlem
Skrivet av Swettus:

Köpte en cooler master hyper 212 evo idag och den låter ganska mycket, testade att ändra till silent i bios men de hände inget, ska den va så högljud?

Om det inte hände något alls så är det värt att kolla om fläktstyrningen alls funkar.

Har för mig att det är en pwm-fläkt (4pin) som följer med men kolla det, kolla var den är ansluten och förutsatt att den är ansluten direkt till moderkortet, kolla att den fläktkontakten är inställd rätt (pwm, förutsatt att det stämmer) i uefi/BIOS setup.

Om den kör full hastighet så låter det nog klart mer än nödvändigt.

Permalänk
Medlem

Kolla ovan, om annars köper du bara annan valfri 120mm fläkt.

Permalänk
Medlem
Skrivet av evil penguin:

Om det inte hände något alls så är det värt att kolla om fläktstyrningen alls funkar.

Har för mig att det är en pwm-fläkt (4pin) som följer med men kolla det, kolla var den är ansluten och förutsatt att den är ansluten direkt till moderkortet, kolla att den fläktkontakten är inställd rätt (pwm, förutsatt att det stämmer) i uefi/BIOS setup.

Om den kör full hastighet så låter det nog klart mer än nödvändigt.

ja det är 4pin och i moderkortet, de kändes bara som den låter mer med silent mode

Permalänk
Medlem

Låter som misslyckad applicering av kylpasta.
Vad har du för temps?

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Ll0yd:

Låter som misslyckad applicering av kylpasta.
Vad har du för temps?

Skickades från m.sweclockers.com

har bara 60 C när jag spelar, annars typ 35-40

Permalänk
Medlem
Skrivet av Swettus:

ja det är 4pin och i moderkortet, de kändes bara som den låter mer med silent mode

Och du har dubbelkollat att inställningen är korrekt (dvs pwm)?

Permalänk
Medlem
Skrivet av evil penguin:

Och du har dubbelkollat att inställningen är korrekt (dvs pwm)?

hur kollar jag detta?

btw, när jag startar min dator lyser 3 olika lampor rött typ 0,5 sek var, är de något konstigt eller va e de för?