Permalänk
Medlem

Corsair h60 sitter inte

Självaste kylanordningen med fläkt sitter inte fast. Använder skruvarna som följer med, drar de från chassit genom fläkten och kylaren och skruvar åt men bara en av skruvarna vill fastna... Är det fel på mig eller produkten, please help!

Permalänk
Medlem

Svårt att säga då din förklaring inte säger mycket.
Skulle tro du gör fel.

Permalänk
Medlem

Trasiga gängor kanske, ta ner kylaren och se hur det ser ut i gängorna och prova dra dit dom när du har tagit ner dom så ser du ifall dom tar gäng lätt.

Kom ihåg att det krävs väldigt lite kraft för att dra gängpajj, så finger kraft med radiomejsel är ett tips

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av simon253:

Svårt att säga då din förklaring inte säger mycket.
Skulle tro du gör fel.

Skrivet av Razer_08:

Trasiga gängor kanske, ta ner kylaren och se hur det ser ut i gängorna och prova dra dit dom när du har tagit ner dom så ser du ifall dom tar gäng lätt.

Kom ihåg att det krävs väldigt lite kraft för att dra gängpajj, så finger kraft med radiomejsel är ett tips

Skickades från m.sweclockers.com

Ok, får kolla över det imorgon! Väldigt irriterande då skruvarna faller av hela tiden :S Om de är sönder borde det väl tas på garantin?

Permalänk
Medlem
Skrivet av Alexander7938:

Ok, får kolla över det imorgon! Väldigt irriterande då skruvarna faller av hela tiden :S Om de är sönder borde det väl tas på garantin?

Yepp, gick för min del iaf. Annars så hör du av dig direkt till Corsair så hjälper dom dig. Nämn inget om överdriven fastdragning bara, inte för du gjort det