Grafikproblem i WoW med GIGABYTE HD7950

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Grafikproblem i WoW med GIGABYTE HD7950

Hej, Som titeln lyder så har jag problem med mitt grafikkort. När jag spelar tillexempel world of warcraft så blinkar alla texturer svart överallt och det är skitjobbigt att spela. Jag har testat och försökt hitta lösningar på google, testat en hel del saker men inget har funkat än.

Har ni sett något liknande?

Kolla den här bilden typ
Det är svårt och se men blinkar jättesnabbt svart överallt på hela skärmen

Har ni några tips?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Provat installera om drivrutinen?

Skickades från m.sweclockers.com

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Japp, det har jag provat och tycks inte se någon skillnad

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Har du testat att sätta på vsync i wow? :S

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Testade precis och det blinkar fortfarande svart

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012
Skrivet av Vild:

Hej, Som titeln lyder så har jag problem med mitt grafikkort. När jag spelar tillexempel world of warcraft så blinkar alla texturer svart överallt och det är skitjobbigt att spela. Jag har testat och försökt hitta lösningar på google, testat en hel del saker men inget har funkat än.

Har ni sett något liknande?

Kolla den här bilden typ
Det är svårt och se men blinkar jättesnabbt svart överallt på hela skärmen

Har ni några tips?

Lite mer felbeskrivning skulle vara bra. När började detta? I samband med något? Bytt grafikkort? Kom det plötsligt?

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

För all del, detta har hänt en gång förr men då bara slutade det plötsligt. Det har kommit nu igen och vill inte försvinna denna gången. Har hållt på nu i någon vecka. Byggde helt ny dator så inte pga bytt grafikkort.

Säg till om du vill ha mer info !

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2012
Skrivet av Vild:

För all del, detta har hänt en gång förr men då bara slutade det plötsligt. Det har kommit nu igen och vill inte försvinna denna gången. Har hållt på nu i någon vecka. Byggde helt ny dator så inte pga bytt grafikkort.

Säg till om du vill ha mer info !

Artifacter? orsakat av ostabilt OC

CPU:intel core i5 2500k 3.30ghz||MB:Gigabyte z68x-ud3h-b3||
RAM:corsair vengeance 8gb 1600mhz||GPU:kfa2 gtx 680 (accelero hybrid)||
PSU:corsair TX750w||CHASSI: fractal design define r3 ||
HDD:2tb||SSD:120gb||

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Är det artifacter det kallas?
Vad är OC?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Vild:

Är det artifacter det kallas?
Vad är OC?

OC = over clock dvs överklockning.
Använder du samma grafikkort som i den gamla datorn eller är grafikkortet helt nytt också?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

OC är överklockning. Sker detta i några andra spel? Ifall det gör det så är det förmodligen fel på ditt grafikkort då måste du göra en RMA med företaget som du har köpt kortet ifrån.

edit Ifall du kör kortet i stock annars kan det bero på ostabil klockning.

Fractal Desgin Arc Midi, MSI GTX 1060 6GB, i7 2600k, 480GB SSD, 2tb HDD, Corsair H100i, Corsair RM750

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av TiasE:

OC = over clock dvs överklockning.
Använder du samma grafikkort som i den gamla datorn eller är grafikkortet helt nytt också?

Allting är helt nytt i datorn, samt grafikortet då

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av Anders9110:

OC är överklockning. Sker detta i några andra spel? Ifall det gör det så är det förmodligen fel på ditt grafikkort då måste du göra en RMA med företaget som du har köpt kortet ifrån.

edit Ifall du kör kortet i stock annars kan det bero på ostabil klockning.

Jag har köpt allt ifrån CDON ett tag sen. var är RMA?

Kör kortet i Stock?

Tror att det kan va överklockat btw.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Vild:

Jag har köpt allt ifrån CDON ett tag sen. var är RMA?

Kör kortet i Stock?

Tror att det kan va överklockat btw.

Se över drivrutinerna ordentligt. Se till att avinstallera dem helt och ta en stabil version av catalyst. Du kan även försöka installera om WoW. Går ej detta kontaktar du CDON och hävdar att du har problem med din nyinköpta dator som jag antar du betalade en fin krona för om den t.om var färdigbyggd?

[i7 7700K] [RTX 2080] [Corsair CX 1000W] [ASUS MARK II] [16GB DDR4] [Samsung EVO 850 500GB]

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av Musketör:

Se över drivrutinerna ordentligt. Se till att avinstallera dem helt och ta en stabil version av catalyst. Du kan även försöka installera om WoW. Går ej detta kontaktar du CDON och hävdar att du har problem med din nyinköpta dator som jag antar du betalade en fin krona för om den t.om var färdigbyggd?

Okej, duger inte driverutinerna från GIGABYTEs hemsida?
Ska prova installera om wow kanske oxå.

Datorn är byggd på egen hand, köpt alla kompenenter och byggt sedan.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013
Skrivet av Vild:

Jag har köpt allt ifrån CDON ett tag sen. var är RMA?

Kör kortet i Stock?

Tror att det kan va överklockat btw.

RMA är när du skickar in kortet på reklamation och när man kör något i stock betyder det att man kör i grundfrekvensen dvs frekvensen som t ex gpun har från fabrik.

CPU: i7 4930k GPU: GTX 1080 FTW RAM: 32GB SSD: 850 Pro 256GB & 840 Basic 128GB HDD: 2TB 7200rpm Skärm: Acer XB271HU 1440p@165 Hz Hörlurar: Sennheiser HD 800 DAC/Amp: RME ADI-2 DAC OS: Windows 10 Pro Mobil: Samsung Galaxy S8

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009
Skrivet av Vild:

Okej, duger inte driverutinerna från GIGABYTEs hemsida?
Ska prova installera om wow kanske oxå.

Datorn är byggd på egen hand, köpt alla kompenenter och byggt sedan.

Ladda ner senaste drivrutiner från AMDs hemsida istället. http://support.amd.com/en-us

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | x2 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Aug 2010
Skrivet av Vild:

Okej, duger inte driverutinerna från GIGABYTEs hemsida?
Ska prova installera om wow kanske oxå.

Datorn är byggd på egen hand, köpt alla kompenenter och byggt sedan.

Drivisar från tillverkare är oftast gamla, dom från gigabytes hemsida verkar vara ett år gamla. Kör på Amd's hemsida

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Okej ska installera och se nu

har tankat nyaste nu
13-9_win7_win8_64_dd_ccc_whql.exe

Trädvy Permalänk
Medlem
Plats
Göteborg (Partille)
Registrerad
Feb 2012

Har samma problem som dig, för mig så problemet skärmen.
Problem lösning: Testa med en annan skärm -> köp ny skärm

MVH

"En superdator är en maskin som kör en ändlös slinga på bara två sekunder."

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2005

DirektX drivrutinerna kan också få texturer att blinka, använd uppdaterings verktyget från Microsoft och om problemet kvarstår prova att skifta DirektX inställningen i spelet, åtminstone en felkälla mindre om det inte hjälper.

Skickades från m.sweclockers.com

CPU: Intel i7-7700K Cooler: Zalman CNPS 9900 Max MB: Asus Maximus VIII Gene GPU: Asus Strix 1070 Case: In Win D-Frame HD: Intel Optane 900P 280GB Mem: Corsair Platinum 2133MHz CL10 16GB PSU: Corsair AX760 OS: Win10 Pro

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Tror det är skärmen, nu när du säger det så har det felet endast varit med den här skärmen sedan jag bytte... VAd tråkigt det blev helt plötsligt..

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011

Jag hade grova grafikfel i wow trots en helt ny dator. Dock stängde jag av Vsync och då försvann grafikfelen... konstigt...

Skärm: QNIX QX2710 2560x1440p@ 120hz CHASSI: Fractal Design R4 MOBO: MSI Z87 G-45 CPU: Inte Core i5 4670k @ 4.4ghz MINNE: HyperX 8gb 1600 mhz CPU COOLER: Corsair A50 GPU: 2x R9 290x Sapphire/Gigabyte LAGRING: Kingston 120 SSD Samsung 500gb

"U can't ride two horses with one ass"

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011
Skrivet av Lagun:

Jag hade grova grafikfel i wow trots en helt ny dator. Dock stängde jag av Vsync och då försvann grafikfelen... konstigt...

edit; och nu blev hela grafiken helt svart på spelet.. vafan händer :S

Skärm: QNIX QX2710 2560x1440p@ 120hz CHASSI: Fractal Design R4 MOBO: MSI Z87 G-45 CPU: Inte Core i5 4670k @ 4.4ghz MINNE: HyperX 8gb 1600 mhz CPU COOLER: Corsair A50 GPU: 2x R9 290x Sapphire/Gigabyte LAGRING: Kingston 120 SSD Samsung 500gb

"U can't ride two horses with one ass"

Trädvy Permalänk
Medlem
Plats
Behind you!
Registrerad
Dec 2003

Har du kollat temeperaturen på grafikkortet?
För det ser ut som artefakter, även om dom oftare har andra färger.

Kolla även att sladden verkligen sitter i HELT i både kort och skärm.
Prova använda en annan port på grafikkortet och se om det ändrar sig, eller ev en annan sladd till skärmen.

Men jag tror mer på problem med värme på kortet.
Du skulle kunna prova att sätta alla inställningar på LOW i WoW och se vad som händer.
Prova även något annat spel som är så krävande som du har, och se om du får några liknande problem.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Jag har bytt skärm till en splitter ny skärm. Problem finns fortfarande och har provat alla olika inställningar på WoW.
Har kollat sladdarna och provat med olika.
Tempen på kortet ligger på 60c

Det är även samma grafik/artifact problem i Battlefield 3 tillex

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Även provat med HDMI kabel nu istället för DVI. Samma problem. Vaad kan detta vara? Snälla hjälp..

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011

Låter som det är fel på grafikkortet i mina öron.

Testa att ladda ner tex. MSI Afterburner och MSI kombuster. Afterburner är ett överklockningsverktyg och Kombuster är ett testverktyg för grafikkort. Kör igenom alla tester i kombuster och se om problemet uppstår där med, sedan får du gärna använda afterburner för att se vilka clocks du kör i och posta dem här.

DL Link för dem båda

Mvh

Desktop | MSI X470 Pro Carbon AC | Ryzen 7 2700X@4.2Ghz | H100i Pro RGB | 16Gb 3400Mhz Pro RGB | 1080Ti STRIX |
Peripherals | Acer X34A | Corsair Strafe RGB ≠ M65 RGB | Xbox One Elite | Gunnar Cerberus Onyx | Blue Yeti |
Sound | M-Audio M-Track | JBL LSR 305 | HD579 | ATH-M50 | Blue MoFi | 1MORE Triple-Driver |

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Vild:

Även provat med HDMI kabel nu istället för DVI. Samma problem. Vaad kan detta vara? Snälla hjälp..

Hade samma problem med alla mina ATI (Då hette det så) kort när det gäller wow... AMD</3WoW
Installerade om Windows, hjälpte aldrig, inte heller installera om WoW... Var inte försen jag bytte in mot ett par Nvidia 275 :/ Kolla ifall du kan byta ut kortet, för det är något som inte stämmer. Massor av folk kör ju WoW med AMD :/

Citera mig för svar :D
- Årets Citat: Vattenulf -
"Pumpen snurrar inte den står stilla i botten på chassit. Om den hade snurrat skulle slangarna blivit vridna så det vill man ju inte."

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Är det problemet tror du? Jag vet inte riktigt vad jag ska säga till dem när jag ringer riktigt. Och går det på garantin eller?
Mvh D