Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Asus Radeon R9 270X

Tjenare! Införskaffade nyligen detta grafikkort. Innan har jag haft ett gammalt NVIDIA GeForce GTS 250.

Problemet är som så att jag får små fryslagg var och varannan minut vid vanligt surfande. När jag spelar CS:GO(på lägsta inställningarna) så har jag lägre FPS nu än vad jag hade med mitt gamla grafikkort, och även där fryslagg fast tätare. Jag har laddat ner och installerat senaste drivrutinerna. Någon som har en clue om vad problemet kan vara?

Skriv gärna era funderingar så fixar jag all information som kan behövas

Så här ser övriga komponenter som jag sitter med ut:

MVH BIRDIE13

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Linköping
Registrerad
Mar 2012

Avinstallerade du de gamla drivrutinerna till ditt GTS 250? Om ja, hur?

Den digitala högborgen: [Fractal Design Meshify C] ≈ [Corsair AX 850W] ≈ [ASUS Geforce GTX 1080 Strix] ≈ [Intel Core i5 8600K@4,8 GHz] ≈ [Noctua NH-U14S] ≈ [Corsair Vengeance LPX 16GB@3,0 GHz] ≈ [ASUS TUF Z370-Plus Gaming] ≈ [Samsung 860 EVO 500 GB] ≈ [Intel 520 180 GB] ≈ [Samsung HD103SJ 1 TB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: Samsung Galaxy S8 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Uzanar:

Avinstallerade du de gamla drivrutinerna till ditt GTS 250? Om ja, hur?

Nu när du säger det så, nej det har jag inte gjort. Vilket sätt bör jag göra det på?

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Mar 2008

Jag har samma sak på mitt... Har testat lite olika versioner av drivrutinerna, men det verkar inte hjälpa.

Små frys i Windows alltså, men spel m.m. går perfekt.

AMD Ryzen 5 2600X, Asus ROG Strix B350-I, 16GB Corsair Vengeance LP 2400MHz, Nvidia GeForce GTX 970, Fractal Design Nano S, EVGA Supernova G2 650W.

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Linköping
Registrerad
Mar 2012
Skrivet av BIRDIE13:

Nu när du säger det så, nej det har jag inte gjort. Vilket sätt bör jag göra det på?

Då är dina problem fullt förståeliga
Jag rekommenderar personligen alltid att installera om hela Windows när man byter från Nvidia-AMD eller tvärtom men vill man absolut inte göra det så borde man använda Driversweeper i felsäkert läge för bästa resultat.

Eftersom du nu har drivrutiner för både AMD och Nidia installerade så föreslår jag att du avinstallerar båda två och installerar om AMD-drivrutinen efteråt.
Gör så att du går in i "avinstallera ett program" i Windows och avinstallerar allting som har med AMD/Nvidia att göra det vill säga Nvidia phys x, HD audio, AMD Catalyst etc (I felsäkert läge).
Efter det öppnar du programmet Driversweeper och söker efter rester av drivrutinena som du sedan rensar bort (också i felsäkert läge).

Eftr det kan du installera AMD-drivrutinen igen utan felsäkert läge påslaget.
Felsäkert läge brukar aktiveras genom att spamma F8 när datorn startas och Driversweeper hittar du här: http://www.guru3d.com/content_page/guru3d_driver_sweeper.html

Den digitala högborgen: [Fractal Design Meshify C] ≈ [Corsair AX 850W] ≈ [ASUS Geforce GTX 1080 Strix] ≈ [Intel Core i5 8600K@4,8 GHz] ≈ [Noctua NH-U14S] ≈ [Corsair Vengeance LPX 16GB@3,0 GHz] ≈ [ASUS TUF Z370-Plus Gaming] ≈ [Samsung 860 EVO 500 GB] ≈ [Intel 520 180 GB] ≈ [Samsung HD103SJ 1 TB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: Samsung Galaxy S8 |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013
Skrivet av BIRDIE13:

Tjenare! Införskaffade nyligen detta grafikkort. Innan har jag haft ett gammalt NVIDIA GeForce GTS 250.

Problemet är som så att jag får små fryslagg var och varannan minut vid vanligt surfande. När jag spelar CS:GO(på lägsta inställningarna) så har jag lägre FPS nu än vad jag hade med mitt gamla grafikkort, och även där fryslagg fast tätare. Jag har laddat ner och installerat senaste drivrutinerna. Någon som har en clue om vad problemet kan vara?

Skriv gärna era funderingar så fixar jag all information som kan behövas

Så här ser övriga komponenter som jag sitter med ut:
http://piclair.com/data/o1f2s.jpg

MVH BIRDIE13

Offtopic: Vad heter programmet som du använder i bild?

#1: Z370N ITX | i7 8700k | GTX 980 | 32GiB | 950 Pro 512GB
#2: P8Z77-M pro | i7 3770k | AMD 6970 | 16GiB

Server: Z370-G | i5 8600T | 32GiB | UnRAID 6.5.0 | 68TB
HTPC: i7 2600k | GTX 1050ti | 8GiB
Smartphone: Huawei Mate 10 Pro | Android 8.0 | root | Shure SE535

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Linköping
Registrerad
Mar 2012
Skrivet av LudvigLindell:

Offtopic: Vad heter programmet som du använder i bild?

Det är Speccy, bra program för att få en överblick över sina specs men jag skulle inte använda det som temperaturprogram

Den digitala högborgen: [Fractal Design Meshify C] ≈ [Corsair AX 850W] ≈ [ASUS Geforce GTX 1080 Strix] ≈ [Intel Core i5 8600K@4,8 GHz] ≈ [Noctua NH-U14S] ≈ [Corsair Vengeance LPX 16GB@3,0 GHz] ≈ [ASUS TUF Z370-Plus Gaming] ≈ [Samsung 860 EVO 500 GB] ≈ [Intel 520 180 GB] ≈ [Samsung HD103SJ 1 TB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: Samsung Galaxy S8 |

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Har följt dina steg nu till punkt och pricka men ingen förbättrning. Det laggar snarare mer och FPSen minskade lite

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

När GPUn toppar så har jag CS:GO upptabbat, utan att vara inne på någon server. Så fort jag tabbar ner så sjunker den.

Är det några ändringar jag bör göra?

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Linköping
Registrerad
Mar 2012
Skrivet av BIRDIE13:

När GPUn toppar så har jag CS:GO upptabbat, utan att vara inne på någon server. Så fort jag tabbar ner så sjunker den.

Är det några ändringar jag bör göra?

http://piclair.com/data/4mihk.jpg

GPU-användningen är ju extremt låg då den pikar vid 47% så det säger ju helt klart att någonting är fel i alla fall.
Mitt enda tips är att installera om Windows för då vet man helt säkert att det inte är något mjukvaruproblem om det fortsätter, då är det förmodligen någonting fel på grafikkortet.

Den digitala högborgen: [Fractal Design Meshify C] ≈ [Corsair AX 850W] ≈ [ASUS Geforce GTX 1080 Strix] ≈ [Intel Core i5 8600K@4,8 GHz] ≈ [Noctua NH-U14S] ≈ [Corsair Vengeance LPX 16GB@3,0 GHz] ≈ [ASUS TUF Z370-Plus Gaming] ≈ [Samsung 860 EVO 500 GB] ≈ [Intel 520 180 GB] ≈ [Samsung HD103SJ 1 TB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: Samsung Galaxy S8 |

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Vad har du för temperatur på processorn vid belastning? 45 C vid idle verkar onormalt högt. Kör prime95 och se vad du får för temperatur.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Formaterat om datorn nu och det är samma som innan. Kan det vara att mitt nätaggregat inte klarar av det eller kan grafikkortet helt enkelt vara defekt?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av BIRDIE13:

Formaterat om datorn nu och det är samma som innan. Kan det vara att mitt nätaggregat inte klarar av det eller kan grafikkortet helt enkelt vara defekt?

Som jag redan skrev. Vad har du för temperatur på processorn vid belastning? Detta kan du kolla med t.ex. HWMonitor när du kör prime95.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Har du kopplat in extra strömmen till grafikkortet?

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[Corsair Dominator 3066mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
Server(ESXi):[Supermicro X10SDV-8C-TLN4F]-[Intel Xeon D1541]-[32GB ECC]-[32GB SataDom + 1TB Samsung 960EVO]:.
Server(unRAID):[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av fantomsmurfen:

Som jag redan skrev. Vad har du för temperatur på processorn vid belastning? Detta kan du kolla med t.ex. HWMonitor när du kör prime95.

Med Prime95 igång:
http://piclair.com/data/initi.jpg

Prime95 stoppad:
http://piclair.com/data/deg1l.jpg

EDIT:
10 minuter senare
http://piclair.com/data/n5260.jpg

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Verkar ju inte vara några temperaturproblem då. Försök köra 3DMark och posta en länk till dina resultat.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Skickade tillbaka kortet på lagning men fick ett helt nytt istället, så någonting var fel på det gamla. Dessvärre stannar en del problem kvar. FPSen är fortfarande skitkass i spel trots att jag kör på lägsta inställningarna, även fryslaggen finns kvar, dock inte i samma utsträckning.

Kan det vara ett nytt nätagg som behövs?