Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Problem med siberia V2 Heat orange

Hej! har precis skaffat mig ett par Siberia V2 Heat orange och har precis installerat alla drivrutiner mm. Men jag får inget ljud ? asså nere i hörnet på högtalaren är det ett rött kryss och när jag felsöker så står det att jag inte har någon enhet inkopplad ? har haft samma problem fast med mitt trådlösa logitech g35. tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Är det inkopplat med usb? Om inte så verkar du sakna drivisar till ljudkortet.

Surf: HP X360 14" - i5 8250 - 16Gb - 256Gb Pcie SSD - Gtx940MX
Gaming: Nintendo Switch
Ringa: Galaxy S9

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009

Låter ju mer som USB problem då, eftersom de båda har USB anslutning. Du kanske måste uppdatera moderkortets drivrutiner? Kolla i enhetshanteraren så att du inte har några gula trianglar för någon hårdvara.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Tror detta är probelmet, det står att drivrutinen för usb- styrenheten är inte installerad, när jag söker efter uppdateringar så kommer det inte upp något ? vet du var jag kan hitta det ?

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av dennis96:

Tror detta är probelmet, det står att drivrutinen för usb- styrenheten är inte installerad, när jag söker efter uppdateringar så kommer det inte upp något ? vet du var jag kan hitta det ?

Inte utan att veta vilket moderkort du har.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Tror det ska vara MSI 870A- G54, socket - am3

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av dennis96:

Tror det ska vara MSI 870A- G54, socket - am3

Finns bara drivrutiner för USB3.0 om man kör W7: http://download.msi.com/dvr_exe/renesas_usb3_mb.zip
Kopplar du headsetet till frontpanelen eller på baksidan? Testa baksidan, kan ju tänkas att frontpanelen inte är rätt inkopplat på moderkortet. Kör på en USB 2.0 port.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

tack! Men fortfarande så hittar inte ljudet headsetet.... fortfarande ett kryss där nere fast jag har uppdaterat allt. Har testat alla usb portar på hela datorn också om det är till någon hjälp.