Problem med hårddisk(?)

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Problem med hårddisk(?)

Hej!

Skulle starta min dator idag men stötte på problem. Jag har en laptop som jag själv har monterat en SSD i, och detta gjorde jag för ungefär 2 år sedan. Nu när jag ska starta windows står datorn bara och tuggar på loading screen, och tar sig inte vidare från den. Jag misstänker då att det är något strul på hårddisken och skulle egentligen vilja bekräfta detta. Har dessvärre inte tillgång till verktyg för att öppna datorn nu för att testa byta hårddisk, och skulle bara vilja starta datorn från en extern hårddisk via usb. Finns det något smidigt sätt att göra detta på? Det går inte att starta datorn i felsäkert läge eller via senast fungerande konfiguration. Tacksam för tips och hjälp!

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Skrivet av taejjfer:

Hej!

Skulle starta min dator idag men stötte på problem. Jag har en laptop som jag själv har monterat en SSD i, och detta gjorde jag för ungefär 2 år sedan. Nu när jag ska starta windows står datorn bara och tuggar på loading screen, och tar sig inte vidare från den. Jag misstänker då att det är något strul på hårddisken och skulle egentligen vilja bekräfta detta. Har dessvärre inte tillgång till verktyg för att öppna datorn nu för att testa byta hårddisk, och skulle bara vilja starta datorn från en extern hårddisk via usb. Finns det något smidigt sätt att göra detta på? Det går inte att starta datorn i felsäkert läge eller via senast fungerande konfiguration. Tacksam för tips och hjälp!

Jo, det är så lätt att misstänka saker/hårdvara, men i dom allra flesta fall är det något helt annat man tror.

Lite mer info skulle göra många glada här.

Vad har du för dator?
Har du någon kringutrustning kopplad till den?
Har du sökt efter "mjukvara fel" Typ virus/Mailware?

Batteriet? ( jag vet det låter konstigt, mer har varit med om det på ett par bärbara, att just batteriet satte stop) Prova ta ut/in, prova även helt utan batteri!!

Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Håller med skog1s.

Ta bort alla prylar och kablar från laptopen innan du startar den. Allt sånt strunt och porten de kopplat till är kända för kunna orsaka olika allvarliga fel.

Om du inte har något viktig på SSD så kan du testa att installera om Windows osv för något där som blivit korrupt av olika anledningar. Behöver du rädda saker först eller kolla upp den så kan du koppla in disken till en stationär datorn. Har du bara laptops så finns det USB ->SATA adaptrar i många butiker.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Jag har en bärbar asus zenbook ux32vd. Den har jag som sagt bytt hårddisk på, men inget utöver det. När felet inträffar har jag inget anslutet till datorn. Jag har prövat att ta ut batteriet, starta utan och med strömsladd utan resultat. Som tidigare nämnt låser den sig bara på loading screen och går sedan inte vidare.

Hur som helst har jag nu monterat tillbaka den gamla hårddisken och ska försöka installera windows på den. En sata -> usb har jag redan, och hårddisken ger inget tecken på liv då jag kopplar den till flickvännens mac. Är dock ingen hejare på mac, men den ger inga tydliga tecken på liv iaf.

I övrigt vet jag inte riktigt hur jag ska söka efter mjukvarufel? Jag kommer inte in på datorn överhuvudtaget som sagt.