Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2012

SSD Error!!

Imorse när jag skulle börja gama så var det någon fel på min SSD hårddisk det står "An operating system wasn't found. Try disconnecting any drivese that don't contain an operating system." Och det gjorde jag och det verkar inte funka jag bytte mina sata kablar och det funkar fortfarande inte. Det låter i ssd:n. Jag har desutom gått in i bios och där finns min stora hårddisk och min dvd men ingen ssd. BEHÖVER HJÄLP!

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Vad är det som låter i SSDn? Låter som att den har havererat om du inte ens hittar den i BIOS.
Vad är det för SSD?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2012

corsair force gt 120gb och ssdn piper inte som vanligt

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Verkar vara ett vanligt problem att de krashar. Hjälper det inte med en ny firmware (http://forum.corsair.com/forums/showthread.php?t=97417) får du nog reklamera disken.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av abbe321123:

corsair force gt 120gb och ssdn piper inte som vanligt

Vad menar du med att den inte piper som vanligt? Den ska inte pipa, den ska inte göra ett enda ljud ifrån sig.
Men ja som HerrNilsson säger så är den nog helt död om den inte ens syns i BIOS, men om den har pipit tidigare så skulle jag nog sett det som nån form av varningstecken.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Borås, Sverige
Registrerad
Nov 2002

Har en Samsung 830 som alltid givit ifrån sig ett svagt, svagt elektriskt ljud när den läser. Funkar fint ännu.

Skickades från m.sweclockers.com

-- FubbHead