cisco sb200 med en asus router. inget internet :S

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Nov 2002

cisco sb200 med en asus router. inget internet :S

Hej!

Nu verkar det som att jag har tagit mig vatten över huvudet.

Köpte en Cisco SB200-16 från blocket. Trodde det var skitenkelt att bara plugga in grejerna så skulle det funka, men inte...

Jag har en Asus N66 tror. Där går 1000/1000 linan in.

Men hur, ställer jag in i webinterfaces att port1 (routern) har internet?!

Är inte linux en billig kopia av ms-dos?

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

Ciscon ska fungera förutsatt att ingen ändrat default-konfigurationen på den.

"Men hur, ställer jag in i webinterfaces att port1 (routern) har internet?!"
Snackar du om Asusen eller Ciscon?

CCNA

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Nov 2002
Skrivet av vipers:

Ciscon ska fungera förutsatt att ingen ändrat default-konfigurationen på den.

"Men hur, ställer jag in i webinterfaces att port1 (routern) har internet?!"
Snackar du om Asusen eller Ciscon?

Ja ciscon funkanr direkt när jag pluggar in den.

Men tyvärr får inte de som enheter som är kopplade till switchen internet.

Citat:

Men hur, ställer jag in i webinterfaces att port1 (routern) har internet?!

Då menar jag i switchen.

Har det här med VLANs att göra?

Är inte linux en billig kopia av ms-dos?

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Dec 2010

du får ansluta till switchen. De kan ha med vlan att göra, men svårt av avgöra.
kör en "show run" och kopiera in här

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Rugbyspelaren:

du får ansluta till switchen. De kan ha med vlan att göra, men svårt av avgöra.
kör en "show run" och kopiera in här

Är det där inte en small business? Har de verkligen "show run"? Jag vet att man konfigurerar dem via WebUI då det inte är en "riktig" cisco.

Jag rekommenderar att göra en reset på den för att inte ha en massa "rat" kvar i konfigurationen. Rätt som det är har någon varit inne och pillrat med VLAN och då kan ju vad som helst hända.

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Dec 2010
Skrivet av Talisker00:

Är det där inte en small business? Har de verkligen "show run"? Jag vet att man konfigurerar dem via WebUI då det inte är en "riktig" cisco.

Jag rekommenderar att göra en reset på den för att inte ha en massa "rat" kvar i konfigurationen. Rätt som det är har någon varit inne och pillrat med VLAN och då kan ju vad som helst hända.

Aha, orka inte googla men de kan stämma!

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Nov 2002
Skrivet av Talisker00:

Är det där inte en small business? Har de verkligen "show run"? Jag vet att man konfigurerar dem via WebUI då det inte är en "riktig" cisco.

Jag rekommenderar att göra en reset på den för att inte ha en massa "rat" kvar i konfigurationen. Rätt som det är har någon varit inne och pillrat med VLAN och då kan ju vad som helst hända.

Okej du vet hur man gör? Skulle du kunna försöka förklara, eller hänvisa till dokumentationen

Är inte linux en billig kopia av ms-dos?

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Dec 2010
Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

Om du har köpt en beg burk har den troligen en konfig. Logga in o
Click Administration > Reboot
Reboot to Factory Defaults