Lagg på äldre hårdvara i linux mint 17.2

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Lagg på äldre hårdvara i linux mint 17.2

Tja, det laggar som tusan på min instalation utav Linux mint 17,2 burken är 100% uppdaterad kör 6GB DDR3 ram ett ATI Raderon HD6850 och en Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz: 2333,00MHz

Vad kan vara fel, det laggar alltså även i webläsaren(Firefox)

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Aug 2003

Se om det finns några bättre drivare till ditt nätverkskort om du upplever lagg..

Linux: because a PC is a terrible thing to waste.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

ok, mäter dock 100MB/s+ när jag mäter via bredbandskollen.se så de borde inte vara nätverkskortet väl?
@evilsin:

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

Vad för sorts lagg?
vad ligger din cpu- och minnesanvändning på?
senaste drivrutiner för grafikkortet?

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

@swehunter2000: blir som om sidan stutsar till horisontelt när jag scrollar

Cpu användning ca 8

och ca 1gig ram användning

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011
Skrivet av badavid2012:

@swehunter2000: blir som om sidan stutsar till horisontelt när jag scrollar

Cpu användning ca 8

och ca 1gig ram användning

vet inte om det är relevant, men kika detta: https://askubuntu.com/questions/263996/fixing-the-nvidia-grap...

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011

Det är nog screen tearing du har. Vanlig problem i linux tyvärr. Google lite lösningar på det kanske det blir bra? Jag fixade det med ett program som heter compton, 100% flyt i datorn nu och den är uråldrig

Ev installera andra drivrutiner, dom som är open source ska ju funka jätte bra på 2d nuförtiden. 3d har väl lite kvar att önska.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Bör sägas att mina linux ninja skills är baicly 0 och nada I am still a rally young Linux Padwan @kjellapa:

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011

@badavid2012:

Use the google my young padawan learner

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

I have tried, but when u don't know what you should be searching on then it's a bit hard u know @kjellapa:

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Borde kanske sägas att jag har en 40" LCD 100Hz Tv som skärm 1080P

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2004
Skrivet av badavid2012:

@swehunter2000: blir som om sidan stutsar till horisontelt när jag scrollar

Cpu användning ca 8

och ca 1gig ram användning

Eftersom du har ett AMD kort behöver du installera deras non-free firmware. Det verkar som att du inte har installerat det paketet? Du måste isf aktivera repositoryn för non-free software och sedan installera paketet.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

en step by step guide please @Ertiyed:

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2004
Skrivet av badavid2012:

en step by step guide please @Ertiyed:

Inte helt säker på hur Linux Mint funkar.
Någon som har bättre koll på linux mint i sig än vad jag har kan nog förklara det bättre.

Annars det du behöver göra är att lägga till repositoryn som mint använder till non-free i /etc/apt/sources.list sedan kör du "sudo apt-get update" och "sudo apt-get install linux-firmware-nonfree".
Använder dem ubuntus repositorys får du lägga till multiverse efter adressen och är det debian så lägger du till non-free efter adressen.

Inte mycket till hjälp kanske men hoppas det hjälpte lite grann iaf.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011

@badavid2012:

Jag har googlat lite åt dig (för att du är en latmask du!), och hittat följande.

Installera AMDs drivrutiner. Sedan, jag saxar från ett forum, "Open Catalyst Control Center, switch to Display Options and enable Tear Free Desktop mode."

Det verkar lösa det för dem flesta

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Mar 2009
Skrivet av Ertiyed:

Inte helt säker på hur Linux Mint funkar.
Någon som har bättre koll på linux mint i sig än vad jag har kan nog förklara det bättre.

Annars det du behöver göra är att lägga till repositoryn som mint använder till non-free i /etc/apt/sources.list sedan kör du "sudo apt-get update" och "sudo apt-get install linux-firmware-nonfree".
Använder dem ubuntus repositorys får du lägga till multiverse efter adressen och är det debian så lägger du till non-free efter adressen.

Inte mycket till hjälp kanske men hoppas det hjälpte lite grann iaf.

Behövs inte i linux mint utan du går in i systeminställningar/Administration/Drivrutinshanteraren och väljer en proprietär drivrutin som borde stå som rekommenderad,

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2004
Skrivet av Cecar:

Behövs inte i linux mint utan du går in i systeminställningar/Administration/Drivrutinshanteraren och väljer en proprietär drivrutin som borde stå som rekommenderad,

Fast det är skillnad på firmware och drivrutiner. Du måste ha firmwaren för att kortet ska funka. Du behöver dock inte ha de proprietära drivrutinerna. Har svårt att tänka mig att linux mint skulle komma med non-free firmware by default.

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Mar 2009
Skrivet av Ertiyed:

Fast det är skillnad på firmware och drivrutiner. Du måste ha firmwaren för att kortet ska funka. Du behöver dock inte ha de proprietära drivrutinerna. Har svårt att tänka mig att linux mint skulle komma med non-free firmware by default.

Linux mint kommer med non free reposen aktiverade default. Dom proprietära drivrutinerna installeras dock inte default.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007

Fast AMD har urdåligt stöd med deras Catalyst och tror inte heller de stödjer längre de kortet. Kör med opensource som är bäst i nuläget.

Sedan om du kör glxgears får du mer än 60fps? (glxgears i terminalen)

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2004
Skrivet av Cecar:

Linux mint kommer med non free reposen aktiverade default. Dom proprietära drivrutinerna installeras dock inte default.

Skickades från m.sweclockers.com

Ah det hade jag ingen aning om. Isf är det ju värt att prova installera non-free firmware packen först och se om det hjälper.

Trädvy Permalänk
Medlem
Plats
$HOME
Registrerad
Jun 2006
Skrivet av evilsin:

Se om det finns några bättre drivare till ditt nätverkskort om du upplever lagg..

Jag vet att du anspelar på nätverkslagg och försökte göra dig rolig där. Dock kommer ordet lagg kommer från engelskans lag och betyder i stil med att någon/något halkar efter.

Arch Linux ~ Journal | Skärmskott | Punktfiler

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Aug 2003

@Hund: Ja Lagg/ Lag har alltid varit en förkortning, i mina ögon, på latancy, dvs höga pingtider online, sen om de är spel eller irc t.ex

Linux: because a PC is a terrible thing to waste.