Forumdelen sponsras av

144hz Gsync skärm och 60hz skärm utan Gsync, lagg på 60hz skärmen.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2004

144hz Gsync skärm och 60hz skärm utan Gsync, lagg på 60hz skärmen.

Hej!

Jag har ett bestående problem som jag inte blir av med och tänkte jag ska fråga om nån här på Sweclockers har en ide om hur jag löser det eller har egen erfarenhet av problemet och vet hur jag blir av med det.

Min PC består av följande.
i7 6700k
EVGA 980 TI SC+ ACX 2.0+
Corsair Vengeance LPX DDR4 2666MHz
MSI Z170 Gaming M7
Samsung 850 PRO 256GB (OS)
Samsung 850 EVO 500GB 2st (Spel)

till det kör jag två st skärmar av följande modell.

Acer Predator XB271HU - 144hz, 2560x1440, Gsync, DP
Dell Ultrasharp 2715H - 60hz, 2560x1440, DP

Problemet jag har är att när jag t.ex spelar och kommer till en plats där spelet ska ladda t.ex man zonar in i en instance i wow eller man laddar en match i league of legends, där även om jag har laddat klart i League så fortsätter problemet och det är att har jag twitch, youtube eller bara en serie i VLC eller vad som uppe på andra skärmen och kollar på det så tappar jag nästan alla frames på den skärmen och det går inte att kolla på vad det än är, dock har jag märkt att ljudet verkar hänga med som vanligt. Då kommer säkert nån att fråga varför spelar det nån roll så länge det inte påverkar mitt spel eller bara är under de här tillfällena, jo för det är väldigt irriterande när man slänger ett öga på t.ex en Twitch stream just när ett spel laddar och allt man ser är vad som kan beskrivas som ett dåligt bildspel...

uppdatering: ska tillägga att det händer bara när gsync är igång verkar det som, iaf vad jag hitintills har upplevt.

och snälla inget orelevant om grafikkorts märke hit eller annat liknande, jag försöker bara få hjälp med ett problem som jag har försökt att hitta svar på själv under en väldigt lång tid nu.

Tackar på förhand

akaRappen

PC: i7 6700k | EVGA 1070 | 2666MHz 4x8 | MSI Z170

Konsoler: PS4 Pro | NS | N3DS XL

Trädvy Permalänk
Forumledare
Geeks Gaming
Registrerad
Jun 2005

Hm, det första jag tänker på är att du har två väldigt olika Hz tal på dina skärmar. Kan vara tufft för drivarna att hålla kolla på vad de matar ut? Kan du tvinga ner 144 till 60 och kolla om samma problem är kvar?

Kan vara så att gsync inte fixar de två olika skärmarna, ska googla lite också.

Forumregler | Synpunkter på moderering i forumet? Kontakta via PM, Email eller kontaktformuläret.
Huvudadmin för Geeks Discord - Mötesplatsen för gamers

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2004

Hej!

Tackar för svaret, jag har själv funderat på om det är så att det är två olika Hz som är problemet, ska testa och köra det med 60 på båda och se om det kvarstår. Du får gärna kolla om du hittar nått med på google osv. jag har inte haft nån större lycka och har forskat i det ett tag nu.. :/

akaRappen

PC: i7 6700k | EVGA 1070 | 2666MHz 4x8 | MSI Z170

Konsoler: PS4 Pro | NS | N3DS XL

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2004

Vet nu iaf att det är G-sync som orsakar problemen och det verkar inte som jag är ensam om att ha dom problemen.. frågan är ju om det är så att nVidia kommer fixa problemet.. lite irriterande när man spelar och går in i loading screens och Youtube, Twitch, VLC eller andra media program med video lider av problemet.. det är jävligt illa av nVidia iaf och jag har inte hittat ett fix för det.. nån som har några ider?

PC: i7 6700k | EVGA 1070 | 2666MHz 4x8 | MSI Z170

Konsoler: PS4 Pro | NS | N3DS XL

Trädvy Permalänk
Forumledare
Geeks Gaming
Registrerad
Jun 2005

Surt, det är tyvärr rätt klassiskt med strul när man kombinerar skärmar med olika hz tal i en och samma setup så jag tvivlar på att Nvidia kommer att lyckas lösa det i brådrasket. Hoppas ändå att det löser sig för dig!

Forumregler | Synpunkter på moderering i forumet? Kontakta via PM, Email eller kontaktformuläret.
Huvudadmin för Geeks Discord - Mötesplatsen för gamers

Trädvy Permalänk
Medlem
Plats
Dalsjöfors
Registrerad
Aug 2008

Har samma för mig med kör 144 Hz Gsync och en 120Hz skärm. Men detta gäller inte i alla spel, vet att Battlefield 3,4, CS: GO funkar utan problem. Medans World of Tanks hackar allt när man laddar spelet och söker en match.

Intel i7 8700k|Noctua NH-D15|EVGA GTX 1080 FTW|Asus Maximus X Hero|16GB Corsair DDR4 3600MHz|Seasonic Prime Titanium 750W|Samsung SSD 960 PRO 512GB|Phantek Enthoo Primo||Acer XB270HU IPS 144Hz Gsync|BenQ XL2410T 120Hz|Logitech G903|Qpad MK-90|Sennheiser Game Zero Black|

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2004

Okej, ja det låter ju inte som att jag kommer få det löst omgående, antar att det får vara så och så får jag hoppas en lösning kommer framöver. försökte köra andra skärmen över det interna grafikkortet men det var ju en jätte stor prestanda förlust märkte jag :S

PC: i7 6700k | EVGA 1070 | 2666MHz 4x8 | MSI Z170

Konsoler: PS4 Pro | NS | N3DS XL

Trädvy Permalänk
Avstängd
Registrerad
Jan 2016
Skrivet av AKA_Rappen:

försökte köra andra skärmen över det interna grafikkortet men det var ju en jätte stor prestanda förlust märkte jag :S

Borde det inte vara.

ASUS Z97-A | 4790K 4.4GHz | 16GB DDR3 2400MHz | MSI GTX 980Ti 6GB Twin Frozr V | Samsung Evo 850 250GB | Asus PG279Q | Dell U2412M

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2004
Skrivet av Lothbrok:

Borde det inte vara.

Jag tappade ca 30 fps sist jag testade och det var iofs i world of warcraft, men iaf. :/

PC: i7 6700k | EVGA 1070 | 2666MHz 4x8 | MSI Z170

Konsoler: PS4 Pro | NS | N3DS XL