Win 10 Nätverk (hittar ej min Freenas i Windows)

Trädvy Permalänk
Medlem
Registrerad
Jan 2018

Win 10 Nätverk (hittar ej min Freenas i Windows)

Hej har sökt massor om Win 10 Och nätverk
Vad Hände ???
för var nätverk mystiska skaer som bara nördar höl på med

Sedan kunde vem som hälst sätta upp vad som hälst utan problem
Men NU är alting HELT omöjligt...

Jag har win 10 skall Mappa upp min Freenas som jag har står i källaren
Kan mappa den som någon Jävla shortcut i Win 10 och kan komma åt den via utforskaren
Men skall jag Mappa upp Driv W: så kan jag inte finna den i Nätverk ÄVEN om jag skriver in Adressen manuelt
Kan inte heler Utforska nätet via Ikonen i Utforskaren Finner ingenting förutom min egen dator...
VART slår man på utforksning och delning av nätverk ???

Varför skall man förstöra ting som en gång fungerade Skulle villa XXXXXX BILL GATES eller rättare sakt hans utväklare

HUR gör man för att Mappa en Drive nuförtiden ???

Tacksam för svar
Acpower

Måste det se ut såhära ????
Kan man ta bort skit man inte vill se ?????

Bildlänk fixat /screamin-daemon, moderator
Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2004

@Acpower: Nope, ingen bild. Ser ut som att du har använd taggen på rätt sätt dock.
Har du varit inne i "Avancerade delningsinställningar" och kikat något?

Jag får 403: Forbidden på bilden du försökte lägga in.

WS: MSI B350M Mortar | AMD Ryzen 7 1700 | PH-TC14PE | 32GB DDR4 3000MHz | 120GB Intel 530 | 2*500GB HDD | Asus R9 290X DCU2 4GB | 2*LG W2242PE
Router: Gigabyte GA-870-UD3 | AMD Phenom II x6 1055t @ 2600MHz, 1.25V | 12GB DDR3 | 2*250GB HDD @ RAID1 | 2TB HDD
Laptop: Thinkpad X220 4291-QF6

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

@Acpower

Välkommen till Sweclockers!
Jag justerade rubriken en aningen samt fixade bildlänken åt dig.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Testa att nå nasen genom windows med antingen \\freenas (eller vad den heter) alternativt \\192.168.x.x (eller vad du har satt för IP på den).

Om du får upp burkens utdelade resurser den vägen, då kan du mappa enheter som du önskar... fast jag tycker det är enklare att skriva in resursen enligt \\freenas\mapp\annan-mapp-sökväg.

Om du får upp att du ska ange namn och lösen får du kika lite på hur du satt upp det, en lösning är att inte ha inloggning (för du har inget dumt där exempelvis) och därmed komma runt det.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jan 2018
Trädvy Permalänk
Medlem
Registrerad
Jan 2018

@Gurk: Nice
När jag körde \\192.168.x.x så kan j ag heltplötsligt lägga till den som W: .......
Jag Gjorde som jag altid har gjort för med att mappa Drive men då fick jag inte fram den oavsät om jag skrev namnet eller ipaddressen.....

Men tack Tänkte inte på att man MÅSTE köra den via RUN först ....

Win 10 har massor av konstigheter för sig som jag inte fattar

Men tack för hjälpen Nu funkar det

Ac

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

VART slår man på utforksning och delning av nätverk ???
> Inställningar - Nätverk och Internet - Nätverk och Delningscenter - Ändra avancerade nätverksinställningar - Slå på önskad funktion.

HUR gör man för att Mappa en Drive nuförtiden ???
> Utforskaren - Högerklicka på "Dator" - Mappa upp nätverksenhet

Kan man ta bort skit man inte vill se ?????
> Ta bort är inte alltid super bra, men gömma kan du igenom; Utforskaren - Visa (Uppe i listen) - Bocka ur "Dolda objekt"

--Kalle
Citera gärna så att jag hittar tillbaka.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Jag passar på att fråga lite då jag lider lite av samma problem. Jag kan ansluta till andra enheter på nätverket om jag använder deras IP, men inte om jag använder deras hostnames. Exempelvis fungerar \\192.168.x.x men inte \\freenas. Detta verkar gälla för alla enheter på nätverket, åt alla hållen. Vad kan jag ha missat?

Supermicro X10SDV-6C-TLN4F m. Xeon-D 1528 | Crucial 64GB 2400MHz ECC | Corsair Force 120GB | Silverstone DS380B | Corsair SF450 450W | 6 x HDD

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av ddaniel91:

Jag passar på att fråga lite då jag lider lite av samma problem. Jag kan ansluta till andra enheter på nätverket om jag använder deras IP, men inte om jag använder deras hostnames. Exempelvis fungerar \\192.168.x.x men inte \\freenas. Detta verkar gälla för alla enheter på nätverket, åt alla hållen. Vad kan jag ha missat?

Du har inte missat något. Det är ett "trick" bland tjänster och protokoll, men nu för tiden är det tillsnyggat så man inte fattar vad som händer "egentligen" bakom kulisserna. Windows frågade någon gång i tiden om det var ett publikt eller privat (något snarlikt) nätverk som du anslöt datorn till. Skillnaderna därimellan är alltså lite brandväggsregler och om datorn ska svara på frågorna "öh, vilka är här i nätet eller?" och liknande (det du ser när du trycker på nätverk i utforskaren).

För att komma runt det där, ja då får du börja stänga av saker i brandväggen, rätta till lite policys som sätts osv. Eller, börja använda DNS lokalt och liknande. En sak som är rätt enkelt att göra är att se till att datorerna hör till samma workgroup/arbetsgrupp. Sätt ett specifikt namn och gå runt bland pryttlarna och lägg till dom där i samma och kontrollera det där i brandväggen att det är skillnad på publika nät och lokala nät, då börjar det där luddiga och användarvänliga i windows göra rätt och efter ett tag börjar du se dom andra datorerna och du kan köra med hostnamn. En för mig mystisk sak är att datornamnet inte är hostnamn i windows 10, så se upp med det... det är lätt att lura sig att det är vad man sätter när man gör installationen. Rätt hostnamn hittar du i kontrollpanelen -> system och säkerhet -> system och där egenskaper, fliken "datornamn". Här har du även arbetsgrupp etc. Vad som sätts under installation är den där "beskrivning" (och även vad som syns under "nätverk" om det är inställt på datorn... förr såg man båda)

Eller cmd -> hostname <enter>

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jan 2018

Fortfarande Problem med Win 10
Någonstans tänkte Bilg gateas fel

Jag har en mapad drive som det bör vara men jag kommer inte ÅT den från ågot program förutom Utforskaren
Vad har hänt här ????

I protokolet från MCES så är en mapad drive sama som en lokal drive
Men Win 10 hanterar saker olicka beroende på om det är måndag eller tisdag eller vad ????

Fatar inte vart problemet sitter i

ÄVEN om jagharvalt fel nät någon gång typ privat ublick så måste man väl kunna ÄNDRA eller få reda på att det är det som är felet på något vis

Vart kan man se vad som blockar acsessen til saker och ting ???
Eller ville bil gates ha ensam acsess till mina porfilmer ??

Någon som har en bra guid eller Howto för Win 10
Gamla saker som man hade i MCSE funkar ju inte

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jan 2018

@Gurk: Helt Jävla otroligt
Ett OP 20 olika lösningar och ingen är kompatibel med varandra HUR i helvete akall man kuna håla koll på någonting dyligt
FAN HUR BLIR JAG AV MED WIN 10
Tack för hjälpen fast jag fan en 22 andra väg att göra det på

Efter 10 omstarter så fick jag helt plötsligt tildela en Drive på X:
så n kommer jag åt Nasen från program åxå

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Acpower:

Hej har sökt massor om Win 10 Och nätverk
Vad Hände ???
för var nätverk mystiska skaer som bara nördar höl på med

Sedan kunde vem som hälst sätta upp vad som hälst utan problem
Men NU är alting HELT omöjligt...

Jag har win 10 skall Mappa upp min Freenas som jag har står i källaren
Kan mappa den som någon Jävla shortcut i Win 10 och kan komma åt den via utforskaren
Men skall jag Mappa upp Driv W: så kan jag inte finna den i Nätverk ÄVEN om jag skriver in Adressen manuelt
Kan inte heler Utforska nätet via Ikonen i Utforskaren Finner ingenting förutom min egen dator...
VART slår man på utforksning och delning av nätverk ???

Varför skall man förstöra ting som en gång fungerade Skulle villa XXXXXX BILL GATES eller rättare sakt hans utväklare

HUR gör man för att Mappa en Drive nuförtiden ???

Tacksam för svar
Acpower

Måste det se ut såhära ????
Kan man ta bort skit man inte vill se ?????

https://i.imgur.com/zjUwvqol.jpg

Låter som en variant på mitt problem:
https://www.sweclockers.com/forum/trad/1498173-nanting-for-er...

1709 har gjort nåt som sabbar vissa nätverk.
Har flera maskiner på 1703 och dom fungerar som vanligt.

Trädvy Permalänk
Medlem
Registrerad
Jan 2018
Skrivet av Erniaa:

VART slår man på utforksning och delning av nätverk ???
> Inställningar - Nätverk och Internet - Nätverk och Delningscenter - Ändra avancerade nätverksinställningar - Slå på önskad funktion.

HUR gör man för att Mappa en Drive nuförtiden ???
> Utforskaren - Högerklicka på "Dator" - Mappa upp nätverksenhet

Kan man ta bort skit man inte vill se ?????
> Ta bort är inte alltid super bra, men gömma kan du igenom; Utforskaren - Visa (Uppe i listen) - Bocka ur "Dolda objekt"

Missförstog mig lite DÄR
JAg emnar att jag inte vill se Massa biblotek
One drive mm Utan jag vill komma TILL c: när jag öpnar utforskaren
Skiter i alting anat WIN vill att jag skall se
Kanske fins det en alternativ utforskare som man kan ladda ned ??

Det är ju hopplaöst nu förtiden .....

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2004

@Acpower: Utforskaren har aldrig tagit dig direkt till C:/ , däremot "Datorn" eller "Den här datorn".
Det går att ställa in i mappalternativ att utforskaren ska öppna "Datorn" istället för "Bibliotek".

WS: MSI B350M Mortar | AMD Ryzen 7 1700 | PH-TC14PE | 32GB DDR4 3000MHz | 120GB Intel 530 | 2*500GB HDD | Asus R9 290X DCU2 4GB | 2*LG W2242PE
Router: Gigabyte GA-870-UD3 | AMD Phenom II x6 1055t @ 2600MHz, 1.25V | 12GB DDR3 | 2*250GB HDD @ RAID1 | 2TB HDD
Laptop: Thinkpad X220 4291-QF6

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Acpower:

Missförstog mig lite DÄR
JAg emnar att jag inte vill se Massa biblotek
One drive mm Utan jag vill komma TILL c: när jag öpnar utforskaren
Skiter i alting anat WIN vill att jag skall se
Kanske fins det en alternativ utforskare som man kan ladda ned ??

Det är ju hopplaöst nu förtiden .....

Du kan ju ändra genvägen till:
%windir%\explorer.exe c:\

Trädvy Permalänk
Medlem
Plats
Hägersten
Registrerad
Jan 2006

@Gurk:
Jag har ungefär samma problem men inte riktigt. Min bomb slog ner för några veckor sedan, troligen på grund av någon liten Win10 uppdatering. Inte kul. Min ASUSTOR 304 och min LaCie molndisk var försvunna från utforskaren.
Jag kan mappa biblioteken på 304 via dess styrpanel och kan prata med den via dess Ipadress.
På LaCien finns ingen mappningsmöjliget men jag kan titta också på den via dess Ipadress.
Det här funkar inte bra, vill man ladda ner något så klarar enheternas styrprogram bara en fil i taget så att ladda ner ett DVD-bibliotek tar ... det göres ej.
Nu är så att vi har flera burkar på nätet och dom uppför sig lite olika.
Min PC och min frus är av mig hopplockade delar med varierande ålder 1-5 år. Där funkar det precis som jag beskrivit.
På en PC-sticka och en liten burk vid TV'n är allting bra. Åldrar ca 1 år
På min hustrus MS Surface Pro 3 finns LaCien men inte Asustoren i utforskaren.
Jag har faktiskt flitigt dribblat med drivare och mycket annat men inte kommit närmare lösningen.
Du nämner brandväggen som en möjlig lösning. Den har jag inte försökt mig på.
Är det vad jag skall göra nu?
Vänligen,
etc etc

AMD Phenom II X4 965E 3.4GHz, 32 GB RAM, NVIDIA GeForce GTX1050 , Corsair Neutron 240 GB AIHC, Win 10/64 Home, Gigabyte GA-MA785GMT-UD2H rev 1.0, Bios F3