FPS drops med GTX 1080

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

FPS drops med GTX 1080

Tjo,

Har fått slut på idéer, när jag spelar med datorn så får jag väldigt låg eller sjuka fps drops. Hade igång datorn i Lördags och spelade utan några som helst problem, har inte använt maskinen förän idag och inget är sig likt.

Maskinen fungerar super i vanligt användande men när man spelar känns det verkligen inte som det är en dator med prestanda....

i farcry 5 får jag 60fps minumum och 84fps som max. allt är maxat och 1080p. innan så låg jag på 130fps max och 90 på minumum.

I fortnite så droppar det ända ner till 45fps ibland tom när jag ställer den på medium grafik!?!?!?

Detta har jag testat:
*installerat om grafikkorte
*Installerat om drivrutiner till sysbd
*Kör klockat och oklockat
*kollat temps och cpun ligger på runt 60 grader och grafikkortet likaså.
*cpun ligger på 5% användning i skrivbordet
*Sökt igenom för virus
*Kört disktest och alla passerar utan problem

Maskinen jag använder är:
i7 4930k 6c/12t @4,35ghz
1080 8GB
16gb DDR3 1600mhz 4 channel (4x4gb)
Windows 10 home 64bit
Spelet ligger på ssd också.

Någon som har en aning vad detta kan vara? Ominstallation?

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014

Ominstallation fixar "det mesta".

Jag hade något liknande tidigare. Avinstallerade Avast, boom. Borta.

Annars kan du testa att backa en version i Windows (om du har det påslaget). Då vet du ju ifall det är drivrutiner som strular eller om det är något annat.

Moderkort: Asus RIVBE | Processor: Intel i7 4930K 4.6 GHz | CPU-kylare: Loop Deluxe | Grafikkort:Asus GTX 1080 Ti Poseidon 2100Ghz | RAM-Minnen: HyperX Beast 2400Mhz | SSD: 240 SSD | Nätagg: Corsair AX1200i | Display: ASUS PG348Q 100 hz | Mus: SteelSeries RIVAL 310 Headphones/Speakers: Razer Tiamat 7.1/ ASUS Strix DSP/Logitech G560/Corsair SP2500| Keyboard:Asus ROG Strix Flare Cherry Brown | Mic: Blue Yeti + Boomarm

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007
Skrivet av EyeNEye:

Ominstallation fixar "det mesta".

Jag hade något liknande tidigare. Avinstallerade Avast, boom. Borta.

Annars kan du testa att backa en version i Windows (om du har det påslaget). Då vet du ju ifall det är drivrutiner som strular eller om det är något annat.

Provade at bort alla antivirusprogram jag hade och körade bara med windows defender inbyggda och ingen skillnad.

Jo jag har windows update påslaget och windows är fullt uppdaterad. Men konstigt att den inte gjort någon uppdatering igår, men fungerade bra i Lördags.

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2007

DDU?

Main : Intel i7 6700K 4.5 Ghz [Fractal Design Kelvin S24 ] | 16 GB DDR4 HyperX 3000mhz | MSI Z170 Pro Carbon | EVGA GTX 1070 SLI | Samsung 840 250 GB | Windows 10 | Lian Li PC-O11 Dynamic | EVGA Supernova G2 850W | Dell u3415w + 2st 24"
Htpc / server : Intel G3258 | AMD HD 6850 | 12 GB | 6TB lagring | Fractal design Node 804 | Win 10+Kodi

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Feb 2002

Hejsan!

Testa att avinstallera Nvidia drivrutiner med DDU (display driver uninstaller ) och installera om drivrutinerna igen.
Kontrollera även så att strömkontakterna till grafikkortet sitter i som de ska.
Kontrollera så att ditt gtx 1080 är valt som primärt grafikkort i windows.

http://www.guru3d.com/files-details/display-driver-uninstalle...
https://www.youtube.com/watch?v=Y7DrQmDXHuY

//Jonas

Intel Core i5 2500k@4.8 Ghz | Corsair H60 cpu cooler | ASRock Extreme3 Gen4, Z68| MSI GTX 1070 Gaming X | Corsair Vengeance 16GB 1600Mhz 9 9 9 24 | Corsair Chassie 600t Graphite White | Intel 520 180GB SSD | Western Digital Caviar Black 640GB 7200 32mb | Sony DVD+RW +DL | Benq 2430T | Corsair HX850W | Windows 10 Pro 64bit

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007
Skrivet av völund:

Hejsan!

Testa att avinstallera Nvidia drivrutiner med DDU (display driver uninstaller ) och installera om drivrutinerna igen.
Kontrollera även så att strömkontakterna till grafikkortet sitter i som de ska.
Kontrollera så att ditt gtx 1080 är valt som primärt grafikkort i windows.

http://www.guru3d.com/files-details/display-driver-uninstalle...
https://www.youtube.com/watch?v=Y7DrQmDXHuY

//Jonas

Skall definitivt testa detta! Kör socket 2011 så har ingen grafik på cpun, men kanske man skall välja det som primär ändå?

Tackar!

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

Har nu testat DDU och samma fel :/

kommer inte över 82fps i farcry, innan detta hände hade jag 130fps som max och 92 minmum

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Sep 2003

Om du har två skärmar starta task manager och ha igång på andra skärmen, säkert något som ligger och drar resurser.

Asus Z170-A | Intel i7 7700K @ 4.8ghz | 16GB RAM | Gigabyte Nvidia GTX 1080 OC | AOC 27" 1440p 144hz

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av martin_opell:

Har nu testat DDU och samma fel :/

kommer inte över 82fps i farcry, innan detta hände hade jag 130fps som max och 92 minmum

Kolla att HPET är av.
https://www.reddit.com/r/Planetside/comments/416ns6/turned_of...
Effekten av att ha HPET igång har förvärrats efter Intels patachar mot Spectre och Meltdown (eftersom dessa patchar påverkar IO negativt och HPET har mycket IO).
Vissa överklockningsprogram kräver HPET, men det är det inte värt.

https://www.anandtech.com/show/12678/a-timely-discovery-exami...

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2005

Har du ominstallerat OS helt och hållet?
Testa det

CPU: I5 6600k @ 4.4ghz GPU: Geforce GTX 980 4GB MBD: Asus Ranger VIII PSU: Silver Power SP-SS500 RAM: HyperX Fury 16gb @ 2300mhz CHASSI: NZXT H440 White

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007
Skrivet av Ratatosk:

Kolla att HPET är av.
https://www.reddit.com/r/Planetside/comments/416ns6/turned_of...
Effekten av att ha HPET igång har förvärrats efter Intels patachar mot Spectre och Meltdown (eftersom dessa patchar påverkar IO negativt och HPET har mycket IO).
Vissa överklockningsprogram kräver HPET, men det är det inte värt.

https://www.anandtech.com/show/12678/a-timely-discovery-exami...https://images.anandtech.com/doci/12678/8700KGPU.png

skall testa detta när jag kommer hem och ser om det gör någon skillnad. men kan det verkligen göra 50fps?

Skrivet av m0s:

Har du ominstallerat OS helt och hållet?
Testa det

Har inte installerat om sen 27 november så ca 5 månader sedan. (köpte mitt 1080 då) men detta är sista alternativet för som det är nu så går det ju inte spela

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Jun 2013

Ominstallera Windows bums

Ens signatur blir aldrig riktigt bra hur man än gör.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2005
Skrivet av martin_opell:

skall testa detta när jag kommer hem och ser om det gör någon skillnad. men kan det verkligen göra 50fps?

Har inte installerat om sen 27 november så ca 5 månader sedan. (köpte mitt 1080 då) men detta är sista alternativet för som det är nu så går det ju inte spela

Jag skulle rekommendera det iaf.
Känns som att det är sista utvägen för att utesluta mjukvarufel

CPU: I5 6600k @ 4.4ghz GPU: Geforce GTX 980 4GB MBD: Asus Ranger VIII PSU: Silver Power SP-SS500 RAM: HyperX Fury 16gb @ 2300mhz CHASSI: NZXT H440 White

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Kör 3DMark Fire Strike och posta en länk till dina resultat. Vad du har för fps i Far Cry 5 säger mig inget om huruvida din dator presterar normalt eller inte.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av martin_opell:

skall testa detta när jag kommer hem och ser om det gör någon skillnad. men kan det verkligen göra 50fps?

Har inte installerat om sen 27 november så ca 5 månader sedan. (köpte mitt 1080 då) men detta är sista alternativet för som det är nu så går det ju inte spela

Hittade detta om hur man slår av och på.

"HPET isn't snake oil like some people believe, so turning it on or off has consequences. If you want to see whether it's turned on in the Operating system, use this command in the command prompt with admin privileges:

bcdedit /deletevalue useplatformclock

If you get an error about element not being found, then HPET is disabled in the OS and isn't being used. If you don't get an error, and you get some kind of confirmation, then it was already enabled.

To enable HPET as the only system timer, use this command:

bcdedit /set useplatformclock true

In both cases, you must reboot for it to take effect."
https://forums.anandtech.com/threads/do-you-have-hpet-enabled...

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Apr 2008

Knepigt läge och tråkigt när det blir så här. Det som kan ha skett med ditt Windows 10 sedan i lördags är uppdateringen KB4093105 som patchar en ganska diger lista.
https://support.microsoft.com/en-us/help/4093105

Då borde man dock ha hört fler rapporter om problem med denna update.

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

Installerade om maskinen nu och nu fungerar allt som det skall!

Körde en runda farcry 5 med allt på ultra i 1080p

hade 99fps average och 120fps på max med gpun oklockad!

innan ominstallation låg jag på 83fps på max.

Felet kanske kommer tillbaka när alla windows uppdateringar går in men just nu går den som en klocka! Tycker fortfarande det är förbannat skumt varför den helt plötsligt blev sådan!

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

Körde nu en runda firestrike, helt okej för att ha en gammal 4930k!

Graphicscore: 22690
Physical score: 16089
Total: 18309

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av martin_opell:

Körde nu en runda firestrike, helt okej för att ha en gammal 4930k!

Graphicscore: 22690
Physical score: 16089
Total: 18309

Verkar normalt. Dock aningen lågt graphicsscore om du överklockat grafikkortet? Vilken tillverkare och modell är ditt GTX 1080?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av martin_opell:

*Sökt igenom för virus

kollat efter malware? jag tyckte min dator hade dålig prestanda och körde antivirus scan men den hittade inget, MEN så testade jag malwarebytes och den hittade massor av bitcoin miners, va inte just bitcoin men någon annan kryptovaluta.

så testa att skanna med malwarebytes om du inte gjort det.

Ryzen 1700 @ 3.86ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007
Skrivet av fantomsmurfen:

Verkar normalt. Dock aningen lågt graphicsscore om du överklockat grafikkortet? Vilken tillverkare och modell är ditt GTX 1080?

överklockat 100 på core bara

Det ju 700p mer än vad sweclockers fick på 1080 (21951), så tycker inte det är lågt

https://www.sweclockers.com/test/24417-evga-geforce-gtx-1080-...

märket är kfa2

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@martin_opell: Du testade inte att slå av HPET?

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007
Skrivet av Ratatosk:

@martin_opell: Du testade inte att slå av HPET?

Tjo,

nej testade aldrig det :/ men hittade dock en inställning i bios för HPET, den står som "enabled" som standard, har inte rört den ännu.

om nu felet kommer tillbaka ganska snabbt så skall jag prova stänga av den.

Enda som finns på maskinen just nu är Farcry 5, fortnite, drivrutiner, msi afterburner, 3dmark och avast, allt lirar som det skall än iallafall!

Installerade en clean image av windows 10 home med en oem licens nyckel.

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Du har gjort en DDU. Men har du provat en äldre driver?

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

@martin_opell: Använd inte dom senaste drivrutinerna. Massa problem. Men du kan ha tur.

https://forums.geforce.com/default/topic/1046849/geforce-driv...

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007
Skrivet av SCORPIUS:

@martin_opell: Använd inte dom senaste drivrutinerna. Massa problem. Men du kan ha tur.

https://forums.geforce.com/default/topic/1046849/geforce-driv...

spelat idag utan problem men kanske värt och nergradera! tackar

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

@martin_opell: Har du inga problem så låt dom vara.
Märker du något problem så kolla i tråden jag länkade o det finns där eller lösning.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007
Skrivet av SCORPIUS:

@martin_opell: Har du inga problem så låt dom vara.
Märker du något problem så kolla i tråden jag länkade o det finns där eller lösning.

Skysst! det skall jag definitivt göra, tack för hjälpen!

I7 4930k @ 4,35ghz 1,35v -I- H100i -I- Msi x79 gd65 (8d) -I- kfa2 geforce gtx 1080 exoc -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w Bronze -I- Ocz trion 150 128gb och 240gb -I- Windows 10 Home -I- Fractal R4