Problem med dator efter uppgradering av CPU, Grafikkort och skärm!

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

Problem med dator efter uppgradering av CPU, Grafikkort och skärm!

Hej! Jag uppgraderade nyligen min dator med nytt grafikkort, CPU och skärm. Just nu när jag försöker starta ett spel så laggar det satfläsk och blizzard appen har ballat ur. Vad händer??

Rubrik förtydligad //mod
Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002

Mer information behövs. Vad har du uppgraderat från och till vad. Vad har du "gjort"under uppgraderingen. Etc

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce RTX 2080 and SSD's and external stuff

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Okt 2011

Av det du skrivit så tänker jag direkt på om du har installerat om Windows? Eller stoppade du glatt i dom nya komponenterna och körde bara?

|Moderkort: MSI X370 Krait Gaming |GPU: Palit GTX 1080 Dual OC
|CPU: Ryzen 7 1700 |PSU: BF Whisper M 550W |SSD: Samsung Pro 960 240GB
|Minne: 16GB Corsair LPX DDR4 3200 Mhz |Chassi: Phanteks Enthoo Pro
|Datorskärm: AOC Agon AG271QG 27" 1440p 165Hz IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

Kolla om du råkat ställa skärmen upp och ner.

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

Inet har stått för ombygget. Jag uppgraderade från 960 till 1080 ti. Intel i5 4690k till en i7 8700k nytt moderkort och nytt nätaggregat med 75o w. Skärmen är en 2560 x 1440p. Jag kan inte ens starta upp några spel. Jag har laddat om drivrutinerna och känns som att jag har gjort allt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

@Jonisbabonis16: Har du installerat om Windows? Kan bli konstiga problem ifall du försöker använda en gammal Windows installation.

Fractal Desgin Arc Midi, MSI GTX 1060 6GB, i7 2600k, 480GB SSD, 2tb HDD, Corsair H100i, Corsair RM750

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

@Anders9110: Windows är troligtvis den samma eller Inet sa att de hade installerat om Windows åt mig.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

@Jonisbabonis16: Är du säker på att Inet installerade om Windows? Ifall du behövde ladda ner dina spel igen så har de förmodligen gjort.
Ladda ner Hwmontior och kolla dina temperaturer ifall du är säker på att Windows är nytt låter som överhettning eller mjukvaruproblem.

Fractal Desgin Arc Midi, MSI GTX 1060 6GB, i7 2600k, 480GB SSD, 2tb HDD, Corsair H100i, Corsair RM750

Trädvy Permalänk
Medlem
Registrerad
Jun 2018
Skrivet av Anders9110:

@Jonisbabonis16: Är du säker på att Inet installerade om Windows? Ifall du behövde ladda ner dina spel igen så har de förmodligen gjort.
Ladda ner Hwmontior och kolla dina temperaturer ifall du är säker på att Windows är nytt låter som överhettning eller mjukvaruproblem.

Jag behövde inte ladda ner spelen igen. Jag har just nu gjort en ominstallation av Windows. Vad gör jag ifall inte detta fungerar?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2017
Skrivet av Jonisbabonis16:

Jag behövde inte ladda ner spelen igen. Jag har just nu gjort en ominstallation av Windows. Vad gör jag ifall inte detta fungerar?

Skickades från m.sweclockers.com

reklamerar

CPU: R7 1700 @3.8GHz | GPU: EVGA 1080 Ti SC Black Hybrid(2x SilentWings 3 Highspeed)(core: 1627 MHz, Mem: 11208 MHz) | MB: MSI X370 Gaming Pro Carbon| RAM: 2x8 GB G.Skill Ripjaws V @3200MHz CL14|Cooling: Fractal Design Celsius S24 (Corsair ML120)|PSU: EVGA Supernova G3 750W|SSD: Samsung 960 EVO 500GB + Samsung 950 pro 512GB + Samsung 850 EVO 500GB + Intel DC S3510 480 GB + 850 EVO 2TB|HDD: WD Black 1TB|FANS: Corsair ML140 x2|CASE: Fractal Design Meshify C|RGB: 4x Phanteks Halo + LED-slinga + GPU-holder

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2013

Satte du i kabeln mellan skärmen och datorn direkt i grafikkortet eller genom moderkortet?

Trädvy Permalänk
Medlem
Registrerad
Jun 2018
Skrivet av zetari:

Satte du i kabeln mellan skärmen och datorn direkt i grafikkortet eller genom moderkortet?

Genom moderkortet

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

@Jonisbabonis16: Ring Inet förmodligen ett hårdvarufel du kan alltid öppna datorn och titta ifall alla kablar sitter i ordentligt.

Fractal Desgin Arc Midi, MSI GTX 1060 6GB, i7 2600k, 480GB SSD, 2tb HDD, Corsair H100i, Corsair RM750

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

@Jonisbabonis16: Du ska använda grafikkortets anslutningar annars använder du iGPU som är värdelös.

Fractal Desgin Arc Midi, MSI GTX 1060 6GB, i7 2600k, 480GB SSD, 2tb HDD, Corsair H100i, Corsair RM750

Trädvy Permalänk
Medlem
Registrerad
Jun 2018
Skrivet av Anders9110:

@Jonisbabonis16: Du ska använda grafikkortets anslutningar annars använder du iGPU som är värdelös.

Du tror att det kan vara felet? Det var pluggar på utgångarna

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

@Jonisbabonis16: Ifall din skärm kabel är vertikal och du har ett vanligt ATX/MATX chassi så är det iGPU du använder ifall din skärmkabel är horisontal så är det grafikkorts anslutningar du använder undantag är ifall du har ett chassi där man monterar moderkort horisontal istället för vertikalt då är det tvärtom.

Fractal Desgin Arc Midi, MSI GTX 1060 6GB, i7 2600k, 480GB SSD, 2tb HDD, Corsair H100i, Corsair RM750

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Jonisbabonis16:

Du tror att det kan vara felet? Det var pluggar på utgångarna

Skickades från m.sweclockers.com

Ja asså du ska ju koppla till grafikkortet och inte moderkortet. Annars skulle man ju inte behövt ett grafikkort

Chassi: Fractal Design Define R4, Moderkort: AsRock Z77 Pro4, PSU: Antec VP650PM 650W, CPU: Intel Core i5 3570K @ 4.3Ghz, HDD: 500GB Western Digital Caviar Green 3,5, SSD: Samsung 840 Pro Series 128GB, OS: Windows 7 Ultimate 64 Bit

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

Det har löst sig nu och allting funkar prima! Endast en sista fråga. De appar som togs bort av Windows uppdateringen, kan man snabbinstallera dem tillbaka eller måste jag manuellt klicka på dem och installera?