The system only detected a singel 4 pin?

Permalänk
Medlem

The system only detected a singel 4 pin?

Hej alla.

Startar upp datorn och får detta meddelande? ”The system has only detected a singel 4 pin connector conntected for the CPU. It is recommended to connect both the 8-pin and 4-pin power plugs or dual 8-pin plugs for the system stability and to prevent overheating??!!

Wtf? Är helt hundra på att allt ska vara rätt kopplat? Något farligt, något jag borde göra åt?

Tack på förhand mvh Andy

Btw. Har inte upplevt några konstigheter under heavy gaming heller?

Permalänk
Moderator

@shejtan: Skriv alltid ut vad du har för delar när du startar en sån här tråd.

Skickades från m.sweclockers.com

Permalänk
Medlem

Skulle precis skriva samma sak som Andreasz, gjorde antagandet först att det gällde systemet i sign. Men det moderkortet har endast en 8-pin så det vore en bra idé att lista delarna det handlar om.

Annars så är det bara att börja med det klassiska, kontrollera att alla kablar sitter som de ska, både i moderkortet och nätaggregatet (om det är modulära kablar).

Permalänk
Medlem

Vad har du kopplat in? Utifrån felmeddelandet låter det som att du inte kopplat in en en 8-pin?

Permalänk
Medlem

har du alltid haft fel meddelandet?

Permalänk
Medlem

Nej, detta problem har inte alltid funnits, misstänker nästan att en formatering skulle kunna åtgärda detta.

Delarna jag använder mig utav finns ju listade ned till?

Annars i9 9900k
Corsair HX1200i
Asus Z390-F
Asus 1080 Ti Strix.

Tack.

Permalänk
Medlem

Om det är ett problem som uppkommit nyligen så kan du alltid testa att dra ur 8-pin kontakten ur moderkortet och sätta i den igen, kan vara något som glappar lite.

När får du felmeddelandet förresten, när du bootar datorn eller inne i Windows?

Skrivet av shejtan:

Delarna jag använder mig utav finns ju listade ned till?

Om det är datorn i din profil det gäller så är det alltid bra att påpeka det, annars kan man aldrig vara säker på om profilen är aktuell eller om det ens är den datorn det gäller. Och det blir ju inte bättre när Asus förvirrar situationen genom att ge ett felmeddelande som säger att man ska koppla i två strömkontakter när moderkortet bara har en...

Permalänk
Medlem

Då det är en 4+4 APS/CPU kontakt enligt specifikationerna som jag hittar angående nätaggregatet, så kan det ju vara så enkelt att ena inte är intryckt ordentligt.
Annars så skall det ju följa med 2 stycken EPS/CPU kablar till det nätaggregatet så leta upp och byt till den andra och se om problemet kvarstår, testa även ett annat uttag på nätaggregatet.

Är felet fortfarande kvar efter att ha kollat kablarna, så skruva loss och gör en avsyning på moderkortet så det inte är något fel på kontakten/moderkortet också.

Permalänk
Medlem

@perost: Det är ju precis det jag menar? Ursäkta men i BIOS dyker meddelandet upp. Och jag menar ju att mitt moderkort enbart har ett uttag.

Permalänk
Medlem

Får nog avrunda på jobbet här åka hem o kika på ifall något sitter löst. Misstänker nästan det efter alla era svar nu

Permalänk
Medlem
Skrivet av shejtan:

@perost: Det är ju precis det jag menar? Ursäkta men i BIOS dyker meddelandet upp. Och jag menar ju att mitt moderkort enbart har ett uttag.

Om det dyker upp i BIOS så är det i alla fall ingen mening med att formatera, för då har det inget med operativsystemet att göra. Då är det antingen något hårdvaruproblem (t.ex. glappkontakt), eller så har moderkortet fått fnatt.

Permalänk
Medlem

@perost: Misstänker nu bara att moderkortet fått fnatt. Hur skulle min dator reagerat ifall det verkligen var strul tänker jag?

Prövade precis och trycka in kabeln dock ingen skillnad. Men får säga att jag ändå får 2200cb i Cinebench samt att jag inte kommer över 80c? Upplever alltså inga problem med det sagt undrar jag ifall det kan vara något typ av bugg eller dylikt?

Permalänk
Moderator
Skrivet av shejtan:

Delarna jag använder mig utav finns ju listade ned till?

De syns inte för någon som sitter på mobilsidan, dessutom har vi ingen aning om ifall de är uppdaterade.

Permalänk
Medlem

@Andreaz1: Oj juste, det stämmer. Då har jag lärt mig något nytt till nästa gång