Ghost Recon Wildlands låg FPS

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Ghost Recon Wildlands låg FPS

Hej

Någon som har tips på felsökning då jag får väldigt låg FPS jämfört med test SC gjort här.

Hårdvaran jag har är:

Skärm: 27' Acer Predator. Kör testet i 1080p upplösning. 165Hz och default inställningar i NV kontrollpanel.
Provat olika versioner av drivisar utan förändring.
CPU: Intel 8086 körs på 5GHz. Temp under load 43C. Hyperthreading på.
Minne: GSkill RipJaws körs med default XMP på 3600MHz. Testat utan XMP. Ingen skillnad.
GPU: Gigabyte Aorus Extreme 1080 TI vattenkylt. Körs oklockat. Temp under load 34C
Disk: Samsung NVME 970.
PSU: Seasonic 750W

Har testat olika inställningar i BIOS. Gått från default till OC utan några märkbara förändringar i FPS.
Variationen är 1-3 FPS vilket jag anser inte har med dem ändringar att göra.

Resultatet med samma inställning i SC test är snitt på 60 fps. CPU visar 29% och GPU 98%
Ökar jag till ultra inställning ligger jag på 43 fps i snitt. CPU 22.8% och GPU på 98%.
Inställning Medium ger mig 76 fps i snitt och CPU ligger då på 29% och GPU på 97%.

Kör jag Cinebench så får jag förväntat resultat utifrån hårdvaran.
Latencymon visar hög ISR och DPC som NVidia och DirectX ligger bakom men
Då jag testat olika drivisar har jag inte mycket kvar att tillgå där.
Endast mus och tangentbord inkopplade i USB.

Jag testade även Far Cry 5 New Dawn med 1080p och ultra settings.
Där fick jag 100 fps i snitt vilket känns lite bättre dock 25 fps i snitt mindre än testet gjord här.
Dem har dock lite bättre CPU som kan ha gjort dessa 25 fps

Körde även Unigine Superposition i 1080P extreme. Fick 5993 vilket verkar helt ok.

Mycket tacksam för lite vägledning!

/S

Trädvy Permalänk
Medlem
Registrerad
Jul 2019
Skrivet av Superthug:

Hej

Någon som har tips på felsökning då jag får väldigt låg FPS jämfört med test SC gjort här.

Hårdvaran jag har är:

Skärm: 27' Acer Predator. Kör testet i 1080p upplösning. 165Hz och default inställningar i NV kontrollpanel.
Provat olika versioner av drivisar utan förändring.
CPU: Intel 8086 körs på 5GHz. Temp under load 43C. Hyperthreading på.
Minne: GSkill RipJaws körs med default XMP på 3600MHz. Testat utan XMP. Ingen skillnad.
GPU: Gigabyte Aorus Extreme 1080 TI vattenkylt. Körs oklockat. Temp under load 34C
Disk: Samsung NVME 970.
PSU: Seasonic 750W

Har testat olika inställningar i BIOS. Gått från default till OC utan några märkbara förändringar i FPS.
Variationen är 1-3 FPS vilket jag anser inte har med dem ändringar att göra.

Resultatet med samma inställning i SC test är snitt på 60 fps. CPU visar 29% och GPU 98%
Ökar jag till ultra inställning ligger jag på 43 fps i snitt. CPU 22.8% och GPU på 98%.
Inställning Medium ger mig 76 fps i snitt och CPU ligger då på 29% och GPU på 97%.

Kör jag Cinebench så får jag förväntat resultat utifrån hårdvaran.
Latencymon visar hög ISR och DPC som NVidia och DirectX ligger bakom men
Då jag testat olika drivisar har jag inte mycket kvar att tillgå där.
Endast mus och tangentbord inkopplade i USB.

Jag testade även Far Cry 5 New Dawn med 1080p och ultra settings.
Där fick jag 100 fps i snitt vilket känns lite bättre dock 25 fps i snitt mindre än testet gjord här.
Dem har dock lite bättre CPU som kan ha gjort dessa 25 fps

Körde även Unigine Superposition i 1080P extreme. Fick 5993 vilket verkar helt ok.

Mycket tacksam för lite vägledning!

/S

Jag skrev ett skitdåligt inlägg som svar till dig om CPU throttling som jag tog bort... Men så kom jag att tänka på:

Vad har du för vattenkylning på GPU'n? Är det ett fullt block för hela pcb'n eller är det en för endast gpu? Om det bara är för gpu, kan det vara så att din spänningsregulatorer på grafikkortet blir för varma och throttlar? De brukar bli riktigt varma och får jobba extra hårt vid massor av bildrutor som ska pumpas ut som vid 1080p.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av PoXe:

Jag skrev ett skitdåligt inlägg som svar till dig om CPU throttling som jag tog bort... Men så kom jag att tänka på:

Vad har du för vattenkylning på GPU'n? Är det ett fullt block för hela pcb'n eller är det en för endast gpu? Om det bara är för gpu, kan det vara så att din spänningsregulatorer på grafikkortet blir för varma och throttlar? De brukar bli riktigt varma och får jobba extra hårt vid massor av bildrutor som ska pumpas ut som vid 1080p.

Skickades från m.sweclockers.com

Jag har gigabytes kort med deras vattenblock länk.
Alltså full cover och inget som ligger endast på GPU.
Kortet är svalt när jag spelar och jag kan inte känna någon speciellt varmt någonstans på kortet. Svårt att kontrollera 100% dock.
Jag har 2st 360mm raddar ca 30mm tjocka med push pull på bägge.. Rätt bra kylning i hela burken överlag så inget går varmt i burken.
PSU i separat kammare och inga mekaniska diskar.

Problemet är ju att just i detta spelet så har jag kass FPS jämfört med SweC test även i min nativa upplösning "2K"
Exempelvis i Far Cry 5 så ligger jag ungefär där många andra med liknande hårdvara ligger.
Syntetiska tester presterar jag lite över andra med liknande hårdvara.
Har testat en hel del spel och googlat fram tester på dessa och det ser bra ut på dem flesta.

Då återstår ju bara att just den kombinationen av hårdvaran jag har inte fungerar bra med Ghost Recon.
Eller?

Tackar för svar! Alltid bra att ha någon att bolla med...

Trädvy Permalänk
Medlem
Registrerad
Jul 2019
Skrivet av Superthug:

Jag har gigabytes kort med deras vattenblock länk.
Alltså full cover och inget som ligger endast på GPU.
Kortet är svalt när jag spelar och jag kan inte känna någon speciellt varmt någonstans på kortet. Svårt att kontrollera 100% dock.
Jag har 2st 360mm raddar ca 30mm tjocka med push pull på bägge.. Rätt bra kylning i hela burken överlag så inget går varmt i burken.
PSU i separat kammare och inga mekaniska diskar.

Problemet är ju att just i detta spelet så har jag kass FPS jämfört med SweC test även i min nativa upplösning "2K"
Exempelvis i Far Cry 5 så ligger jag ungefär där många andra med liknande hårdvara ligger.
Syntetiska tester presterar jag lite över andra med liknande hårdvara.
Har testat en hel del spel och googlat fram tester på dessa och det ser bra ut på dem flesta.

Då återstår ju bara att just den kombinationen av hårdvaran jag har inte fungerar bra med Ghost Recon.
Eller?

Tackar för svar! Alltid bra att ha någon att bolla med...

Hmm...
Kan det vara något mupp med inställningarna i Ghost Regon bara? Något märkligt I Nvidias profil för just det spelet? Inget omedvetet som att vsync är på och skärmens uppdatering inte är satt i max?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av PoXe:

Hmm...
Kan det vara något mupp med inställningarna i Ghost Regon bara? Något märkligt I Nvidias profil för just det spelet? Inget omedvetet som att vsync är på och skärmens uppdatering inte är satt i max?

Skickades från m.sweclockers.com

Jag har gått igenom alla inställningar. Från default i spelet med ny installation av windows och nvidias drivisar.
Ändrade en i taget och körde benchmark och oavsett vad jag gjorde så var det bara några FPS skillnad.
LatencyMon visar kanon resultat så inget problem där heller med latens eller drivisar.
Verkligen märkligt då det funkar så bra för andra.