Fel i filsystem vid installation av windows 10

Permalänk
Medlem

Fel i filsystem vid installation av windows 10

Brukar bygga budgetdatorer till mina grabbar för spel och hittills har det varit kul och utan problem. Denna gång gick det dock snett och hoppas på råd här.
Moderkort Asus Z97 Pro (wifi ac)
Processor I7 4790K
Minne HyperX DDR3 1866 MHz
Grafik GTX 1060 OC 3Gb
Bygget ihopsatt och bios uppdaterat med Asus senaste version.
i bios ser alla komponenter ut att fungera utan problem och inga fel indikeras vid boot.
Crucial SSD 240 Gb.

Men när jag gör en ren installation av Win10 Pro 64 med microsoft installationsverktyg uppstår fel i installationen som verkar orsaka fel i filsystem mm. Redan vid installationen fungerar inte skärmuppdatering och installationen går igenom med stora problem. Efter installationen är det mycket som inte fungerar, tydligaste tecknet är att Edge inte fungerar överhuvudtaget. Vid start av exe-filer kommer ofta felmeddelande om fel i filsystem med referens 1073741819. Har fattat att det har med UAC att göra.

Har testat installation med och utan grafikkortet samt med olika SSD's. Har testat installation offline samt inloggad hos MS. Samma trista resultat.

Finns det någon som haft samma fel och vet vad det beror på?
Kan det vara någon del i hårdvaran som är korrupt eller kan detta fel orsakas av en ogiltig licensnyckel för Win10.
Nyckeln köpt på Blocket av "återförsäljare" för billig peng.

Rubrik förtydligad /Vzano, Moderator
Permalänk
Medlem
Skrivet av EnorcKnight:

Brukar bygga budgetdatorer till mina grabbar för spel och hittills har det varit kul och utan problem. Denna gång gick det dock snett och hoppas på råd här.
Moderkort Asus Z97 Pro (wifi ac)
Processor I7 4790K
Minne HyperX DDR3 1866 MHz
Grafik GTX 1060 OC 3Gb
Bygget ihopsatt och bios uppdaterat med Asus senaste version.
i bios ser alla komponenter ut att fungera utan problem och inga fel indikeras vid boot.
Crucial SSD 240 Gb.

Men när jag gör en ren installation av Win10 Pro 64 med microsoft installationsverktyg uppstår fel i installationen som verkar orsaka fel i filsystem mm. Redan vid installationen fungerar inte skärmuppdatering och installationen går igenom med stora problem. Efter installationen är det mycket som inte fungerar, tydligaste tecknet är att Edge inte fungerar överhuvudtaget. Vid start av exe-filer kommer ofta felmeddelande om fel i filsystem med referens 1073741819. Har fattat att det har med UAC att göra.

Har testat installation med och utan grafikkortet samt med olika SSD's. Har testat installation offline samt inloggad hos MS. Samma trista resultat.

Finns det någon som haft samma fel och vet vad det beror på?
Kan det vara någon del i hårdvaran som är korrupt eller kan detta fel orsakas av en ogiltig licensnyckel för Win10.
Nyckeln köpt på Blocket av "återförsäljare" för billig peng.

Om du har mer än en disk (ssd/hdd) kopplad under installation testa att endast köra med en.

Hoppas det löser sig

Permalänk
Medlem
Skrivet av [SmR]BMF:

Om du har mer än en disk (ssd/hdd) kopplad under installation testa att endast köra med en.

Hoppas det löser sig

Tack!, men - jag hade ingen annan disk inkopplad under installationen.