Permalänk
Medlem

Nybyggd dator kraschar konstant.

Hej jag uppgraderade min burk med nya komponenter samt operativsystem (windows11)
Efter att ha lämnat in datorn för montering hos alina så fick jag tillbaka den med dom nya delarna installerade.
Asus rog strix z690 f gaming
Intel i7 12700k
Corsair ddr5 5200 mhz 32 gb.
Nu till problemen som uppstått,datorn kraschar och får bluescreen konstant om jag lämnar datorn på inloggningsskärmen så kraschar den,om jag loggar in går den några sekunder innan den kraschar igen,den har haft minst 10 olika felmeddelanden under bluescreen krascherna,även om jag försöker återställa den så får man meddelande om att återställningen misslyckat.Får även meddelande om att Windows inte kunnat läsas in som det ska och så får man lite olika alternativ, om hur man kan lösa detta och inga fungerar.
Vad fan är felet igentligen? I butiken får dom inga krascher o allt fungerar påstår dom.
Förlåt för rörig och potentiellt rörig text, är trött arg och ledsen på att saker man betalat massa pengar för inte funkar

Permalänk
Medlem
Skrivet av dennox:

I butiken får dom inga krascher o allt fungerar påstår dom.

Får butiken inga krascher från din Windows-installation, eller startar de datorn från ett eget testsystem på helt annan disk? Använder du en gammal installation av Windows eller har du börjat från noll inklusive nyskapad installationsmedia så att du redan från start har någorlunda aktuella drivrutiner etc.? Startar datorn i felsäkert läge eller kraschar då också?

Permalänk
Medlem

Väldigt konstigt om Alina säger att det fungerar utan någon krasch. Som ovan nämnde undrar jag om de testar med en egen disk, eller kanske bara testar att komma in i BIOS eller liknande..? Om de kör med samma Windowsinstallation som du, och säger att de kommer in i Windows och kan belasta den utan några problem så låter det nästan som att de ljuger.

Jag skulle föreslå att du installerar Windows igen, helt från start för att undvika problem. Har du fortfarande problem efter det, testa att installera Windows 10 istället bara för att se om det kan vara något där som strular. Men har du betalat för uppgradering av systemet lär du ha garanti på det jobbet. Ta fram mobilen och filma när du startar datorn och bootar, det kraschar några gånger om i samma klipp så kan du visa butiken så får de reda ut detta.

Permalänk
Medlem
Skrivet av Mayhem SWE:

Får butiken inga krascher från din Windows-installation, eller startar de datorn från ett eget testsystem på helt annan disk? Använder du en gammal installation av Windows eller har du börjat från noll inklusive nyskapad installationsmedia så att du redan från start har någorlunda aktuella drivrutiner etc.? Startar datorn i felsäkert läge eller kraschar då också?

Det var butiken som uppgraderade till 11 via deras installationsmedia.
Datorn startar som vanligt oftast men kraschar vid inloggnings startskärmen eller några sekunder in när man typ öppnar någon mapp eller går ut på internet.Vid vissa ggr så klagar den på att Windows inte lästs in korrekt.Går det att återställa datan i felsäkert läge ?

Permalänk
Medlem
Skrivet av aMp:

Väldigt konstigt om Alina säger att det fungerar utan någon krasch. Som ovan nämnde undrar jag om de testar med en egen disk, eller kanske bara testar att komma in i BIOS eller liknande..? Om de kör med samma Windowsinstallation som du, och säger att de kommer in i Windows och kan belasta den utan några problem så låter det nästan som att de ljuger.

Jag skulle föreslå att du installerar Windows igen, helt från start för att undvika problem. Har du fortfarande problem efter det, testa att installera Windows 10 istället bara för att se om det kan vara något där som strular. Men har du betalat för uppgradering av systemet lär du ha garanti på det jobbet. Ta fram mobilen och filma när du startar datorn och bootar, det kraschar några gånger om i samma klipp så kan du visa butiken så får de reda
ut detta.

Tack för snabbt svar, testade att starta den i felsäkert läge och där frös den ganska omgående,har testat att återställa ned Windows 10 installations USB och den läser in den klart me. Sen när den ska dra igång installation så blir det bluescreen igen, håller på o bli tokig på skiten

Permalänk

Hade snarlika problem för inte allt för längesen, strulade ordentligt, hittade inte felet. Va rätt säker på att det va SSD som hade gett upp, formaterar, problemet fortsätter, kopplar ur ssd, installerar OP på en annan SSD, problemet fortsätter... kliar mig ordentligt i huvudet... När jag väl kommer fram till vad problemet är så facepalmar jag så fruktansvärt hårt... Iom pandemin så hade jag jobbat hemma, haft en dockningstation hemma som jag kopplat fram och tillbaka imellan, och det visade sig att jag råkat att koppla in 1 av min skärm med 2 displayportkablar -> grafikkort och jag fick sådana problem. Så skulle säga att du ska dubbelkolla så du inte råkat koppla in en skärm 2 gånger i datorn, oavsett hur dumt det låter

Permalänk
Medlem

Kolla om XMP är aktiverat i BIOS, om det är igång så deaktivera och se om det blir stabilare. Börja där.

Permalänk
Medlem

Om du har en m.2 disk,flytta den till en annan slot. Jag hade problem med blåskärmar på samma sätt som du innan jag flyttade min.

Min funkade när inställningen i bios var gen 3(pci-e 3.0) med med gen 4 (pci-e 4.0) fick jag blåskärmar random.

Permalänk
Medlem
Skrivet av lambji:

Kolla om XMP är aktiverat i BIOS, om det är igång så deaktivera och se om det blir stabilare. Börja där.

Det och byta tillbaka till windows 10 funkade prima,tack för förslaget

Permalänk
Medlem
Skrivet av dennox:

Det och byta tillbaka till windows 10 funkade prima,tack för förslaget

Toppen. Men nu skulle jag aktivera xmp igen och sänka frekvensen tills det är stabilt. Alternativt kolla om det finns ny bios version till ditt moderkort. Utan xmp aktiverat förlorar du en del prestanda.

Permalänk
Medlem
Skrivet av lambji:

Toppen. Men nu skulle jag aktivera xmp igen och sänka frekvensen tills det är stabilt. Alternativt kolla om det finns ny bios version till ditt moderkort. Utan xmp aktiverat förlorar du en del prestanda.

Drog upp xmp i auto o det vart stabilt på 4800 mhz

Permalänk
Medlem
Skrivet av dennox:

Drog upp xmp i auto o det vart stabilt på 4800 mhz

Perfekt. Kolla asus sida ang. Stöd för dina minnen. Men ny bios update får du säkert upp dem i 5200.