Har mitt GTX 970 gjort sitt?

Permalänk
Medlem

Har mitt GTX 970 gjort sitt?

Hejsan!

Så, har använt mitt 970 flitigt sen release utan några större problem förutom att den alltid varit ganska varm, runt 60 i idle & 85-93 under spelande, hade fått för mig att 970 korten var rätt varma överlag så inte direkt reagerat på det tidigare men i söndags så började den få problem.. började med att skärmarna blev svarta medans jag fortfarande hörde ljud från spotify & datorn efter en stund startade om sig automatiskt, detta hände kanske 5-6 gånger på en timma innan jag ens tänkte på att det kunde vara GPUn och öppnade upp Afterburner för att kolla temps, märkte då att GPUn blev Väldigt varm, 98 grader av att bara surfa runt i chrome.

Bestämde mig för att öppna upp chassit och ta ut kortet för att se om det behövdes rengöras, var en hel del damm så blåste ur det med tryckluft & satte in kortet igen, funkade bra fram tills igår när skärmarna blev svarta igen.. slutade med att jag tog ut kortet igen men denna gången tänkte jag byta kylpasta som ett "sista försök att rädda den" för att en polare tipsade om det och efterssom jag hade en oanvänd kylpasta från Noctua så kändes det smart, efter lite pill så hade jag bytt ut kylpastan (som jag för övrigt aldrig gjort tidigare, var original från fabrik) och satte in den i chassit igen, kortet är nu extremt mycket kallare och det låg på runt 40 grader i idle & runt 50-60 i några spel men även upp till 75 när jag spelade Lost Ark.

Spelade allt möjligt igår i flera timmar efter jag hade bytt ut kylpastan & datorn var 40 grader när jag stängde ner den för kvällen, nu dagen efter när jag startar upp den så ligger den högre än nånsin i idle på runt 75 grader, vafan kan vara felet? Tog kortet så mycket stryk av att komma upp i 98 grader & automatiskt stänga ner sig själv att den nu bara äter sönder kylarpastan eller liknande?

Hur kan den gå från att vara 40 grader i idle när man stänger ner den på kvällen till att vara 70-75 i idle när man startar upp den igen X antal timmar senare? Är extremt hjärndöd när det kommer till hårdvara och aldrig riktigt haft något liknande problem tidigare fast man varit en PC gamer sen '97.

Är det bara ge upp och sälja en njure och köpa ny GPU eller finns det något annat jag kan testa?

Tack.

EDIT: Verkar som att fläktarna inte snurrar på GPUn fast kortet går upp till hög temo, har inte ändrat inställningar i Afterburner eller rört kortet sen det fungerade igår, vad göra? :'D

EDIT 2: Testade peta lite lätt på båda fläktarna medans kortet var igång & då började dom snurra, har jag något väsen i burken som försöker jävlas eller vad kan vara fel?

Permalänk
Medlem

Effektivaste är att testa kortet i någon annan dator för att bekräfta om kortet är dåligt, men förstår om det kan va svårt.

Du kan testa "clean install" av drivrutinerna också.

Såg din Edit nu. Antingen kan ju fläktarna dött plötsligt, vilket ledde till att det stängde av sig för att motverka överhettning (därför kunde du höra Spotify etc ett tag). Eller så är någon sladd, eller annan eletronik kopplade till just fläktarna vara trasig eller glappa.

Det finns guider på hur du kan bygga din egen kyllösning med chassifläktar exempelvis. Men finns ju också färdiga lösningar att köpa. Men inte så värt med en så gammal GPU tycker jag.

Permalänk
Medlem

En annan tråd med 970 hade samma problem. Ominstallation av drivrutinen löste problemet med stoppade fläktar. Om det inte funkar, ställ in fläktarna med Afterburner. Testa 100% en kort stund för att motionera dem och blåsa bort dammet...

https://www.sweclockers.com/forum/trad/1663713-geforce-gtx-97...

Permalänk
Medlem
Skrivet av ToxicX:

En annan tråd med 970 hade samma problem. Ominstallation av drivrutinen löste problemet med stoppade fläktar. Om det inte funkar, ställ in fläktarna med Afterburner. Testa 100% en kort stund för att motionera dem och blåsa bort dammet...

https://www.sweclockers.com/forum/trad/1663713-geforce-gtx-97...

Tack för svar, men än så länge funkar fläktarna automatiskt, får testa det där nästa gång dom dör!

Permalänk
Medlem
Skrivet av Yamal:

Tack för svar, men än så länge funkar fläktarna automatiskt, får testa det där nästa gång dom dör!

Du skrev att du blåste med tryckfluft på kortet, och sen var fläktarna stoppade?

Det kan ju ha flugit in en dammråtta i fläktlagret eller dylikt om du har otur. Men det kan ju också varit att nåt började glappa efter du pillat med kylaren.

Om det är så att de stannar och startar lite när de vill så kan ju det varit problemet från början. Om man spelar ett spel i full load och fläktarna dör så stänger nog kortet av sig rätt snabbt.

Så jag hade fokuserat på fläktarna eller fläktkabeln om jag ville felsöka mera.

Permalänk
Medlem
Skrivet av Vlademil:

Du skrev att du blåste med tryckfluft på kortet, och sen var fläktarna stoppade?

Det kan ju ha flugit in en dammråtta i fläktlagret eller dylikt om du har otur. Men det kan ju också varit att nåt började glappa efter du pillat med kylaren.

Om det är så att de stannar och startar lite när de vill så kan ju det varit problemet från början. Om man spelar ett spel i full load och fläktarna dör så stänger nog kortet av sig rätt snabbt.

Så jag hade fokuserat på fläktarna eller fläktkabeln om jag ville felsöka mera.

Ah det är absolut inte omöjligt, dom har startat upp som dom ska sen dess så bara hoppas dom fortsätter "leva" antar jag.

Permalänk
Medlem
Skrivet av Yamal:

Hejsan!

Så, har använt mitt 970 flitigt sen release utan några större problem förutom att den alltid varit ganska varm, runt 60 i idle & 85-93 under spelande, hade fått för mig att 970 korten var rätt varma överlag så inte direkt reagerat på det tidigare men i söndags så började den få problem.. började med att skärmarna blev svarta medans jag fortfarande hörde ljud från spotify & datorn efter en stund startade om sig automatiskt, detta hände kanske 5-6 gånger på en timma innan jag ens tänkte på att det kunde vara GPUn och öppnade upp Afterburner för att kolla temps, märkte då att GPUn blev Väldigt varm, 98 grader av att bara surfa runt i chrome.

Bestämde mig för att öppna upp chassit och ta ut kortet för att se om det behövdes rengöras, var en hel del damm så blåste ur det med tryckluft & satte in kortet igen, funkade bra fram tills igår när skärmarna blev svarta igen.. slutade med att jag tog ut kortet igen men denna gången tänkte jag byta kylpasta som ett "sista försök att rädda den" för att en polare tipsade om det och efterssom jag hade en oanvänd kylpasta från Noctua så kändes det smart, efter lite pill så hade jag bytt ut kylpastan (som jag för övrigt aldrig gjort tidigare, var original från fabrik) och satte in den i chassit igen, kortet är nu extremt mycket kallare och det låg på runt 40 grader i idle & runt 50-60 i några spel men även upp till 75 när jag spelade Lost Ark.

Spelade allt möjligt igår i flera timmar efter jag hade bytt ut kylpastan & datorn var 40 grader när jag stängde ner den för kvällen, nu dagen efter när jag startar upp den så ligger den högre än nånsin i idle på runt 75 grader, vafan kan vara felet? Tog kortet så mycket stryk av att komma upp i 98 grader & automatiskt stänga ner sig själv att den nu bara äter sönder kylarpastan eller liknande?

Hur kan den gå från att vara 40 grader i idle när man stänger ner den på kvällen till att vara 70-75 i idle när man startar upp den igen X antal timmar senare? Är extremt hjärndöd när det kommer till hårdvara och aldrig riktigt haft något liknande problem tidigare fast man varit en PC gamer sen '97.

Är det bara ge upp och sälja en njure och köpa ny GPU eller finns det något annat jag kan testa?

Tack.

EDIT: Verkar som att fläktarna inte snurrar på GPUn fast kortet går upp till hög temo, har inte ändrat inställningar i Afterburner eller rört kortet sen det fungerade igår, vad göra? :'D

EDIT 2: Testade peta lite lätt på båda fläktarna medans kortet var igång & då började dom snurra, har jag något väsen i burken som försöker jävlas eller vad kan vara fel?

Det är rätt vanligt att fläktar med glidlager får problem att rotera efter en tids bruk. Oftast handlar det om damm, du kan försöka pilla rent lagren på dem men med ett GTX 970 föreslår jag en ghettomod med fläktar och buntband istället. Snyggt? Nej, funkar? Ja. Ett annat alternativ är att öka fläkthastigheten manuellt via typ MSI afterburner. Då GTX 970 är semi-passivt så kan det mycket väl vara så att den ökar fläkthastigheten för sakta och fläktmotorn bara slirar. Dra igång fläktarna på 70%~ och sedan peta till dem om de inte snurrar och låta dem gå i 70% konstant.

Permalänk
Medlem

Här är vad du behöver.

1. https://www.inet.se/produkt/5322454/phobya-vga-pwm-adapter
2. https://www.inet.se/produkt/8600985/adapter-y-splittkabel-4-p...
3. Om du väljer att styra fläktarna med moderkortet https://linustechtips.com/topic/1099996-fancontrol-my-take-on...
4. Två valfria 120mm fläktar avsedda för cpu kylning. Funkar med chassifläktar med om du redan har sådana.
5. https://www.inet.se/produkt/6990052/inet-buntband-100st-svart...

Resultatet.