Abit VT7 + Pentium 4 3.2GHz PC800 Socket 478

Permalänk
Medlem

Abit VT7 + Pentium 4 3.2GHz PC800 Socket 478

Jag har köpt detta från komplett:

VT7, VIA PT880, Socket-478, ATX
LAN, SATA, Raid, Ljud, AGP8X
1.00 123710 Intel Pentium 4 3.2GHz PC800 Socket 478,
1MB, Prescott, BOXED m/fläkt

precis varit och hämtat dom här sakerna idag och byggt ihop och
när jag hade kopplat in allt så vägrar den boota, jag får heller ingen bild snälla hjälp nån, vad kan vara fel?

Permalänk

Om du inte har några minnen så bootar den inte.

Permalänk
Medlem

klart jag har minne pc3200 400DDR.

Får väl åka ner till kompletts service imon och höra med dom

Permalänk
Medlem

Hej jag har samma kort ABIT VT7 men jag kan inte klocka processon jag har Intel p4 3.0 försöker att ställa processon på 3.2 och när jag starta daton får jag en blå skärm att något är fel samma med minnerna som jag vill höja volten lite vad gör jag för fel ??? jag är rätt så nybörjare på sånt här Är det någon som vet hur man gör för att ställa in allt rätt

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Spanky
Hej jag har samma kort ABIT VT7 men jag kan inte klocka processon jag har Intel p4 3.0 försöker att ställa processon på 3.2 och när jag starta daton får jag en blå skärm att något är fel samma med minnerna som jag vill höja volten lite vad gör jag för fel ??? jag är rätt så nybörjare på sånt här Är det någon som vet hur man gör för att ställa in allt rätt

Moderkortet är VIA-chippat och det är inga kort man ska överklocka med (till Intel iallafall).
Jag tror inte moderkortet har någon låst AGP/PCI frekvens (ska ligga på 66/33Mhz), och när du överklockar skenar även den frekvensen iväg.

Låser man ej AGP/PCI kan det hända massor av skumma saker, blåskärm är det mildaste