HL2: Failed to lock vertexbuffer?

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

HL2: Failed to lock vertexbuffer?

First of all: Hej och God Jul på er

For the second:
Jag har försökte lira HL2 sen igår, det har gått sisådär ända fram till "water hazard" eller vad det nu heter, man har fått båten, åker ett par
"bends up the canal" fram till station12(röda "kåken"). Runt där får jag meddelendet " Failed to lock vertex buffer in CMeshDX8::LockVertexBuffer " och efteråt får jag "hl2.exe har stött på problem blablabla" .

Hur fasen ska jag lösa det ?, jag har googlat på det och jag har hittat diverse lösningar men ingen av dem funkar. Uppdaterat DX, virusskannat, windowsuppdateringar och drivrutiner för Gkortet är redan testat. Skall tilläggas att jag kört i både window och full i lägre upplösningar.
Det har funkat bra tidigare då jag spelat hl2, hl2ep1 och hl2ep2.

Note: datorn har alltid haft GPUvärmeproblem men tidigadre har det inte spelat nån större roll.

edit
Specs: Fujitsu-Siemens Scaleo J
Pentium D @ ca 2.9GHz
1024ram
7300LE

Vill ni har mer hojta till

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Sep 2007

testa att köra på lägsta inställningarna på precis allting funkar de då, så vet du att de är en inställning som du inte kan ha me

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

mors tack för svar.

Jo jag prövade iaf 800x600 upplösning, det funkade ca 10-15 minuter sen fick jag precis samma fel igen:(.

edit. prövat med andra lite äldre drivare, nämligen 169.29 tror jag de hette, same problems:(

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2006

Har du testat att installera om Half-Life 2? Har du alla uppdateringar till spelet? Alltså, från Steam.
Äldre drivrutiner? 169.29 är den nyaste.
Försök att testa lite äldre och sök gärna lite på Steams egna sida (inte Google).

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

tja igen, lessen för lite sent svar.

jo jag har ominstallerat hl2 och det är uppdaterat.
hm jag hade 169.75 eller vafasen de nu heter :/ men varken de eller 169.29 funkade speciellt ba..

jag har sökt på steams supportsida och google, inga resultat or whatsoever:/.. om du/ni kan länka till nån äldre drivare så please do so, jag är ju iofs inte hemma just nu

tack för svar, btw kan det vara taskiga minnen eller skitgrafikkort ??