Behöver akut hjälp: baklyktorna och panelen har slocknat på men Jeep

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Behöver akut hjälp: baklyktorna och panelen har slocknat på men Jeep

Bil:
Jeep Cherokee Limited XJ 1990
jo så här ligger det till.
Jag skulle köra till en släkting för att köpa en Cherokee Reservdelsbil utav honom.
Då jag kom till Statoil en bit ifrån mig och skulle koppla på deras största släp, så märker jag att lamporna på släpet inte lyser.

jag drog ut kabeln en liten bit och så började de lysa, hur som helst, helt plötsligt slocknar både släpet och mina egna baklyktor.
så jag ställde tillbaka släpet då allt krånglade och att hämta den andra bilen får vänta.

nu har jag tat en närmare tit på bilen och lyktorna startar inte. Back, broms och blinkers fungerar men inte vanliga lamporna.
Även panelen, hastighetsmätare osv lyser inte längre.
Testade att byta lampor - fungerar ej, Kollade i kontakten för släpet, där hade en av sink bitarna kasat in, så drog tillbaka den på plats, gjorde ingen skillnad.
Kollade säkringarna, men kunde inte hitta någon som var paj...

Vad kan detta vara för något, skulle verkligen behöva få igång lamporna i morgon...

Survival of Earthquake skåne 2008

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

jordproblem i kontaktstycket till släpet.. 95% vanligt fel annars glödtrådvakten kan gett upp vilket kan ge fina problem.

I am Extrazz.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av -=FULLMOON=-
jordproblem i kontaktstycket till släpet.. 95% vanligt fel annars glödtrådvakten kan gett upp vilket kan ge fina problem.

hmm ok, något förslag på hur jag ska felsöka detta mysterium?

Survival of Earthquake skåne 2008

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

enklast är att köpa en ny släpvagnskontakt. korta av kablarna från bilen om det är möjligt och sen på med något medel typ kontaktspray och sen till att man inte sprutar in vatten när man tvättar och att det håller så tätt som möjligt.

är ett vanligt problem på alla bilar med dragkrok och det kan ställa till mycket skojsigt.

I am Extrazz.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av -=FULLMOON=-
enklast är att köpa en ny släpvagnskontakt. korta av kablarna från bilen om det är möjligt och sen på med något medel typ kontaktspray och sen till att man inte sprutar in vatten när man tvättar och att det håller så tätt som möjligt.

är ett vanligt problem på alla bilar med dragkrok och det kan ställa till mycket skojsigt.

Ok, om man byter den, tror du man kan få liv i lamporna igen?
får höra med min far ifall han har någon ny kontakt liggande.
å koppla det i morgon i så fall.

Köpte bilen i fredes för 9000kr och 50l bensin - så har inte hittat alla fel på den än men här har vi i alla fall ett

Survival of Earthquake skåne 2008

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2006

Du borde få igång lamporna igen om inte nån säkring gått sönder (vilket är troligt).
Problemet är att du fått kortslutning i kontakten precis som fullmoon säger.

Eftersom kontakten sitter lågt och långt bak är den utsatt för mycket vatten.
I teorin skulle du kunna fixa kontakten genom att öppna den och rensa den, men det är inte säkert och det är förmodligen ganska jobbigt.
En ny kontakt kostar nog inte många kronor på nån bildelsaffär.
Och när du ändå köper kontakten, köp en fettpatron också.
När du är klar med kopplingarna fyller du kontakten med fett som då håller vattnet ute från kontakten

Trädvy Permalänk
Medlem
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Agonotheta
Du borde få igång lamporna igen om inte nån säkring gått sönder (vilket är troligt).
Problemet är att du fått kortslutning i kontakten precis som fullmoon säger.

Eftersom kontakten sitter lågt och långt bak är den utsatt för mycket vatten.
I teorin skulle du kunna fixa kontakten genom att öppna den och rensa den, men det är inte säkert och det är förmodligen ganska jobbigt.
En ny kontakt kostar nog inte många kronor på nån bildelsaffär.
Och när du ändå köper kontakten, köp en fettpatron också.
När du är klar med kopplingarna fyller du kontakten med fett som då håller vattnet ute från kontakten

ok, men jag var precis ute å dubbel kollade Säkringarna, och gues what hittade en som hätte Park lsb eller något sådant, den hade rykt - så bytte den och nu fungerar det igen - men måste nog byta kontakten där bak så jag kan koppla på släpet.

en konstig grej var att föra ägaren hade satt en 20 säkring i Back lsb som bara är på 10 - så satt i en 10a ist.

Survival of Earthquake skåne 2008

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2006
Citat:

Ursprungligen inskrivet av Rolle90

en konstig grej var att föra ägaren hade satt en 20 säkring i Back lsb som bara är på 10 - så satt i en 10a ist.

Min gissning är att säkringen gick när han kopplade in släp på bilen.
Och efter att det hänt några gånger blev han trött på att byta säkring, så istället för att leta upp felet så använder man hillbilly metoden =/

Trädvy Permalänk
Medlem
Plats
Dunkel grotta
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Agonotheta
Min gissning är att säkringen gick när han kopplade in släp på bilen.
Och efter att det hänt några gånger blev han trött på att byta säkring, så istället för att leta upp felet så använder man hillbilly metoden =/

Hillbilly-metoden är ju att använda en spik ^^

Fujitsu siemens Amilo Pi1536 | 1,8 GHz | 2 GB ram | ATI mobility Radeon x1400 | 15,4" @ 1280x800

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Nu är mysteriet löst och lagat.

som tidigare sagt så var det en säkring som gjorde att lamporna inte lös - och säkringen hade gott för att en av de tidigare ägarna - som monterat släp kontakten, hade kopplat plus på minus.

så kopplade ur den gamla kontakten och satt dit en ny. - har testat den nu, och det fungerar fin fint.

Survival of Earthquake skåne 2008

Trädvy Permalänk
Medlem
Plats
MLAMÖ!!!!!!!!
Registrerad
Mar 2004

Du har bra smak gällande val av bil iallafall!

They invented "SUV" because they can't call them Jeep
"Tycker alltid att du är lite tjurskallig när du skriver till mig och andra.. har jag fel?" - tcntad
"Du är fan min idol på Sweclockers Martiis. Tack för att du finns!" -
Crippa90

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

Skoj att det löste sig som sagt elfel på bilar bruakr nästan alltid vara kontakten till dragkroken eller dålig jordning på något ställe.

I am Extrazz.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Martiis: ooh ja

Var å hämtade en jeep till i går - en riktigt fin reservdels jeep, med fins 27" däck å allt på - köpte den för 1000kr av min farbror - då de ska flytta å de måste bli av med den - så det var riktigt schysst

så idag tog jag slangarna till Vevhus ventilationen och bytte ut de på min bil då de var trasiga. och bytte filter och massa mer

satt även i högtalare i bakluckan - för det sattades. dock är det kabelbrott... (Suck) är 95% säker på att det är vid bakdörrarna, för tyckte jag såg två avklippta kablar där på varje sida i rätt färger etc. så blir till att fixa de i morgon eller inom en snar framtid

Survival of Earthquake skåne 2008

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

lol, nu har helt plötsligt samma säkring gott igen, bara sådär.... va fan är nu felet >.<

Survival of Earthquake skåne 2008

Trädvy Permalänk
Medlem
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Rolle90
lol, nu har helt plötsligt samma säkring gott igen, bara sådär.... va fan är nu felet >.<

EDIT:

har kommit på vad felet är.
då jag hade tagit av inredningen på bakluckan för att sätta in högtalarna - så hade jag sett en hona och en hane ligga bredvid varandra, som jag tryckte ihop - de var det som fick säkringen att gå.

och som sådan jag är, så kan jag inte sova då jag har ett problem, jag vill fixa det direkt - så gick ut i snön å mörkret å fixade det.

Survival of Earthquake skåne 2008