Skärm blir svart, Mafia2 (demo)

Trädvy Permalänk
Medlem
Plats
The Rock
Registrerad
Nov 2004

Skärm blir svart, Mafia2 (demo)

Tjenare!

När jag har spelat ca 5 min på Mafia2 demo så slocknar min skärm. Lampan på skärmen börjar blinka som att den går i viloläge (en bild på skärmen visar att den växlar från analog till digital med ett par sekunders mellanrum), dock hör jag fortfarande ljud från spelet! Det är omöjligt att "väcka" skärmen igen (provat alla möjliga tangentkombinationer), så det får bli en omstart varje gång!

Jag har stängt av skärmsläckare och alla andra energisparande funktioner i Win 7 ocg har hämtat hem den dagsfärska versionen från grafikkortstillverkarens hemsida!

Jag kör med:
Win 7 (64-bit)
4 gb RAM
ATI Radeon HD 4800 Series (upplösning 1920 x 1200, har även provat med lägre upplösning med samma resultat)
Har senaste versionen av Direct X

Någon som har ett bra tips?

/Christian

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Jul 2010

Sänk upplösningen och prova med lägre inställningar. Stäng av vertical sync. Och ambient occlusion om du har det igång.

| Chassi Corsair 350D || PSU Corsair AX760 || Moderkot ASUS MAXIMUS V GENE Z77 ||
| CPU Intel i5 2500K @ 4,0GHz + H100 || GPU ASUS R9 280X || RAM 8GB Vengeance ||
| NAS ReadyNas Ultra 4 + 3TB WD RED || SSD Samsung 840 EVO 250GB || OS Win 8 Pro ||
| Kringutr. DELL U2711 || Qpad 5K || Steelseries QCK || Qpad MK-50 || Sennheiser HD380 Pro || Nikon D3100 ||

Trädvy Permalänk
Medlem
Plats
Vid tangentbordet
Registrerad
Maj 2008

vilket märke äre på dit graffe?
mitt graffe tänder en lampa om jag är inne i menyer i spel tex dow2,,,
röd lampa och skärmen slocknar, sitter på en asus(4850) med custom cooling som suger röv..
tror mitt problem är besläktat med sc2 problemmet.
fire up gpu-z innan du går in i spelet och kolla var du har sparat loggen och kolla vad som händer med kortets temp när du starta om.
låter onekligen som värme.

I am the Leech King!

Trädvy Permalänk
Medlem
Plats
The Rock
Registrerad
Nov 2004
Skrivet av lp0l:

Sänk upplösningen och prova med lägre inställningar. Stäng av vertical sync. Och ambient occlusion om du har det igång.

lp0l - you made my day! Det fungerade!

Stor tack för hjälpen till er båda!

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Jul 2010

inga problem:)

| Chassi Corsair 350D || PSU Corsair AX760 || Moderkot ASUS MAXIMUS V GENE Z77 ||
| CPU Intel i5 2500K @ 4,0GHz + H100 || GPU ASUS R9 280X || RAM 8GB Vengeance ||
| NAS ReadyNas Ultra 4 + 3TB WD RED || SSD Samsung 840 EVO 250GB || OS Win 8 Pro ||
| Kringutr. DELL U2711 || Qpad 5K || Steelseries QCK || Qpad MK-50 || Sennheiser HD380 Pro || Nikon D3100 ||