Lag spikes på de flesta spelen med ganska bra dator

Trädvy Permalänk
Medlem
Registrerad
Apr 2018

Lag spikes på de flesta spelen med ganska bra dator

Tja! Det är så att när jag spelar de flesta spelen bland annat, the witcher 3 så laggar det till lite ganska ofta. Det kanske fryser i en halv sekund då och då och jag märker att fpsen går ner från 100 fps till ca 90 så det är inga jätte fps drops men det är sjukt irriterande och jag har testat massa saker men får det inte att funka! Notera att jag kör på ultra settings men det hjälper inte om jag kör på lägsta!

Ibland när jag startar spelet så funkar det helt felfritt och jag är skitnöjd men om jag kanske startar om spelet efter typ några minuter så är det samma igen! Någon som vet vad som kan vara fel?

Vad jag har testat: Ominstallerat windows, kopplat ur min hdd på 3tb, kopplat ut mina skärmar så jag bara har 1 inkopplad, ändrat settings, ändrat energischema och lite småsaker men ingenting fungerar! Mitt tålamod är snart slut och då tar jag min ca 5 månaders dator och kastar ut genom fönstret!

Specs: Asus strix 2070 OC, x470-pro, ryzen 2700x med en corsair hydro hi100 platinum som kyler den, ett vs650 nätagg, corsair vengeance 3000MHz 16gb

När jag kör med min gamla dator som har ett 1060 och i7 8700k så kör jag på samma settings. Då får jag mindre fps men spelet fryser aldrig som på min nya och jag fattar aldrig varför! Hoppas någon har ett svar på detta. //Pontus

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Kollat så temperaturerna på cpu och gpu är under kontroll ?

Uppdaterat bios ?

[I7 8700k] [ASUS Prime z370-A ] [FD Celsius S24] [Corsair 16gb DDR4 3200MHz CL14] [MSI 1080TI Gaming X] [Samsung 970 m2 500gb] [Samsung 850 PRO 256gb][3TB hdd] [EVGA Supernova G2 650w] [Corsair Carbide Air 540 Cube Svart] [Windows 10 pro 64-bit] [LG 34GK950G + 2x Dell 2715H]
Mobil: [Iphone Xs Max]
Konsol: [Nintendo Switch Mario edition]

Trädvy Permalänk
Medlem
Registrerad
Apr 2018
Skrivet av Twicefire:

Kollat så temperaturerna på cpu och gpu är under kontroll ?

Uppdaterat bios ?

Cpu ligger runt 52 när jag lirar the witcher 3 med över klockning 4.2, gpu ligger också kontrollerat men uppdaterat bios har jag dock inte gjort på ett tag så jag har inte den senaste!

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Möjligen minnes problem med grafikkortet. Hade samma problem med ett 2080ti och ett 2080 men inte med mitt 980ti.

AMD Ryzen 7 2700 3.2 GHz | ASUS ROG STRIX B450-I GAMING
Corsair SF600 | 2x8GB G.Skill 16GB DDR4 3200MHz Trident Z RGB
MSI GeForce GTX 980 Ti Gaming | Samsung 970 EVO 250GB | Samsung 860 EVO 500GB M.2 | Noctua NH-L9a-AM4 | DAN Cases A4-SFX v2 | Winows 10

Trädvy Permalänk
Medlem
Registrerad
Apr 2018
Skrivet av BengaBang:

Möjligen minnes problem med grafikkortet. Hade samma problem med ett 2080ti och ett 2080 men inte med mitt 980ti.

Hur går jag tillväga dårå?

Trädvy Permalänk
Medlem
Registrerad
Apr 2018
Skrivet av BengaBang:

Möjligen minnes problem med grafikkortet. Hade samma problem med ett 2080ti och ett 2080 men inte med mitt 980ti.

Behöver jag nytt grafikkort eller hur löser jag det isåfall?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2007
Skrivet av Ponta03:

Cpu ligger runt 52 när jag lirar the witcher 3 med över klockning 4.2, gpu ligger också kontrollerat men uppdaterat bios har jag dock inte gjort på ett tag så jag har inte den senaste!

Skulle testa uppdatera till senaste bios samt testa utan överklockning en gång är det fortfarande samma så får man börja köra memtest osv.

[I7 8700k] [ASUS Prime z370-A ] [FD Celsius S24] [Corsair 16gb DDR4 3200MHz CL14] [MSI 1080TI Gaming X] [Samsung 970 m2 500gb] [Samsung 850 PRO 256gb][3TB hdd] [EVGA Supernova G2 650w] [Corsair Carbide Air 540 Cube Svart] [Windows 10 pro 64-bit] [LG 34GK950G + 2x Dell 2715H]
Mobil: [Iphone Xs Max]
Konsol: [Nintendo Switch Mario edition]

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2017

Vad har du för lagringsenheter? Vad är spelet installerat på?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Feb 2002

Jag har exakt samma problem med min maskin och detta är något som uppkom efter uppgradering från ett radeon fury x till ett rtx 2080. Har 100+ fps men så fort det dippar så hackar det till synbart i spelet även om det bara är till en 60-70 fps, har en freesync 144Hz skärm vet inte om detta spelar in nått.

Hittade en workaround nu i helgen på problemet. Man borde inte behöva göra på detta viset tycker jag, kanske kan hjälpa dig också att få en bättre upplevelse i varje fall istället för att bli frustrerad även om det som sagt inte löser grundorsaken till problemet.

Använder riva tuner statistics server enligt följande youtube guide för att manuellt låsa frame rate och frame time i spelet jag har problem med. Med detta så får jag ett perfekt flyt och inga märkbara hack i spelet längre.
https://www.youtube.com/watch?v=xsXFUVYPIx4&t=454s

Har innan detta testat med alla möjliga olika grafikinställningar, kört med och utan överklockning, kört spelet från sata ssd och nvme ssd. Har dock inte provat att stänga av freesync kom jag på nu, ska testa detta när jag kommer hem.

Of all the things Ive lost, I miss my mind the most

Trädvy Permalänk
Medlem
Registrerad
Apr 2018
Skrivet av trattgunnar:

Vad har du för lagringsenheter? Vad är spelet installerat på?

Skickades från m.sweclockers.com

Har en sumsung evo 970 250GB som jag har windows installerat på! Har sedan en HDD på 3 TB och jag har testat att installera spelet på båda!

Trädvy Permalänk
Medlem
Registrerad
Apr 2018
Skrivet av Mrwite:

Jag har exakt samma problem med min maskin och detta är något som uppkom efter uppgradering från ett radeon fury x till ett rtx 2080. Har 100+ fps men så fort det dippar så hackar det till synbart i spelet även om det bara är till en 60-70 fps, har en freesync 144Hz skärm vet inte om detta spelar in nått.

Hittade en workaround nu i helgen på problemet. Man borde inte behöva göra på detta viset tycker jag, kanske kan hjälpa dig också att få en bättre upplevelse i varje fall istället för att bli frustrerad även om det som sagt inte löser grundorsaken till problemet.

Använder riva tuner statistics server enligt följande youtube guide för att manuellt låsa frame rate och frame time i spelet jag har problem med. Med detta så får jag ett perfekt flyt och inga märkbara hack i spelet längre.
https://www.youtube.com/watch?v=xsXFUVYPIx4&t=454s

Har innan detta testat med alla möjliga olika grafikinställningar, kört med och utan överklockning, kört spelet från sata ssd och nvme ssd. Har dock inte provat att stänga av freesync kom jag på nu, ska testa detta när jag kommer hem.

Aha, jag har också en 144 freesync monitor från MSI, borde ju inte vara det som är problemet. Men somsagt, det är sjukt irreterande att inte kunna lira utan lagg när man vet att maskinen ska klara av det!