Tappar WIFI-signal när jag försöker konfigurera Chromecast

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Mar 2010

Tappar WIFI-signal när jag försöker konfigurera Chromecast

Min router gick sönder förra veckan, nu har jag köpt en TP-Link Archer AX50.

Öppnar Google Home appen på telefonen och trycker "konfigurera chromecast", hittar enheten och börjar ansluta, precis då tappar telefonen anslutningen till nätverket och det avbryts.
Efter att signalen tappats återansluter den om och om igen i korta intervaller tills jag stänger av Google Home.

Saker jag testat utan resultat:

Inaktivera 2.4/5GHz och bara försöka med en åt gången.

Inaktiverat OFDMA

Aktiverat/inaktiverat Smart Connect

Startat om telefon/chromecast/router.

Ominstallerat Google Home appen.

Någon som vet något mer jag kan testa? Har suttit och svurit i soffan i över en timme nu och kommer inte på något mer.

i7 7700k @4.5GHz | Cryorig R1 Universal | Corsair Vengeance LED DDR4 3200MHz 16GB | ASUS Geforce GTX 1080 ROG Strix | Asus Z270 Maximus IX HERO | Corsair AX 850W 80+ Gold | Corsair Force MP500 500GB | Samsung SSD 840 Pro 128GB | Corsair Force GT 120GB SSD | Corsair Carbide Air 540

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Konfigureringen sker väl ad hoc så telefonen kopplar ihop sig med Chromecasten och inte lanet men när configurationen är klar så ska det gå att ansluta till lanet.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av mrqaffe:

Konfigureringen sker väl ad hoc så telefonen kopplar ihop sig med Chromecasten och inte lanet men när configurationen är klar så ska det gå att ansluta till lanet.

Ja, visst skapar chromecast ett hidden netwowk som mobilen ansluter sig till. När man konfigurerat klart så skickar mlbilen SSID och PSk så att chromecasten kan ansluta till samma nät som mobilen har.

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Mar 2010

Problemet löste sig självt, bara fungerade idag när jag provade.

i7 7700k @4.5GHz | Cryorig R1 Universal | Corsair Vengeance LED DDR4 3200MHz 16GB | ASUS Geforce GTX 1080 ROG Strix | Asus Z270 Maximus IX HERO | Corsair AX 850W 80+ Gold | Corsair Force MP500 500GB | Samsung SSD 840 Pro 128GB | Corsair Force GT 120GB SSD | Corsair Carbide Air 540