Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Problem med AMD FX-8150

Ibland så blir skärmen svart och datorn låser sig men den startar inte om automatiskt och när jag spelar t.ex world of warcraft och kollar på en film samtidigt så går fpsen på filmen ibland ner rätt rejält så man ser att det är nåt som inte stämmer. Processorn är 3-4 dagar gammal. Inget är överklockat i datorn och bios är version F9.

Moderkort: Gigabyte GA-990FXA-UD5
RAM: 4st 4gbCorsair vengeance 1600mhz röda
Grafikkort: Sapphire Radeon HD 7870 Ghz Edition (lika gammal som processorn)
Processor: Amd FX-8150 3,6ghz eight-core
Nätagg: Corsair TX650W

CPU-Z Validation: http://valid.canardpc.com/show_oc.php?id=2521083
Vad kan vara felet? Tack på förhand Mvh Jonas

EDIT: Den kör på för hög frekvens med en multiplier på 19,5 istället för standard 18x200. Bus frekvensen ökar och sänks hela tiden också om jag kollar på CPU-Z
EDIT: Jag har upptäckt att lagget med film medans jag spelar inte har med grafikkortet att göra eftersom jag testade köra med mitt gamla laggfria 4890 som nu också laggade med denna processor i och nu ska jag testa nya grafikkortet med gamla processorn så får jag se hur det blir.
EDIT: Jag testade med gamla processorn och nya grafikkortet och lagget e borta så jag har kommit fram till slutsatsen att det är processorn som är problemet.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Feb 2012

Hände mig 2 gånger igår, har inte hänt mer dock (än). Hoppas du får svar på det !

Stationär: GIGABYTE 990fxa-UD3 | AMD FX-8120 @ 4,2GHz, Kyls med: Cooler Master Hyper 412s | 8GB RAM 1600mhz @1866mhz| XFX Radeon HD 6950 2GB Dual Fan | Antec 550w VP550M | 2TB Seagate Barracuda 7200rpm 64mb buffertminne | Cooler Master Elite 430
Laptop(gammal jävel): Packard Bell Easy Note MX51 | AMD Turion X2 TL-56 @ 1,8ghz | 2gb ram (stock 1gb) | Geforce GO 6100 256mb | 149gb hårddisk

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Att spela spel samtidigt som man tittar på film, är ofta problematiskt för grafikkortet.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/ufsz9j | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

[quote="Ratatosk;12717891"]Att spela spel samtidigt som man tittar på film, är ofta problematiskt för grafikkortet.[/quote
Klarade der gallant innan när jag körde radeon hd 4890 och phenom 4x 955

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008

Har ett system som är väldigt likt ditt. Aldrig haft detta problem. Att multin går upp och ner är standard. Turbo boost gör att den överklockar sig inom givna rama när behov finns. Vad kör du för kylare? Har h50 från corsair själv. Standard kylaren klarar nätt och jämt hålla processorn inom givna temperaturer.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Senaste bios på mobot?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009
Skrivet av Eltarion:

Har ett system som är väldigt likt ditt. Aldrig haft detta problem. Att multin går upp och ner är standard. Turbo boost gör att den överklockar sig inom givna rama när behov finns. Vad kör du för kylare? Har h50 från corsair själv. Standard kylaren klarar nätt och jämt hålla processorn inom givna temperaturer.

Jag kör en Coolermaster kylare som håller processorn under 50 grader så nog inget problem så.

Skrivet av Jalle64:

Senaste bios på mobot?

Ja det är senaste bios enligt programmvaran jag fick med moderkortet.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av kishino:

Ja det är senaste bios enligt programmvaran jag fick med moderkortet.

Tittade du i @bios då?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Kolla temperaturer. Monterat kylare rätt? Kontrollera!

WOLOLO

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009
Skrivet av Jalle64:

Tittade du i @bios då?

jag jag använde @bios

Skrivet av koksvinne:

Kolla temperaturer. Monterat kylare rätt? Kontrollera!

kylaren är rätt monterad och temperaturen ligger på 45-50 grader

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av kishino:

jag jag använde @bios

kylaren är rätt monterad och temperaturen ligger på 45-50 grader

Du har inte jättelåg Vcore eller något i den stilen?

WOLOLO

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009
Skrivet av koksvinne:

Du har inte jättelåg Vcore eller något i den stilen?

Ursäkta men vad är Vcore?