Moderkortet bränner sakta upp minnena?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Moderkortet bränner sakta upp minnena?

Hejsan!

För runt ett halvår sedan köpte jag en massa komponenter som sedan några polare satte ihop - min första riktiga Speldator. Allt funka fint tills en dag datorn la av gång på gång, efter start tog det max 15 minuter så var den död igen. Min kusin körde ett vad jag tror kallas ett "memory test", vi eller rättare sagt han kom fram till att en av minnena var defekt. Eller det hade blivit defekt då allt funkar fint tills den dagen.

Hursomhelst, jag bytte ut minnena till nya hos Inet nästa dag och allt har funkat fint... tills idag!

Nu börjar datorn min lägga av, verkar vara ett av minnena igen. Vad är oddsen att få ett defekt minne 2 gånger i rad? Kan det vara så att mitt moderkortet sakta bränner upp ett av minnena eller något? Jag har verkligen ingen aning, därför vänder jag min till er.

Hjälp vore oerhört uppskattad!
Tack på förhand/ Hannes

Hejsvejs

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Är troligare att det är nätagget eller kanske kortslutning. Fast kolla inställningarna i bios för minnet. Kolla på voltinställningarna. DDR3 brukar va 1.5V eller 1.65V.

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Blupparen:

Är troligare att det är nätagget eller kanske kortslutning. Fast kolla inställningarna i bios för minnet. Kolla på voltinställningarna. DDR3 brukar va 1.5V eller 1.65V.

Kollar jag det på SPeedfan eller vilket program använder jag då?

Hejsvejs

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Chabean:

Kollar jag det på SPeedfan eller vilket program använder jag då?

Du kollar i BIOS
Trycker på någon knapp vid uppstart för att komma in där.
Din kompis/kusin vet definitivt vad han ska göra/kolla efter.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2009
Skrivet av Chabean:

Kollar jag det på SPeedfan eller vilket program använder jag då?

Vet inte om du kan kolla det med speedfan men det ska stå i bios iallafall.

Burken Intel i5 3570K @4.3 Ghz / R9 280X / MSI Z77 ATX / G.Skill 8 GB Ripjaws / 250 GB SSD Samsung 840 evo / 1000 GB HDD
Surfplatta iPad 2
Telefon Galaxy S4
Citera för svar !

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Chabean:

Hejsan!

För runt ett halvår sedan köpte jag en massa komponenter som sedan några polare satte ihop - min första riktiga Speldator. Allt funka fint tills en dag datorn la av gång på gång, efter start tog det max 15 minuter så var den död igen. Min kusin körde ett vad jag tror kallas ett "memory test", vi eller rättare sagt han kom fram till att en av minnena var defekt. Eller det hade blivit defekt då allt funkar fint tills den dagen.

Hursomhelst, jag bytte ut minnena till nya hos Inet nästa dag och allt har funkat fint... tills idag!

Nu börjar datorn min lägga av, verkar vara ett av minnena igen. Vad är oddsen att få ett defekt minne 2 gånger i rad? Kan det vara så att mitt moderkortet sakta bränner upp ett av minnena eller något? Jag har verkligen ingen aning, därför vänder jag min till er.

Hjälp vore oerhört uppskattad!
Tack på förhand/ Hannes

Vad har du för prylar, framförallt nätagget? Märke, modell och effekt?
Låter som om du hade ett agg från Hiper!

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Det skulle kunna vara moderkortet som är fel på, även fast minnestestet angav fel på ett av minnena. Prova att byta plats på minneskretsarna och se om felet flyttas.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av kerbo:

Vad har du för prylar, framförallt nätagget? Märke, modell och effekt?
Låter som om du hade ett agg från Hiper!

http://www.inet.se/kundvagn/visa/1879453/2012-06-07

Sen köpte jag även GEforce GTX 670

Hejsvejs

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007
Skrivet av Chabean:

Nätagget är inte bra, men inte säkert att det är problemet.

Skickades från m.sweclockers.com

AMD Ryzen 5 1600 | ASUS Prime X370 Pro | OCZ Vector 512GB | Fractal Design Newton R3 600W | Fractal Design Define R4| Corsair Venegance Red DDR4 16GB 3000MHz | Powercolor Radeon HD7970 | Eizo Foris FS2331

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Har kört med ett av minnena nu ett tag och inget händer, lutar mot att det är friskt och det andra är defekt. Om det är fallet, är det fel på moderkortet - med någon av slotsen?

Hejsvejs

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Chabean:

Det nätagget lär vara känsligt om det arbetar i en miljö som håller över 40 grader. Har du varmt i chassit så kan det ha knäckt ditt nätagg. Sen vill jag minnas att det inte sitter värst bra kondingar i Modextreme. Så det kan mycket väl vara agget som spökar, vilket i sin tur kanske då plågar övriga komponenter med ojämna spänningar. Det är dock inget som kan sägas säkert utan att mäta upp agget i ett riktigt test, jag skulle starkt övervägt att byta ut det!

Finns några riktigt duktiga experter på PSUs, här på sweclockers så det dröjer kanske inte så länge tills de hälsar på i tråden med ytterligare info kan jag tro!

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av kerbo:

Det nätagget lär vara känsligt om det arbetar i en miljö som håller över 40 grader. Har du varmt i chassit så kan det ha knäckt ditt nätagg. Sen vill jag minnas att det inte sitter värst bra kondingar i Modextreme. Så det kan mycket väl vara agget som spökar, vilket i sin tur kanske då plågar övriga komponenter med ojämna spänningar. Det är dock inget som kan sägas säkert utan att mäta upp agget i ett riktigt test, jag skulle starkt övervägt att byta ut det!

Finns några riktigt duktiga experter på PSUs, här på sweclockers så det dröjer kanske inte så länge tills de hälsar på i tråden med ytterligare info kan jag tro!

Hade agget något att göra med det första "minnes sveket"? I så fall borde de nya minnen jag fick då inte funkat de heller. Hade ju ett par minnen i 2 mån - de "pajja", bytte ut mot ett par nya - dessa funkade i flera månader och idag... ja, jag vet som sagt inte vad som händer.

Kanske borde lämna in datorn hos Inet... Känns ju trist att behöva köpa nytt nätaggregat, ca ett halvår gammalt...

Hejsvejs

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Chabean:

Hade agget något att göra med det första "minnes sveket"? I så fall borde de nya minnen jag fick då inte funkat de heller. Hade ju ett par minnen i 2 mån - de "pajja", bytte ut mot ett par nya - dessa funkade i flera månader och idag... ja, jag vet som sagt inte vad som händer.

Kanske borde lämna in datorn hos Inet... Känns ju trist att behöva köpa nytt nätaggregat, ca ett halvår gammalt...

Verkade som du köpt allt hos Inet och då har du ju garanti på grejerna, jag skulle tagit ett snack med dom och förklarat hur det har varit. Det är ingen omöjlighet att du fått ett par dåliga omgångar med minnen, det har varit så för andra i tidigare trådar vill jag minnas. Speciellt med Corsairminnen, om det sen beror på att dom är medelmåttigt bra eller mest sålda vill jag inte lägga någon värdering i. Jag kör själv med Corsair.

Inet kan säkert även göra ett belastningtest på ditt nätagg, även om det blir ett enkelt test så kan det kanske visa om något är direkt felaktigt. Lite trist bara att detta händer i jultid när dom går på knäna och säkert stressar järnet med att kränga bort alla hårda klappar i butiken. Men jag tror nog att de gärna vill reda ut problemet en gång för alla, skadar säkert inte att du berättar om att du rådgjort med folk på sweclockers.

Ditt moderkort tror jag inte det beror på.

Edit: Glömde ju svara på din första fråga! Ett dåligt nätagg kan ge ojämna spänningar på en eller flera linor, det kan leda till att delarna ger upp efter en tid. Så kallat rippel kan döda komponenter långsamt eller snabbt beroende på hur allvarligt det är. Men jag kan inte utifrån dina inlägg säga att det är det som är ditt problem. Du kan helt enkelt bara haft oturen att ha fått dåliga minnen, prova Kingston istället om Inet går med på bytet!

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Där rök det "stabila" minnet, måste vara agget då... men det måste gå på garantin? Jag har ju inte gjort något fel - orkar inte med en lång och dyr reparation för en dator jag köpt för knappt en halvår sedan...!

Hejsvejs