XFX R9 290x Referenskort visar inte Temp m.m. i vila.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2011

XFX R9 290x Referenskort visar inte Temp m.m. i vila.

Tjena.
Nu är det så att jag är ganska färsk på AMD eftersom man varit Nvidia Fanboy i många år, och jag har precis slängt i mitt andra r9 290x kort i burken.
Men det är så att temp, usage, core clock och memory klock visar 0 på allt i både afterburner, Aida64 och gpu-z när det inte är under pålastning.
Men när man kör igång 3dmark så hoppar det igång och visar allt korrekt.

GPU 1 kortet som är ett Sapphire R9 290X Tri-x visar allt hela tiden.

Är det nått fel på kortet, är det normalt eller är det något man måste ställa in någonstans?

Jag ska köra med 3 kort vattenkylt så jag vill gärna veta om man ska göra RMA eller låta det vara innan man slänger på block.

Kan också säga att kortet funkar prima annars. Inga problem när man kör 3dmark. Bra score och allt.

Tacksam för svar.

Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2011

Löst. Det var visst inställningar i Afterburner.

Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Skrivet av kimzz:

Löst. Det var visst inställningar i Afterburner.

Plus poäng för att du faktiskt skrev hur du kom på det. Önskar det var fler som gjorde så.

ASUS ROG Crosshair VII Hero| AMD Ryzen 7 2700X @4300MHz| EK based custom watercooling| Samsung 970 EVO 256 + 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 32GB @3200 MHz 16-16-16-36-81 1T| MSI RX VEGA 64 Reference| LG 34UC88-B Freesync| EVGA SuperNova P2 1600W| Lian-Li PC-O11 Dynamic| Windows 10 LTSB

Trädvy Permalänk
Medlem
Plats
Svartå. :)
Registrerad
Jan 2012
Skrivet av kimzz:

Löst. Det var visst inställningar i Afterburner.

Fint att det löste sig så lätt.
Välkommen över till oss, som kör AMD föressten.

Frer8833:
"Jag läste nyss att det behövs hdmi 2.1 eller DP 1.4 för att överföra 4k 120hz till TV-n från datorn. Då behövs också Nvidias senaste starkaste GPU RTX 6000 som har DP 1.4 och nån nyaste starkaste, tror jag, dator-CPU. Har TV-toppmodellerna som du nämnde hdmi 2.1 eller dp 1.4? Annars får jag glömma på ett tag att spela på 4k 120hz. Swedx har paneler på 4k 120hz (visste du inte detta?) men de har bara hdmi 2.0, så jag skrev till dem att uppdatera display-kontakten."
Sitter på en Asus-fri dator.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2011
Skrivet av Lifooz:

Fint att det löste sig så lätt.
Välkommen över till oss, som kör AMD föressten.

Tackar än så länge så måste jag faktiskt säga att jag inte alls är besviken som dom andra gångerna jag provat AMD. Dock var det drivrutins relaterat dom första gångerna. Nu är man riktigt imponerad och glad att man inte körde på 780ti pga den priskillnaden och noll i prestanda typ.

Skrivet av Gambit_2K:

Plus poäng för att du faktiskt skrev hur du kom på det. Önskar det var fler som gjorde så.

Ja jag har en vän här (Downside här på swec) som är AMD Fanboy och han tipsade mig vad det var.

Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd