Samsung galaxy S4 - exchangekonto?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Samsung galaxy S4 - exchangekonto?

Hej,

Har aldirg haft problem att lägga till ett exchangekonto med iphone.
Men med denna samsung står den bara och laddar hela tiden. Får inte in någon mail.
Den tar alla inställningar om server, lösen etc. provade att slå in fel några gånger och då klagar den på det.
Men allt är rätt nu och den står bara och laddar och inget händer. Någon som känner igen detta?

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Big Mellosa
Registrerad
Jun 2008

Dum fråga kanske...

Du är inte möjligtvis på jobbet och är uppkopplad på wifi när du försöker?
Jag kan nämligen inte ansluta till Exchange-servern inifrån, däremot fungerar det utmärkt när jag inte är på "insidan"
Testa slå av wifi och kör via mobilnätet.

Fractal Design C; Corsair RM750X; ASUS Prime Z370 A ll; I9 9900K; Celsius S24 ; Corsair 16GB; Samsung 970 evo 500GB; RTX 2080 TI; Dell U3415W; W10

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Luddtuss:

Dum fråga kanske...

Du är inte möjligtvis på jobbet och är uppkopplad på wifi när du försöker?
Jag kan nämligen inte ansluta till Exchange-servern inifrån, däremot fungerar det utmärkt när jag inte är på "insidan"
Testa slå av wifi och kör via mobilnätet.

Inga frågor är dumma. jag har testat hur många olika scenarios som helst nu. Provade att slå av wifi och fick samma sak. provade att köra via wifi och ingenting där heller. Har satt upp mail på iphones hur lätt som helst och på någon galaxy tidigare, minns inte att det varit några som helst problem.
Har suttit i över 2 timmar och letat nu =/
Några andra tips?

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Hmm, verkar inte ha något att göra med galaxyn. Provade att lägga till kontot i fråga i min iphone. Gick bra med bockar för allting. men när jag ska öppna lådan hämtar den inga mail och det går inte att skicka...
någonting är konstigt med maillådan tydligen..

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"