Epson stylus sx125 skrivare. patronproblem

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2006

Epson stylus sx125 skrivare. patronproblem

Tjenare.

hittade inte ngn kategori för skrivare. ligger de fel får admin gärna flytta på den. köpte en beg epsons tylussx125 skrivare. allt funkar fint, FÖRUTOM patronen. alla patroner va slut när jag köpte dne. ersatte den svarta med en ny (icke original). men den säger i datorn att skrivaren inte känner igen patronen och kan inte skriva ut. läste nått snabbt om att skriven kan vara låst till originalpatroner? kan de stämma? går de komma runt annars i så fall?

köpte denna:

http://www.inkclub.com/se/sv/Bl%C3%A4ckpatroner-och-toner/Bl%C3%A4ck-och-toner/Bl%C3%A4ckpatron-svart-10/p/KEA034

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Ja en del patroner har ett chip som kodar dem men köper du en färdig patron borde den ju funka om det är rätt modell, det är när man själv fyller på som man kan behöva strula med chip.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2006
Skrivet av mrqaffe:

Ja en del patroner har ett chip som kodar dem men köper du en färdig patron borde den ju funka om det är rätt modell, det är när man själv fyller på som man kan behöva strula med chip.

jaha okey. ja det är till rätt modell? konstigt iaf. eller om det kan vara så illa att man bara kan använda originalpatroner

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av _Technofreak_:

jaha okey. ja det är till rätt modell? konstigt iaf. eller om det kan vara så illa att man bara kan använda originalpatroner

Piratpatronerna brukar fungera, är du säker på att det inte är nått fel på skrivaren för du har väl aldrig sett den gå ? Det kanske inte bara var slut på bläck.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2006
Skrivet av mrqaffe:

Piratpatronerna brukar fungera, är du säker på att det inte är nått fel på skrivaren för du har väl aldrig sett den gå ? Det kanske inte bara var slut på bläck.

den startar och allt så. och verkar funka som de ska. men är just detta. så får väl säga att jag inte har sett den funka faktiskt