Oskarpa foton med en Sony Xperia Z1

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Oskarpa foton med en Sony Xperia Z1

Hej!

Min fru har en Sony Xperia Z1. Alla foton som tas inomhus blir väldigt oskarpa, lite grådaskiga. Ingen skillnad om det är med eller utan blixt. Inte heller om det är ljust eller mörkt inne. Jag har själv en Sony Xperia Z3. Med den så blir det väldigt skarpa foton. Kamerainställnigarna är identiska mellan båda telefonernas kameror. Kan det vara så att det är stor skillnad mellan Z1 och Z3? Jag har även en Samsung Xcover, den tar mycket skarpare bilder än Z1. Vilket jag tycker är konstigt. Då det är en betydligt sämre kamera i den. Finns det någon som har en idé vad det kan bero på? Kanske någon inställning jag missat? Om jag har båda telefonerna bredvid varandra, och har kamerorna på och motivet är ett parkettgolv. Så är det stor skillnad på skärpan. Z1 är betydligt ljusare.

Med vänlig hälsning

Putte333

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2008

Detta är en högoddsare men har du kollat om det finns någon ny uppdatering till telefonen? Har du tur skulle en sådan kunna rätta till eventuella problem med kameran, då det låter osannolikt att skillnaden skulle vara så stor som du nämner eftersom att det i grunden faktiskt är samma kamerasensor.

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005

Har du någon skyddsfilm på kameralinsen? Min Mor hade glömt att ta bort den på sin mobil

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Hej!

Telefonen har senaste uppdateringen. Och skyddsfilmen är borta. Tog nyss kort med en soffa som motiv. Soffan är mörkgrå. Med Z1 blir soffan ljusgrå och med Z3 blir kortet precis som soffan.

Med vänlig hälsning

Putte333

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Har du provat en annan app till kameran?

Finns många på play.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Hej!

Tack för alla svaren.
Kollar vidare efter app mm.

Med vänlig hälsning

Putte333

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

@Putte333: Hur har det gått?

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Jag hade missat att ställa in på auto.
Nu blir korten bra.

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Skitbra

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.