Forumdelen sponsras av

Acer 24" Predator XF240H: Får ingen bild med DP, men HDMI fungerar bra. Vad kan det bero på?

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Acer 24" Predator XF240H: Får ingen bild med DP, men HDMI fungerar bra. Vad kan det bero på?

Köpte en ny skärm för knappt 2 veckor sedan från inet, en "Acer 24" Predator XF240H"

Hitills har jag haft samma problem som dykt upp ett par gånger och det är att skärmen ger mig "No signal"
Jag har testat starta om pc, stängt av, dragit ur strömkabeln både på skärmen och datorn, läst lite överallt på nätet där folk påstår att man ska blåsa i själva DP porten. Testade att endast köra med XF240H och det gick suveränt.

Jag kör på en DP kabel som gick med på köpet.

Vad kan det bero på?

Min setup
Windows 10 Home 64 bit
GPU: GeForce EVGA GTX 750Ti 2GB
CPU: Intel Core i-5 4670k 3.40 GHz
PSU: Corsair CX600M 600W
RAM: 16 GB

Trädvy Permalänk
Medlem
Plats
Vetlanda
Registrerad
Nov 2005

@Christian995:
Kan vara så enkelt att alla 20 trådar är kopplade i dp kabeln. då går det ström i den också. och det kan förstöra en hel del. Kolla med en annan kabel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2008
Skrivet av Christian995:

Testade att endast köra med XF240H och det gick suveränt.

Vad menar du med det?

[Fractal R4] [Corsair RM750] [P8Z77-V] [i7 3770K @ 4.6Ghz]
[16GB@1600Mhz] [GTX 1070] [120GB + 250GB SSD]
[ROG SWIFT 27"] [G810 + DX-20 + ATH AD-900X] [Win10 64x]

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av medichaaaz:

Vad menar du med det?

Testade DP från skärmen till pc ger mig no signal. Testade hdmi från skärmen till pc då gick de bra

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Flisby
Registrerad
Maj 2013

Du måste inte ändra anslutning i skärmen då? Den kanske inte ändrar det själv?

==CPU: I7 6700K @4.6Ghz==Mobo: Asus Maximus VIII Hero==RAM: 32Gb Corsair Vengeance Lpx==GPU: Asus strix 1080 Dc3==SSD: 1 ocz 400 m.2 @128Gb, Samsung 850 Evo @500Gb x2==PSU: EVGA Supernova G2 750+Röd/Svarta Cablemod kablar==Chassi: Phanteks Evolve ATX==Kylare: BeQuiet Dark Rock Pro 3==

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

@Christian995 *Rubrik förtydligad, tråd flyttad*

Tänk på att en beskrivande rubrik ger bättre svar och ett mer lättnavigerat forum.

Citat:

§3.1 Trådrubriker ska tydligt visa vad tråden handlar om.

/moderator

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Maj 2016

Det är DisplayPort som är skräp (riktigt aggressiv strömsparningsfunktion i DP speccen). Samma problem händer mina skärmar när jag har DP, men inte när jag kör med HDMI.

Otaliga gånger som jag måste starta om datorn och förlorar arbete eftersom mina DP-skärmar inte vaknat efter vila. Men för några dagar sedan hittade jag ett sätt att "starta om" drivrutinerna och på så vis väcka skärmarna igen.

Win+Ctrl+Shift+B är tangentbordskombinationen. Ibland blir det lite gröna linjer på skärmen efteråt men man kan i alla fall spara sitt arbete i Word och Photoshop och sedan starta om datorn så försvinner signalstörningen.

MacBook Pro late 2016

Trädvy Permalänk
Medlem
Plats
sollefteå
Registrerad
Sep 2004

Har samma problem. kom du fram till något ?

Trädvy Permalänk
Medlem
Plats
Hajom
Registrerad
Okt 2008

Ursäkta att jag väcker en gammal tråd men har exakt samma problem med samma skärm. Har köpt ny kabel men samma problem kvarstår. Någon som har en löst detta?

EDIT:
Har GTX 770 och kör Win 10

Testat detta men hittar ej valet inne Nvidia kontrollpanel.
1) Kopplade in HDMI-kabeln och kopplade ur DP-kabeln så jag fick bild och kunde komma in i Windows
2) Satte in DP-kabeln väl inne i Windows
3) Startade Nvidia-kontrollpanelen
4) "Ställ in flera bildskärmar"
5) Avaktiverade HDMI (klickade ur "checkboxen") och verkställde ändringarna (skärmen gick nu till DP som källa och visade bild)
6) Drog ut HDMI-kabeln och startade om datorn
7) Nu funkar det i DP med 144Hz