Forumdelen sponsras av

hjälp köpte ett 1060 men kan inte koppla in min tv via hdmi får ingen signal

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Nov 2010

hjälp köpte ett 1060 men kan inte koppla in min tv via hdmi får ingen signal

Hej köpte ett 1060 som jag kör med en 24 tum som är kopplat med en (dp till hdmi kabel) skärmen har bara vga och hdmi. Sen försökte jag köra hdmi till min tv men får ingen signal, har sätt andra som har haft liknade problem någon som vet en fix till detta kör win 7 fortfarande. Körde AMD innan och det funkade kanon.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

@daniel berg:

Vad har du för tv? Kör du samma upplösning på tv'n som på din pc skärm? Prova leka runt med olika upplösningar och se om det hjälper.
Antar att du avinstallerade AMD's drivrutiner med DDU (Display Driver Uninstaller) innan du monterade ditt 1060 och installerade dom nya drivrutinerna?

Chassi> Enthoo Pro CPU> i7 5960x @ 4,7 Ghz GPU>GTX 1080 Armor OC MB> Asus x99 Deluxe Ram> 32GB 2666mhz PSU> Corsair AX1200

Kringutrustning> Samsung UE46F5005, AOC AGON AG271QG, Roccat ISKU Fx, Logitech G502 Spectrum, MX 5500, MX Revolution, Steelseries Siberia 840, Behringer Ms40

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Nov 2010

@Mizccc: japp på allt. Tv är en Samsung media tv men som sagt har haft många olika grafikkort bara 1060 som strular: kan ju vara kortet och hdmi som strular konstiga är bara att kortet hittar tv i settings den är låst till 1080 men ingen bild. Har läst många som har problem med flera skärmar på 1060
dock ingen lösning. Kan också ha något med att jag kör win 7 fortfarande. Blir väl och lämna tillbaka när amd släpper sina 580