Trädvy Permalänk
Medlem
Registrerad
Mar 2010

9700k och rtx 2080 fps drops mm

Hej alla byggde ihopp en dator eller rättare sagt uppgradera mina komponenter med följande
9700k
Maximus xi hero
Corsair 3000mhz 16 gb minnen
970 evo disk
Corsair h100 pro plantium
Kör 2560z14440 (144hz)
Hade sen innan corsair h1200i psu
Och asus rtx 2080 dual fan oc

På det moderkortet
Finns både 8 och 4 matning antar det är för överklockning mm för i manualen står det 8 eller 8+4
Senaste moderkorts bios
Senaste nvidia drivar

Startade batrelfield 1 som jag nästa bara spelar och ser att prollen endast går i 3.6 ghz
Efter nån omstart går den i 4.6
Men får fps drops från helvete..ligger väl på ultra på ca 150 fps ,som dimper ner till 20 efter någon minut
Nån som känner igen något liknande??

En sak till ska inte 9700k köras i 4.9 ?
Och hur höjer man Strömbudgeten ?

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Apr 2006

Vad ligger temperaturen på?

Intel i7 2600K @ 4.4 GHz | MSI GTX 1060 Gaming X (6GB) | Corsair 8GB 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

@Decster:

Cpu 50-60
Gpu 75-80

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Plats
Det världsomspunna nätet
Registrerad
Mar 2009
Skrivet av Jimmy_johansson:

Hej alla byggde ihopp en dator eller rättare sagt uppgradera mina komponenter med följande
9700k
Maximus xi hero
Corsair 3000mhz 16 gb minnen
970 evo disk
Corsair h100 pro plantium
Kör 2560z14440 (144hz)
Hade sen innan corsair h1200i psu
Och asus rtx 2080 dual fan oc

På det moderkortet
Finns både 8 och 4 matning antar det är för överklockning mm för i manualen står det 8 eller 8+4
Senaste moderkorts bios
Senaste nvidia drivar

Startade batrelfield 1 som jag nästa bara spelar och ser att prollen endast går i 3.6 ghz
Efter nån omstart går den i 4.6
Men får fps drops från helvete..ligger väl på ultra på ca 150 fps ,som dimper ner till 20 efter någon minut
Nån som känner igen något liknande??

En sak till ska inte 9700k köras i 4.9 ?
Och hur höjer man Strömbudgeten ?

9700k kör I 4.6 när alla kärnor är aktiva, olika turbofrekvenser beroende på hur många kärnor som är aktiva.
Asus moderkort stryper strömbudget vid defaultinställningarna...

Citat:

Now, since first reviewing the Core i9-9900K I’ve tested over a dozen Z390 motherboards, ranging from the cheapest $120 models right up to the much more expensive flagship versions. Out of the box all boards from MSI, Gigabyte and Asrock run without a TDP limit in place, even with the default BIOS configuration.

However this isn’t the case for the Asus boards I’ve used, the default out of the box of cleared BIOS configuration employs the 95-watt TDP limit. To remove it without digging into the power setting and doing so manually you’ll need to load an extreme memory profile and then agree to using the Asus optimized settings rather than Intel’s. Basically Asus optimized means ignoring the TDP limit and running at the default clock multipliers like all boards from MSI, Gigabyte and Asrock.

Från https://www.techspot.com/news/77313-do-need-re-review-core-i9...

Skickades från m.sweclockers.com

Vet med dig att cpu kommer gå jäkligt varmt vid upplåst strömbudget, min noctua nh-u14s får flåsa ordentligt. Du verkar köra vatten så det borde ju vara lugnt.

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Du måste inte ha alla ström matningar/anslutningar inkopplade till moderkortet då?

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

@Ister:
DO NOT connect the 4-pin power plug only, the motherboard may overheat under
heavy usage.
• Ensure to connect the 8-pin power plug, or connect both the 8-pin and 4-pin power
plugs.

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

@datoriserad:

Kankse blir idiot förklarad men var i bios låser jag upp Strömbudgeten satt och letade som en idiot ..

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2012

@Jimmy_johansson: Gå till fliken "Extreme tweaker" ställ in "CPU Load-line calibration = Level 7" och "CPU Current capability 170%" OBS på egen risk custom loop eller LN2 rekommenderas

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Jimmy_johansson: Att processorn inte går för fullt beror på antingen att det är grafikkortet som bromsar eller att inte BF kan nyttja alla kärnor.
Tex om BF använder 4 kärnor för full ligger dina andra och latar sig, då körs din cpu i 50%.
Inget fel där alltså.

Vad dropsen beror på vet jag inte, se till att du inte har något program i bakgrunden som stör, testa också att låsa max FPS till en lite lägre siffra.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Skrivet av Jimmy_johansson:

@Ister:
DO NOT connect the 4-pin power plug only, the motherboard may overheat under
heavy usage.
• Ensure to connect the 8-pin power plug, or connect both the 8-pin and 4-pin power
plugs.

@Jimmy_johansson

Ok, kopplar du in enbart 4pin så överhettad det så du måsta ha 8pin inkopplat för att inte överhetta.

Har du provat att ha båda i?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Ratatosk:

@Jimmy_johansson: Att processorn inte går för fullt beror på antingen att det är grafikkortet som bromsar eller att inte BF kan nyttja alla kärnor.
Tex om BF använder 4 kärnor för full ligger dina andra och latar sig, då körs din cpu i 50%.
Inget fel där alltså.

Vad dropsen beror på vet jag inte, se till att du inte har något program i bakgrunden som stör, testa också att låsa max FPS till en lite lägre siffra.

BF kan använda all 8 trådar i den CPUn
GPUn på 2080 har nog inga problem med att kräva FPS från CPUn..

Problemet är moderkortet slår i strömbegränsningar, eller VRM throttle...
och just det moderkort som han kör:

Skrivet av Jimmy_johansson:

Maximus xi hero

... har en video som kan vara intressant.

Kortet har 4 faser... för detta dyra kort, till en av de mest törstigaste CPUerna på marknaden, och den lär få problem när lasten maxas. Skulle vara intressant o se VRM temps, innan han maxar allt och bränner kortet.

Dold text
Trädvy Permalänk
Medlem
Registrerad
Mar 2010

video https://www.dropbox.com/s/9s9rkfvv3zyuphr/20181110_115026.mp4...
bild https://www.dropbox.com/s/ozpv59w5iwf1dqo/20181110_115256.jpg...

har testat massor olika drivisar även kopplat in 8+4 cpu matningen

när det hackar (fps dropar ) hör man tydligt på coilwine belastningen att ljudet går upp och ner ,kan det vara så att rtx 2080 kortet är pajj

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2007

@Jimmy_johansson:

Jag fick efter biosupdate på min 8700k och 3000mhzz minnen låsningar i några sekunder varje 3-5 min i bf4. Fungerade innan biosupdate. Kom på sen att jag ställde in xmp enabled för minnen och låsningarna var borta. Kanske något att testa?

Chassi: Corsair Crystal 570X RGB, Intel 8700K, SSD 830 256GB , Asus Z370-F, EVGA GTX980 SC + Arctic Xtreme IV , 16GB Vengeance ,Corsair HX 750w, G9x, G35 & G19 & Acer XB271Hu.
Inet.se fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

@Damir2d:
menar du att du ställde in xmp eller fick köra default ?

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2007

@Jimmy_johansson:
Fick aktivera xmp profilen då den var disabled.

Chassi: Corsair Crystal 570X RGB, Intel 8700K, SSD 830 256GB , Asus Z370-F, EVGA GTX980 SC + Arctic Xtreme IV , 16GB Vengeance ,Corsair HX 750w, G9x, G35 & G19 & Acer XB271Hu.
Inet.se fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

vet inte vad som hänt ska väl inte ropa hej för tidigt men nu ser det ut så här
bytt till senaste drivisarna nvidia "igen"

video https://www.dropbox.com/s/b2w5c570anlpfld/20181110_201853.mp4...

bild på msi https://www.dropbox.com/s/p6rcb1r5tmaogso/20181110_201930.jpg...

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

startade datorn i dag på morgonen drog igång bf1 samma jävla fps drops ..startade om och så funkar allt igen

vad kan det bero på

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

Har löst problemet med fps dropsen och problemen jag haft efter datorn vart avstängd

har alltid haft datorn/ datorerna kopplad till ett grenutag med en knapp på . fick ett tips av en på inet att sätta strömkabeln direkt i väggen och vips så var det problemet löst

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Varför blir det så? Dåligt grenuttag?

Ryzen 2700x (Noctua NH-D15) || Vengeance LPX 16GB 3200MHz @14
ASUS Prime X470 PRO || ASUS GeForce GTX 1080 ROG Strix @2.1/12Ghz
Fractal Design Define S (4x BioniX F140mm) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Enda jag hört är att man, genom att bryta spänningen, drar ur batteriet som håller UEFI-inställningarna.
Men sådant borde ta längre tid än så.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

@frong: i mitt fall kankse för mycket saker kopplade till ett och samma grenutag
får väl för lite juice vid uppstart av datorn

ASUS MAXIMUS XI HERO - 9700K - 16GB - RTX 2080 -Asus PG278Q -
HX 1200I