Firefox - kan inte komma åt någon webbsida alls

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Jan 2007

Firefox - kan inte komma åt någon webbsida alls

Tänkte testa firefox istället för chrome som jag kör med i dagsläget.

Installerade firefox, startade upp och möttes direkt av denna text: "Kunde inte ansluta: Potentiellt säkerhetsproblem

Firefox upptäckte ett potentiellt säkerhetshot och fortsatte inte www.youtube.com eftersom den här webbplatsen kräver en säker anslutning.

Vad kan du göra åt det?

****** har en säkerhetspolicy som heter HTTP Strict Transport Security (HSTS), vilket innebär att Firefox kan endast anslutas säkert till den. Du kan inte lägga till ett undantag för att besöka denna webbplats.

Problemet beror sannolikt på webbplatsen och det finns inget du kan göra för att lösa det."

Detta sker på varenda sida jag försöker komma åt.

Så...finns det någon lösning på detta eller ska man gå tillbaks till chrome (?)

Tacksam för all hjälp!

Stationär: Core i7 6700K @4.5 | MSI Z170 KRAIT GAMING | Corsair 16GB DDR4 | Noctua NH-U14S | Palit GeForce GTX 1080 Ti GameRock Premium | Corsair TX850M 850W | Fractal Design Define R5 | Samsung EVO 850 1TB | Acer Predator XB271HU | Dell U2715H | Logitech G29 | SteelSeries Arctis Pro gaming headset | HTPC: NUC8I5 | 250GB SSD | 8GB DDR4 | Platta: Samsung Galaxy Tab A 10.1 | Bärbar: Dell XPS 15 i7 | NAS: AsRock Avoton C2750 | 8GB Ram | 2x6TB WD Red | 128GB SSD Cache

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av manutd:

Tänkte testa firefox istället för chrome som jag kör med i dagsläget.

Installerade firefox, startade upp och möttes direkt av denna text: "Kunde inte ansluta: Potentiellt säkerhetsproblem

Firefox upptäckte ett potentiellt säkerhetshot och fortsatte inte www.youtube.com eftersom den här webbplatsen kräver en säker anslutning.

Vad kan du göra åt det?

****** har en säkerhetspolicy som heter HTTP Strict Transport Security (HSTS), vilket innebär att Firefox kan endast anslutas säkert till den. Du kan inte lägga till ett undantag för att besöka denna webbplats.

Problemet beror sannolikt på webbplatsen och det finns inget du kan göra för att lösa det."

Detta sker på varenda sida jag försöker komma åt.

Så...finns det någon lösning på detta eller ska man gå tillbaks till chrome (?)

Tacksam för all hjälp!

Jag har haft det problemet när datum och tid varit fel inställt på datorn, kan det vara något?
Har kört med firefox sen Windows XP och borde funka lika bra för dig som det gör för mig

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Jan 2007
Skrivet av ExcZist:

Jag har haft det problemet när datum och tid varit fel inställt på datorn, kan det vara något?
Har kört med firefox sen Windows XP och borde funka lika bra för dig som det gör för mig

Hmm, verkar tyvärr inte vara det, testade att stänga av och på funktionen samt starta om datorn men verkade inte hjälpa.
Har också kört firefox, men det var för en massa år sedan. Aldrig stött på detta problem förr...

Får hela tiden denna:

Stationär: Core i7 6700K @4.5 | MSI Z170 KRAIT GAMING | Corsair 16GB DDR4 | Noctua NH-U14S | Palit GeForce GTX 1080 Ti GameRock Premium | Corsair TX850M 850W | Fractal Design Define R5 | Samsung EVO 850 1TB | Acer Predator XB271HU | Dell U2715H | Logitech G29 | SteelSeries Arctis Pro gaming headset | HTPC: NUC8I5 | 250GB SSD | 8GB DDR4 | Platta: Samsung Galaxy Tab A 10.1 | Bärbar: Dell XPS 15 i7 | NAS: AsRock Avoton C2750 | 8GB Ram | 2x6TB WD Red | 128GB SSD Cache

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

@manutd: kör du med någon proxy?

Läs mer här låter som samma problem:

Connection not secure error on almost all sites including google.
https://support.mozilla.org/en-US/questions/1202311

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Jan 2007
Skrivet av Snorren:

@manutd: kör du med någon proxy?

Läs mer här låter som samma problem:

Connection not secure error on almost all sites including google.
https://support.mozilla.org/en-US/questions/1202311

Nej jag kör inte någon proxy vad jag vet...

Dock så testade jag det och det verkar fungera när jag sätter värdet till "true", dock så har jag ingen aning om hur man i så fall får firefox att acceptera min proxy...särskilt när jag inte vet om jag kör med någon sådan eller inte....jag har då inte aktivt ställt in någon proxy...

Stationär: Core i7 6700K @4.5 | MSI Z170 KRAIT GAMING | Corsair 16GB DDR4 | Noctua NH-U14S | Palit GeForce GTX 1080 Ti GameRock Premium | Corsair TX850M 850W | Fractal Design Define R5 | Samsung EVO 850 1TB | Acer Predator XB271HU | Dell U2715H | Logitech G29 | SteelSeries Arctis Pro gaming headset | HTPC: NUC8I5 | 250GB SSD | 8GB DDR4 | Platta: Samsung Galaxy Tab A 10.1 | Bärbar: Dell XPS 15 i7 | NAS: AsRock Avoton C2750 | 8GB Ram | 2x6TB WD Red | 128GB SSD Cache

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2012
Skrivet av manutd:

Nej jag kör inte någon proxy vad jag vet...

Dock så testade jag det och det verkar fungera när jag sätter värdet till "true", dock så har jag ingen aning om hur man i så fall får firefox att acceptera min proxy...särskilt när jag inte vet om jag kör med någon sådan eller inte....jag har då inte aktivt ställt in någon proxy...

Meny uppe till höger -> Preferences -> Network Settings längst ned i General. Där kan du se om det finns någon proxy inställd (troligtvis inte).
Som tidigare nämnt, är din dators klocka korrekt inställd? Antingen är du utsatt för en MITM-attack (igen, troligtvis inte) eller så är det fel med rotcertifikaten. Om du expanderar felmeddelandet på någon hemsida och klistrar in certifikatet i en spoilertagg så kan vi undersöka lite närmare.

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Jan 2007
Skrivet av Snigeln Bert:

Meny uppe till höger -> Preferences -> Network Settings längst ned i General. Där kan du se om det finns någon proxy inställd (troligtvis inte).
Som tidigare nämnt, är din dators klocka korrekt inställd? Antingen är du utsatt för en MITM-attack (igen, troligtvis inte) eller så är det fel med rotcertifikaten. Om du expanderar felmeddelandet på någon hemsida och klistrar in certifikatet i en spoilertagg så kan vi undersöka lite närmare.

Ingen proxy igång där.

Klockan är inställd korrekt. Kör automatisk tidsinställning och klockan stämmer överens med min mobil tex.

Såhär ser det ut:

och såhär ser det ut ang proxy:

Stationär: Core i7 6700K @4.5 | MSI Z170 KRAIT GAMING | Corsair 16GB DDR4 | Noctua NH-U14S | Palit GeForce GTX 1080 Ti GameRock Premium | Corsair TX850M 850W | Fractal Design Define R5 | Samsung EVO 850 1TB | Acer Predator XB271HU | Dell U2715H | Logitech G29 | SteelSeries Arctis Pro gaming headset | HTPC: NUC8I5 | 250GB SSD | 8GB DDR4 | Platta: Samsung Galaxy Tab A 10.1 | Bärbar: Dell XPS 15 i7 | NAS: AsRock Avoton C2750 | 8GB Ram | 2x6TB WD Red | 128GB SSD Cache

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

Transparent proxy är också en grej. Då vet inte din dator att den går genom en proxy.
Testa koppla upp dig via din mobil.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2004

Prova med att slå av SSL eller HTTPS scanning i ditt antivirus-program.

Gigabyte GA-Z97X-SLI, Intel Core i5 4460 3.2GHz, 128GB Samsung 850 PRO, Corsair 8GB, Gigabyte GeForce GTX 750ti, EVGA Supernova G2 750W
Min GitHub: https://github.com/lassekongo83

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Någonstans i ditt nätverk har du något som heter AdGuard Personal som gör en man-in-the-middle-attack på dig. Det står klart och tydligt på din skärmdump att AdGuard har utfärdat certifikatet och att AdGuard inte är en betrodd certifikatutfärdare. Jag har för mig att Firefox har sin egen uppsättning rotcertifikat och inte litar på Windows inbyggda, vilket är en rätt bra idé eftersom det är lätt att lura användare att installera certifikat från skumma aktörer där.