Permalänk
Medlem

5600x passar inte i moderkortet?

Moderkort ASUS Prime B450 Plus.

Jag hade en Ryzen 2600 monterad som jag tog ut för att montera in nya 5600x. Men hur jag än försöker så får jag inte i processorn? Den vinglar hela tiden. Inga pins är böjda. Jag testade med 2600 igen och det gick felfritt. Vad är problemet?

Permalänk
Medlem

Vad exakt menar du med vingla? Känns det lite "glappigt" när den väl är på plats bara är det ingen fara, bara att spänna fast. Får du inte i den i sockeln alls måste du ha roterat den fel, det ska inte finnas några hinder för att montera den om inga pinnar är böjda och du har "öppnat" sockeln ordentligt.

Permalänk
Medlem

Guldpilen i rätt hörn?
Tagt upp "pinnen" först?

Permalänk
Medlem

Kolla så inte något ben har lossnat från din gamla processor och således sitter kvar i sockeln.

Permalänk
Medlem
Skrivet av fragande:

Vad exakt menar du med vingla? Känns det lite "glappigt" när den väl är på plats bara är det ingen fara, bara att spänna fast. Får du inte i den i sockeln alls måste du ha roterat den fel, det ska inte finnas några hinder för att montera den om inga pinnar är böjda och du har "öppnat" sockeln ordentligt.

Menar att den vinglar så pass att man känner att pinsen inte sitter i. Trycker jag lätt på ena hörnet så böjs den likt en gunga på andra sidan. Jag testade som sagt montera tillbaka 2600, och där var det ett "vanligt" vingel utan det kändes att den var rätt monterad.

Skrivet av Quim:

Guldpilen i rätt hörn?
Tagt upp "pinnen" först?

Ja, och ja

Permalänk
Medlem
Skrivet av Alphahanne:

Kolla så inte något ben har lossnat från din gamla processor och således sitter kvar i sockeln.

Kollade precis. Såg normalt ut i sockeln.

Permalänk
Medlem
Skrivet av dvcorleone:

Kollade precis. Såg normalt ut i sockeln.

å hur ser det ut på processorn? inget som saknas?

Permalänk
Medlem
Skrivet av Bellerefon:

å hur ser det ut på processorn? inget som saknas?

Ser inte ut så. Allt ser rakt och fint ut. Helt sjukt detta...

Permalänk
Medlem

Låter mycket underligt. Du har inte lust att fotografera både undersidan av processorn och sockeln?

Permalänk
Medlem
Skrivet av evil penguin:

Låter mycket underligt. Du har inte lust att fotografera både undersidan av processorn och sockeln?

Absolut, tog några bilder, se nedan.

https://imgur.com/LywVDVV
https://imgur.com/yUiCJLs
https://imgur.com/M9BIUXZ
https://imgur.com/Y18Vl2E
https://imgur.com/22MvgmX
https://imgur.com/me1M252

Permalänk
Medlem
Skrivet av dvcorleone:

Ser inte ut så. Allt ser rakt och fint ut. Helt sjukt detta...

Inte en pin från gamla CPUn som sitter kvar?¨

EDIT: Nu kom bilderna... Ser bra ut

Permalänk
Medlem
Permalänk
Medlem

Går det att dra lite till i armen? Kanske inte öppnas till 100%

Permalänk
Medlem
Skrivet av CarlOscar:

Går det att dra lite till i armen? Kanske inte öppnas till 100%

Nja, alltså gamla 2600 gick in utan problem. Armen står lodrätt.

Permalänk
Medlem
Skrivet av dvcorleone:

Nja, alltså gamla 2600 gick in utan problem. Armen står lodrätt.

Tänkte om 5600x har liiiiite tjockare pins och när armen är lodrät så kanske det inte är 100% öppet, men låter iof dumt

Permalänk
Medlem

Är det dumt att försöka trycka in processorn med lite kraft?

Permalänk
Medlem
Skrivet av dvcorleone:

Är det dumt att försöka trycka in processorn med lite kraft?

Kan bara säga, jag skulle inte göra det.

Permalänk
Medlem
Skrivet av dvcorleone:

Nja, alltså gamla 2600 gick in utan problem. Armen står lodrätt.

På mina 2 AM4-mobos så är det mer än 90-grader för att öppna helt som gäller (men inte med mkt!).

Om du lägger din nya processor med pinsen neråt på en plan yta, hur ser det ut då? Ligger den helt plant då?

Permalänk
Medlem
Skrivet av Tarasus:

På mina 2 AM4-mobos så är det mer än 90-grader för att öppna helt som gäller (men inte med mkt!).

Om du lägger din nya processor med pinsen neråt på en plan yta, hur ser det ut då? Ligger den helt plant då?

Testade precis på bordet. Den ligger helt plant.

Permalänk
Medlem

Tror nog jag ger upp. Blir återköp ;/

Permalänk
Medlem
Skrivet av dvcorleone:

Testade precis på bordet. Den ligger helt plant.

Var ju värt att kolla iaf...
Jag skulle inte forcera ner den, däremot väldigt försiktigt röra lite på armen och processorn för att se om den trillar ner då.
Känns som att en av pinsen på processorn inte vill lira riktigt. Kan vara svårt att se ibland, men utifrån vart mittenpunkten för vickandet verkar vara bör du kunna begränsa vilket område det är som spökar för dig.

Permalänk
Medlem
Skrivet av Tarasus:

Var ju värt att kolla iaf...
Jag skulle inte forcera ner den, däremot väldigt försiktigt röra lite på armen och processorn för att se om den trillar ner då.
Känns som att en av pinsen på processorn inte vill lira riktigt. Kan vara svårt att se ibland, men utifrån vart mittenpunkten för vickandet verkar vara bör du kunna begränsa vilket område det är som spökar för dig.

Hm, tror jag ger ett försök till

Permalänk
Medlem
Skrivet av Tarasus:

Var ju värt att kolla iaf...
Jag skulle inte forcera ner den, däremot väldigt försiktigt röra lite på armen och processorn för att se om den trillar ner då.
Känns som att en av pinsen på processorn inte vill lira riktigt. Kan vara svårt att se ibland, men utifrån vart mittenpunkten för vickandet verkar vara bör du kunna begränsa vilket område det är som spökar för dig.

Gjorde detta och den sitter i nu! Grymt tack

Permalänk
Medlem
Skrivet av dvcorleone:

Gjorde detta och den sitter i nu! Grymt tack

Härligt!

Permalänk
Medlem

Följdfråga

Har monterat ihop allt och startar datorn, men får ingen bild.
Jag uppdaterade till senaste BIOS innan jag bytte processorn. Vad är det som kan vara felet?

Permalänk
Medlem
Skrivet av dvcorleone:

Följdfråga

Har monterat ihop allt och startar datorn, men får ingen bild.
Jag uppdaterade till senaste BIOS innan jag bytte processorn. Vad är det som kan vara felet?

Även mus och tangentbord är släckta.
Alla fläktar är igång, GPU lyser.

Permalänk
Medlem

Prova resetta CMOS också. Sparade inställningar kan skapa konflikter med ny CPU och ny BIOS.

Permalänk
Medlem
Skrivet av dvcorleone:

Följdfråga

Har monterat ihop allt och startar datorn, men får ingen bild.
Jag uppdaterade till senaste BIOS innan jag bytte processorn. Vad är det som kan vara felet?

Har du några dioder på moderkortet som kan ge dig en hint om vad som felar vid uppstart? Det kan ju ha göra med ditt första problem, vad gjorde du för att processorn skulle hamna på plats nu när det inte fungerade för dig tidigare?

Permalänk
Medlem
Skrivet av Alphahanne:

Prova resetta CMOS också. Sparade inställningar kan skapa konflikter med ny CPU och ny BIOS.

Eller ta ut ett minne. Olika BIOS fungerar olika, en del upptäcker lätt att det är en ny CPU utan några problem.
En del försöker köra med fel inställningar och en CMOS reset eller annan typ av ändring hjälper oftast då.

Nu säger den ju GPU. Är kortet i ordentligt? Har det ström?

Permalänk
Medlem
Skrivet av Alphahanne:

Prova resetta CMOS också. Sparade inställningar kan skapa konflikter med ny CPU och ny BIOS.

Ok, värt ett försök. När man resettar CMOS, visst behålls BIOS-versionen? Dvs. den återgår inte till ursprungsversionen?

Skrivet av Puttefnasket:

Har du några dioder på moderkortet som kan ge dig en hint om vad som felar vid uppstart? Det kan ju ha göra med ditt första problem, vad gjorde du för att processorn skulle hamna på plats nu när det inte fungerade för dig tidigare?

Inte vad jag kan se.
Jag rörde lätt på armen upp/ner tills CPU satt som den skulle. Sen låste jag det och det satt normalt.

Skrivet av Herr Kantarell:

Eller ta ut ett minne. Olika BIOS fungerar olika, en del upptäcker lätt att det är en ny CPU utan några problem.
En del försöker köra med fel inställningar och en CMOS reset eller annan typ av ändring hjälper oftast då.

Nu säger den ju GPU. Är kortet i ordentligt? Har det ström?

GPU är satt ordentligt samt alla kablar till den. Den lyser när man startar datorn.