Permalänk
Medlem

Flimmer vid laddning av spel/program

Svårförklarat problem, men ska ändå försöka och se vad ni kan ha för input.

När spel eller program laddas, i bakgrunden eller inne i själva spelet, så börjar skärmen att flimmra i ojämn hastighet. Svarta och vita ytor syns inget på, men allt annat flimrar klart och tydligt. Efter att vad det än är som laddas in är klart så fortsätter flimret i 2-3 sekunder för att sedan sluta. Det händer vid byte av kartor i onlinespel, laddning av photoshop, etc etc. Inget flimmer som sagt strax efter att det laddats klart.

Lite om hårdvaran och vad som bytts ut efter att detta började uppstå.
MSI Z690 Pro-A
12700K
XFX 6900 XT (bytts ut från ett 2080 TI)
64 GB Corsair black series 3600 mhz (bytts ut från 16 GB Corsair XMX 3200 Mhz)
Cooler Master V850 i Multi 850W (bytts från ett Corsair RM 750X)
AOC 32" 1440p 144hz curved
DP-kabel (vilken har bytts ut två gånger)

Självklart installerat om datorn ett antal gånger, uppdaterat allt vad programvara och bios heter, överklockad och inte, freesync på eller inte.

Skärmen känns ju självklart som en trolig bov, men förstår inte varför den skulle flimmra just när saker laddas, och varför det skulle fortsätta några sekunder när det var klart... Det känns inte som att det har med skärmen att göra.

Permalänk
Medlem
Skrivet av Blueie:

Svårförklarat problem, men ska ändå försöka och se vad ni kan ha för input.

När spel eller program laddas, i bakgrunden eller inne i själva spelet, så börjar skärmen att flimmra i ojämn hastighet. Svarta och vita ytor syns inget på, men allt annat flimrar klart och tydligt. Efter att vad det än är som laddas in är klart så fortsätter flimret i 2-3 sekunder för att sedan sluta. Det händer vid byte av kartor i onlinespel, laddning av photoshop, etc etc. Inget flimmer som sagt strax efter att det laddats klart.

Lite om hårdvaran och vad som bytts ut efter att detta började uppstå.
MSI Z690 Pro-A
12700K
XFX 6900 XT (bytts ut från ett 2080 TI)
64 GB Corsair black series 3600 mhz (bytts ut från 16 GB Corsair XMX 3200 Mhz)
Cooler Master V850 i Multi 850W (bytts från ett Corsair RM 750X)
AOC 32" 1440p 144hz curved
DP-kabel (vilken har bytts ut två gånger)

Självklart installerat om datorn ett antal gånger, uppdaterat allt vad programvara och bios heter, överklockad och inte, freesync på eller inte.

Skärmen känns ju självklart som en trolig bov, men förstår inte varför den skulle flimmra just när saker laddas, och varför det skulle fortsätta några sekunder när det var klart... Det känns inte som att det har med skärmen att göra.

Är ju antingen skärm, gpu eller kabel

Billigast att testa är en ny kabel mellan skärm och gpu

Visa signatur

Intel i5 12600k OC 5.2GHz | Arctic Freezer II 240 | MSI Pro Z690 A | 2x 16Gb Corsair LPX 3200MHz | Asus Tuf 4070 Ti | Corsair Rm850x V3 | 2x 1Tb Samsung 980 m2 | 7x Noctua A14x25

Permalänk
Medlem
Skrivet av Swedishchef_90:

Är ju antingen skärm, gpu eller kabel

Billigast att testa är en ny kabel mellan skärm och gpu

Som jag skrev innan, GPU och kabel (två gånger) är bytt redan. Skärmen känns ologisk, men det lutar ju ändå åt att det är den...

Permalänk
Medlem
Skrivet av Blueie:

Som jag skrev innan, GPU och kabel (två gånger) är bytt redan. Skärmen känns ologisk, men det lutar ju ändå åt att det är den...

Jag missade dp kabel i pc spec listan
Får du samma problem med hdmi?
Har du uppdaterat firmware på skärmen?

Visa signatur

Intel i5 12600k OC 5.2GHz | Arctic Freezer II 240 | MSI Pro Z690 A | 2x 16Gb Corsair LPX 3200MHz | Asus Tuf 4070 Ti | Corsair Rm850x V3 | 2x 1Tb Samsung 980 m2 | 7x Noctua A14x25

Permalänk
Medlem
Skrivet av Swedishchef_90:

Jag missade dp kabel i pc spec listan
Får du samma problem med hdmi?
Har du uppdaterat firmware på skärmen?

Skärmdrivrutinerna är de nyaste, finns ingen firmware. Samma problem med HDMI som med DP.

Permalänk
Medlem

Om du har freesync så prova stäng av det.
Har samma problem men med en Asus skärm och 6650tx

Visa signatur

Ryzen 5600. Asus B550M TUF gaming plus. RTX 4060 TI.

Permalänk
Medlem
Skrivet av Blueie:

Svårförklarat problem, men ska ändå försöka och se vad ni kan ha för input.

När spel eller program laddas, i bakgrunden eller inne i själva spelet, så börjar skärmen att flimmra i ojämn hastighet. Svarta och vita ytor syns inget på, men allt annat flimrar klart och tydligt. Efter att vad det än är som laddas in är klart så fortsätter flimret i 2-3 sekunder för att sedan sluta. Det händer vid byte av kartor i onlinespel, laddning av photoshop, etc etc. Inget flimmer som sagt strax efter att det laddats klart.

Lite om hårdvaran och vad som bytts ut efter att detta började uppstå.
MSI Z690 Pro-A
12700K
XFX 6900 XT (bytts ut från ett 2080 TI)
64 GB Corsair black series 3600 mhz (bytts ut från 16 GB Corsair XMX 3200 Mhz)
Cooler Master V850 i Multi 850W (bytts från ett Corsair RM 750X)
AOC 32" 1440p 144hz curved
DP-kabel (vilken har bytts ut två gånger)

Självklart installerat om datorn ett antal gånger, uppdaterat allt vad programvara och bios heter, överklockad och inte, freesync på eller inte.

Skärmen känns ju självklart som en trolig bov, men förstår inte varför den skulle flimmra just när saker laddas, och varför det skulle fortsätta några sekunder när det var klart... Det känns inte som att det har med skärmen att göra.

Freesync/Adaptiv synk på skärmen?

Visa signatur

NZXT H510 Flow MSI B450 Tomahawk MAX
AMD Ryzen 5800X3D RX 7900XTX Kingston Fury 64GB